Jump to content

Problème drivers USB


Recommended Posts

Bonsoir à tous,

 

 

Tout d'abord je précise que j'ai cherché sur le forum mais que même si ça m'a étonné, je n'ai pas trouvé de réponse existante à ma question.

Si je ne poste pas dans la bonne section, merci de m'indiquer la bonne.

 

 

Alors voilà mon problème: j'ai fait la mise à jour 4.3 sur mon Nexus 4 quand le tel me l'a proposée, la MAJ s'est terminée puis ça a rebooté et depuis impossible de démarrer, le tel se bloque à l'écran du "X" multicolore.

 

Pour essayer de le débugger, j'ai formaté le cache et toute la mémoire, mais rien n'y a fait.

 

Le SAV m'a dit qu'ils ne faisaient que des remplacements, et mon tel a une étoile sur la vitre arrière, du coup ils veulent pas y toucher.

Donc j'essaye d'utiliser moi même adb pour le "reflasher".

 

 

 

Mon problème c'est que malgré l'installation des drivers USB dans le SDK, windows me marque le N4 comme "unknow device", j'ai beau lui donner manuellement les drivers qui sont dans le dossier du sdk, il ne veut pas les installer.

 

Du coup, impossible d'utiliser adb, je n'ai rien dans "adb devices".

 

Le problème c'est que je ne peux aller que dans le recovery mode sur mon tel, du coup je peux pas aller activer le mode débogage dans les settings (j'ai lu qu'il fallait le faire dans beaucoup de tutos).

 

 

Comment faire pour que mon windows 7 reconnaisse mon N4 pour que je puisse utiliser adb ?

 

 

J'espère vraiment que vous pourrez m'aider,

merci d'avance

Link to comment
Share on other sites

Ouais sauf que moi vu qu'il y a une petite étoile de rien du tout dans un coin, ils veulent pas me l'échanger...

 

Du coup faut vraiment que j'arrive à faire marcher les drivers USB

Link to comment
Share on other sites

A tout hasard, essaie de changer de câble!! Si ce n'est pas le câble, ben je ne vois rien d'autre!!

Tu as la possibilité de supprimer tous les drivers, ne réinstalle pas les drivers adb et branche directement le téléphone pour voir si il te le reconnais directement!! normalement, il devrait le reconnaitre et installer le périphérique MTP (expérience vécu! lol)

Link to comment
Share on other sites

Salut, j'ai eu plus ou moins le même problème que toi. J'avais unlock+root+custom ROM, et en tentant de changer de ROM j'ai formaté trop de truc, genre /system, j'ai perdu les .zip de ROM présent sur la SD interne, et là je n'avais plus qu'un recovery d'installer sur le tel...plus d'OS :(

 

Les drivers ADB ne fonctionnent sur W7 qu'en activant le mode Debug (mode MTP), donc booté sur l'OS, du coup pas possible de charger le moindre .zip pour réinstaller une ROM

 

De plus pas de Usb Mass Storage sur le recovery donc idem dans le recovery pas moyen de charger sur le tel un .zip...

 

J'avais un espoir en laissant le tel booté normalement et en restant bloqué sur le logo Google, au bout d'un moment j'avais le tel détecté par ABD 

adb devices

  mais encore une fois impossible de charger la moindre chose via 

adb push "fichier" "destination"

-> ne connaissant pas les répertoires interne, cela semble compliqué ... quelle galère

 

Le seul truc qui marche c'est le flash d'.img par fastboot au final  :mad:

 

Donc solution finale et qui a fonctionné c'est la réinitialisation d'usine.

 

Je vais me détendre encore un peu avant de retenter quelconque flash moi ... lol

 

En espérant avoir aider ^_^ .

 

PS : je pense qu'un renommage du post serait bien car le problème de driver USB amène à un problème plus général...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...