Jump to content

Perte adresse mac wifi et bluethooth


Recommended Posts

Bonjour,

Je suis actuellement sous rom WiTE1_ROM_1.0_s9201 et cwm recovery 5.5.0.4 et involontairement j'ai supprimé ma sauvegarde d'origine. Donc impossible de récuperer le dossier nvram.

J'ai lu et relu tout le forum, installé la rom d'origine, sans succes. Si il a une solution, je suis preneur.

Merci d'avance

Link to comment
Share on other sites

pour tes numero imei et autres, regardes sut la boite de ton CF.

Bonjour et merci d'avoir répondu, pour  téléphoner pas de problême, Mais pas de connection wifi ou bluethooth, pas d'adresse mac.

Link to comment
Share on other sites

solution fonctionnelle mais ce ne sera pas tes adresses MAC d'origine WIFI et BT

http://chinaphonearena.com/forum/archive/index.php?thread-102.html

 

Tu n'as pas d'autre sauvegarde CWM dans laquelle tes IMEI et adresse MAC WIFI (et bluetooth) sont valides ?

Tu peux récupérer ta sauvegarde du dossier NVRAM dans n'importe quelle sauvegarde CWM du moment que c'était valide lors de cette sauvegarde.

Link to comment
Share on other sites

Lé WiFi est dans quel état ? Activé ou pas ?

Bonjour et merci de t'inquiété, je suis toujours dans la même situation. Je parcours le web en essayant de trouver une solution.

La procédure suggérée par MATHSGA n'a pas fonctionné. Merci d'avance si tu as des infos.

Link to comment
Share on other sites

Tu ne réponds pas à la question et tu veux qu'on t'aide ?

Un jour j'ai eu le problème après un backup (via un Flash Tools qui se contente dans ce cas de lire la ROM) : après le reboot, le Wifi essayait de s'activer sans succès et plus d'adresse MAC s'affichée.

Je l'ai réinitialisé ("restaurer valeurs d'usine") mais toujours pas d'adresses mac (mais sans avoir activé le WiFi). Je l'ai réinitialisé une seconde fois pour le porter au SAV (acheté dans un magasin). Le SAV le teste : il active le WiFi et miracle, il s'est connecté sur leur WiFi ! Et l'adresse mac était revenue.

En fait l'adresse mac ne s'affiche que si le WiFi est activé. Et en cas de problème pour l'activer, un "restaurer valeurs d'usine" permet parfois de tout remettre en ordre, même si ensuite il faut tout reconfigurer depuis zéro.

Edited by ano
Link to comment
Share on other sites

Tu ne réponds pas à la question et tu veux qu'on t'aide ?

Un jour j'ai eu le problème après un backup (via un Flash Tools qui se contente dans ce cas de lire la ROM) : après le reboot, le Wifi essayait de s'activer sans succès et plus d'adresse MAC s'affichée.

Je l'ai réinitialisé ("restaurer valeurs d'usine") mais toujours pas d'adresses mac (mais sans avoir activé le WiFi). Je l'ai réinitialisé une seconde fois pour le porter au SAV (acheté dans un magasin). Le SAV le teste : il active le WiFi et miracle, il s'est connecté sur leur WiFi ! Et l'adresse mac était revenue.

En fait l'adresse mac ne s'affiche que si le WiFi est activé. Et en cas de problème pour l'activer, un "restaurer valeurs d'usine" permet parfois de tout remettre en ordre, même si ensuite il faut tout reconfigurer depuis zéro.

Bonjour, je ne peux activer ni wifi, ni bluethooth. Le bouton passe de "oui" à "non" très rapidement dans les deux cas.

La "restauration valeurs d'usine" je l'ai déjà faite plusieurs fois , mais je me retrouve toujours sur la rom actuelle (WiTE1 2.0). Faut il être en rom d'origine pour cela fonctionne, Si non, si tu as une procédure ou un lien je suis preneur. Merci d'avance.

Link to comment
Share on other sites

Le problème est que le flashage des roms qui n'ont pas le même scater, ou l'utilisation de CWM n'utilisant pas les blocs mémoire de la même façon, provoquent ce genre de soucis.

Quel serait la solution.

Merci, je vais tester.

Apres test, reste bloquer sur "Activation du Wi-Fi et OUI. Apres une dizaine de minutes revient sur NON et on ne peut plus reactiver OUI.

Link to comment
Share on other sites

Tu as trouvé une solution ? Je suis exactement dans le même cas que toi après une grosse boulette de ma part.

 

Le Wifi refuse de s'activé et je n'ai plus d'adresse mac..

Désolé, toujours pas de solution.

Link to comment
Share on other sites

Bon j'ai ouvert un ticket pour l'envoyer au SAV, plus cas attendre une réponse de leurs part pour l'envoi. Par contre j'ai deux petites questions.

 

Si j'ai remis la rom stock par CWM, rien de grave ? Ils ne vont pas appelé le FBI ? Car j'ai des soucis avec FlashTool..

 

Je doit faire quelque chose en particulier si j'ai root le téléphone ? 

 

Merci. :)

Link to comment
Share on other sites

A moin que je trouve une solution ce soir chez ma copine, je sais plus du tout si j'avait enregistré sur son pc une vielle sauvegarde du mois dernier, mais au moin je pourrais la restaurée et récupérer mes adresses.

 

[color=red][b]sa[/b][/color] m'embête de l'envoyer au SAV..

Link to comment
Share on other sites

D'accord, merci pour vos réponses. Je ferais ça si je ne trouve pas de solution. :)


J'y pense là, avec le dossier NVram d'une autre personne, juste pour avoir l'adresse Mac, ça ne fonctionnera pas ?

 

Comme ça après j'associe une ip fixe avec l'adresse Mac et je récupère le wifi, non ?

Edited by InstaNovember
Link to comment
Share on other sites

L'ip fixe n'a pas grand chose à voir ça dépend uniquement du point d'accès wifi auquel tu te connectes. Le lien vers le post du forum chinaphonearena revient globalement à utiliser l'adresse MAC d'un autre portable en wifi.

http://chinaphonearena.com/forum/archive/index.php?thread-102.html

Edited by mathSGA
Link to comment
Share on other sites

Magie ! Magie !

 

Je suis arrivé chez ma copine, j'était partant pour remettre la stock via flashtool pour l'envoi au SAV, j'éteint mon téléphone.. Je galère toujours autant avec Flashtool qui veut pas installé la rom.

 

Donc je décide de redémarré mon téléphone.. Et la je voit ' Réseaux Wifi disponible ' .. Je rentre la clé et BIM ! Le wifi est revenu..

 

Je suis heureux là !!!! 

Link to comment
Share on other sites

Magie ! Magie !

 

Je suis arrivé chez ma copine, j'était partant pour remettre la stock via flashtool pour l'envoi au SAV, j'éteint mon téléphone.. Je galère toujours autant avec Flashtool qui veut pas installé la rom.

 

Donc je décide de redémarré mon téléphone.. Et la je voit ' Réseaux Wifi disponible ' .. Je rentre la clé et BIM ! Le wifi est revenu..

 

Je suis heureux là !!!! 

Miracle, j'ai l'aissé tourner la connection wifi pendant plus de 4 heures et miracle tout refonctionne de nouveau. Merci à ceux qui m'ont aidé.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...