Jump to content

Souci connexion Flickr


nanobio

Recommended Posts

Bonjour,

j'ai un Hero depuis 2 jours, mon premier téléphone sous Android, et je dois dire que j'en suis très content, :)

Seulement j'ai un petit souci avec Flickr.

J'ai très facilement réussi à me connecter à mes réseaux sociaux Facebook et Twitter mais ça n'a pas l'air de fonctionner pour Flickr.

Je vais pourtant dans

"Menu" / "Paramètres" / "Réseaux sociaux" / "Flickr"

mais là j'ai un écran blanc avec "connexion..." qui reste comme ça (sans changements après plusieurs minutes) :(

Ce que je trouve bizarre c'est que ça déconne avant que je puisse mettre mes identifiants.

Si vous avez des idées pour me dépanner... :/

Merci d'avance ;)

Link to comment
Share on other sites

J'ai essayé le redémarrage et ça ne change rien...

En fait je crois que le problème vient du navigateur (Navigateur) : je ne peux pas me connecter avec sur mon compte Yahoo (nécessaire pour Flickr) : j'ai un écran blanc et c'est tout.

Par contre, j'ai essayé de me logger avec Opéra et là ça fonctionne, j'ai accès à mon compte en ligne... :|

Mais ce qui m'intéresse c'est de me connecter à Flickr dans "Menu"/"Paramètres"/"Réseaux Sociaux".

Sauf qu'en passant par là, je n'ai pas le choix : le téléphone utilise Navigateur pour me connecter à mon compte flickr et ça ne fonctionne pas... :(

J'espère que je suis clair... :/

Faut-il que je désinstalle Navigateur pour forcer le tel à se connecter via Opéra?

Y a t'il d'autres navigateurs pke j'avoue que je ne suis pas un adepte d'Opéra...

Link to comment
Share on other sites

Maintenant que j'y pense même après les 1ers redemarrage je n'y arrivais pas. ça a fini par se débloquer mais je ne sait plus trop comment. Je me demande si c'est pas en allant directement sur ta page flickr (en tapant l'url) et en se logant à partir de là (a tester en passant le navigateur en mode normal et pas mobile). Ensuite retente la synchro ...

Link to comment
Share on other sites

J'ai essayé d'aller directement sur flickr via Navigateur. Le site s'affiche normalement mais dès que je dois me logger, ça me renvoie vers une page qui devrait être celle-ci.

Sauf que Navigateur (que je sois en mode normal ou mobile) me dirige vers une page complètement blanche. :(

J'ai essayer de me logger directement sur yahoo.fr, mais idem dès que je dois mettre les identifiants : page blanche...

Mais comme je l'expliquait: avec Opéra mini, il n'y a pas de problème, la page s'ouvre correctement et je peux me logger mais cela ne me permet pas d'activer Flickr dans "Réseaux sociaux" :/

J'en suis donc venu à la conclusion que Navigateur ne permet pas de d'ouvrir sa session sur yahoo...

Alors comment faire pour activer flickr via un autre navigateur web dans "Réseaux sociaux"?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...