Jump to content

Archived

This topic is now archived and is closed to further replies.

brd

[QUESTION] Aucun resultat dans le play store

Recommended Posts

Bonjour,

Je possede un Samsung Galaxy s4 gt 19505 que j'ai rooter il y a quelque temps avec odin en suivant un tuto sur youtube. Jusque la tout va bien, mais hier en installant avast mobile je remarque que je n'ai plus l'acces root, j'ai verifie avec root checker et je n'ait pas l'accès root. En ouvrant SuperSU Il met dit que le binaire SU doit etre mis a jour mais lorsque je touche installer il me dit echec de l'installation. Le réelle problemme de toute cette histoire c'est que maintenant a chaque fois que je recherche quelque chose dans le Play store il s'affiche aucun resultat trouver par contre si je cherche les apps par categorie je peut tres bien les installer.

Ma question: Que me conseiller vous comme solution pour pouvoir rechercher a nouveaux dans le Play Store ? Solution si possible pas trop risqué. l'acces root je m'en fiche un peu, du moment que le play store fonctionne.

J' ai deja désinstaller les mise a jours, vider le cache supprimer les donne du Play Store mais le problemme persiste toujours.

Merci d'avance

Ps: Je suis un debutant en la matière 

 

Share this post


Link to post
Share on other sites

Bonjour,

je te suggère ceci: supprime ton compte google de ton téléphone, efface toutes les données lié au compte, redémarre pour que cela soit pris en compte, et va sur le play store, là normalement il devrait te demander si tu as un compte google, entre tes identifiants et mot de passe, et vois si ça fonctionne.
oublis pas de nous faire un retour ;)

Share this post


Link to post
Share on other sites

Merci, j'ai supprimer mon compte google et redémarrer le Play store qui ma effectivement demander si j'avais un compte ou si je voulais creer un nouveaux, j'ai mis que j'avais un compte et j'ai entrer mon mdp, adresse email, j'ai accepter les condition d'utilisation... mais toujours pas moyen de rechercher une application (j'ai oublier de dire mais les livres music ect la recherche fonctionne, c'est que pour les apps que sa recherche pas).

Share this post


Link to post
Share on other sites

désinstalle avast, supprimes toutes les données le concernant, tu fais un wipe cache, wipe dalvik, tu réinstalles tes gapps pour voir, au pire sa risque pas grand chose! :)

Share this post


Link to post
Share on other sites





×
×
  • Create New...