Jump to content

Se rallume


Recommended Posts

Bonjour,

Hier j'ai flashé la dernière rom Sony et jai root. Or quand quand j'etein le téléphone la nuit et que je branche la câble pour le charger (à une prise de courant) celui ci se rallume. Auriez vous une solution s'il vous plait ?

Envoyé depuis mon C5303 avec Tapatalk

Link to comment
Share on other sites

Je vein de résoudre le problème sur le miens ! Au lieux de flash un tft contenant uniquement le kernel après avoir root, j'ai flasher le tft qui m'as permis de flasher la 2.0.A.2.245 mais en ne selectionnant que le kernel et exclure les autres fichiers, mais en activent le wipe. J'ai trouvé une parite des infos ici : http://forum.xda-developers.com/showthread.php?t=2441604&page=8.

Voilà :)

Link to comment
Share on other sites

Je vein de résoudre le problème sur le miens ! Au lieux de flash un tft contenant uniquement le kernel après avoir root, j'ai flasher le tft qui m'as permis de flasher la 2.0.A.2.245 mais en ne selectionnant que le kernel et exclure les autres fichiers, mais en activent le wipe. J'ai trouvé une parite des infos ici : http://forum.xda-developers.com/showthread.php?t=2441604&page=8.

Voilà :)

 

 

Va falloir que tu m'explique de fond en comble .. ^^ (en image :D)

car je suis habitué à Samsung, et sur mon flashtool je n'ai pas d'option wipe ...

 

ET je crois qu'il faudrait le rattaché au tuto du root, car apparement nous ne sommes pas seul à qui cela arrive.

Merci !

 

Edit:

 

J'ai à peu près compris .. t'as pris quel tft ? Parce que je vois que la 254 ..

Please link's ^^

Edited by Philarmonik76
Link to comment
Share on other sites

Je pars du fait que tu es root avec la version ROM Stock Sony (12.0.A.2.245) (moi la mienne venait de ceux lien https://mega.co.nz/#!UARmHTjQ!TfcI30wqa_cUR1tJCU0xAXNm4XEvbG97WsxYBEmNXyo (merci à Slainou)). Pour pouvoir root tu as flash un .tft ne contenant seulement un kernel  12.0.A.1.257 puis tu as root. Ensuite tu a surement flashé un .tft ne contenant seulement un kernel 2.254 (XperiaSP_C530X_12.0.A.2.254_KernelOnly). Le problème de recharge proviendrai surement du flash de se dernier. Se que j'ai fait c'est de reflacher seulement le kernel de la 2.245 à partir du .tft complet (lien rouge) et non de flash un .tft ne contant que le kernel et ainsi pouvoir effectuer un wipe.

Donc, comme je l'ai dit plus haut, tu es root avec la ROM Stock Sony 12.0.A.2.245 (c'étais mon cas) mais tu as un problème de charge. Tu lance flash tool, flashmode puis tu selectionne le .tft complet de la 12.0.A.2.245 (lien rouge dans mon cas) et tu met les réglages de la photo 5c2q.jpg .

La suite du flash tu connais (ne pas oubler d'appuyer sur volume bas téléphone éteind quand tu branche à l'ordi). Ensuite tu allume le téléphone, il va t'afficher un message en anglais je crois, tu lui dit d'éteindre , tu démarre de nouveau et normalement sa marche. Je ne peux pas te certifier que la charge marche de nouveau mais c'est se que j'ai fait avec le mien et il peux de nouveau chargé quand il est éteins.

Edited by Anthony5
  • Like 1
Link to comment
Share on other sites

Ok. Je test ça dés que j'ai finis de réparer mon disque dur du pc

Je suis sur une rom opérateur free et il n' y a aucune surcouche ! Mise à part un soft pour accéder au free wifi sécure..

J'espère que ça va être régler car il fonctionne tellement bien. Ça change du Samsung.

Merci j'editerais plus tard pour faire un retour..

Link to comment
Share on other sites

Il est rooté ^^

 

http://imagesup.org/functions/preview.php?file=1379972929-screenshot2013-09-2.png

 

 

 

EDIT:  Problème résolu pour moi, il se charge offline ! Merci à ANTHONY5 ! 

Donc à signaler dans le post du root ! ^^

 

Je l'ai laissé se décharger jusqu'à 15%* 

Edited by Philarmonik76
Link to comment
Share on other sites

  • 2 weeks later...

Salut,

J'ai fais la Maj vers la version 12.0.A.2.254 .. le problème revient ! On branche et il se rallume ^^

Edit :

La méthode trouvé sur XDA ne fonctionne pas .. même avec les wipe ! Je me pose la question si je reprends le kernel de la version 12.0.A.2.245 C'est possible ou pas ?

Edited by Philarmonik76
Link to comment
Share on other sites

Ah ok. Tu as essayer de reflasher comme sur le tuto à Slainou : https://forum.frandroid.com/topic/153446-tuto-pourquoi-et-comment-installer-la-rom-officielle-de-sony-avec-flashtool-pour-ne-plus-avoir-la-surcouche-operateur/, puis de root et de reflasher avec le wipe comme on avais fait, puis d'installer la dernière maj en OTA ?

Link to comment
Share on other sites

Non, j'ai reset via PC Compagnon et là, ça fonctionne, je réfléchie encore si je vais le rooter à nouveau .. je pense à faire mon propre tft, mais ça va faire encore un reset de plus.

 

EDit: je viens de le rooter et ça recommence ..  -_- ( charge offline .. bug ^^)

Edited by Philarmonik76
Link to comment
Share on other sites

Xperia SP C5303 12.0.A.2.254 FR STOCK ! 


KERNEL ONLY !


 


à cette adresse : https://mega.co.nz/#!yNcTST7D!BQBafXZsHGiRpt94Ge0R2iJAUh1AlAVIvJNd11A0s7A


 


 


Merci qui ?  ^_^


 


 


EDIT :


 


un complet ! 


 


https://mega.co.nz/#!rMUQjLxZ!ataNRQdm5CHyZ_bNyvEcuCmWekER3lv1vcFZvIztSfg


Edited by Philarmonik76
  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...