Jump to content

[Résolu] GROS problème avec Mysterious AOKP !


Recommended Posts

Bonjour à tous.

 

J'ai installé hier la ROM Mysterious AOKP. Aucun problème, tout a été restauré convenablement, tout marchait correctement, appels, SMS, applis, etc.

Cependant, aujourd'hui, j'ai voulu tester plusieurs des apps fournies avec la ROM, à savoir Xposed Installer ainsi que certaines des apps qui lui sont liées. Après avoir bidouillé deux trois trucs, l'application me dit que les changements ne prendront effet qu'après un redémarrage. Je redémarre, et à partir de là, rien ne va plus !!

 

Au redémarrage donc, plusieurs messages d'erreur s'affichent, "Dropbox ne répond plus", "SwiftKey ne répond plus", "NewsRepublic ne répond plus"... et même une fois que je les ai fermés, ils réapparaissent de nouveau, plusieurs fois d'affilée. Mon calendrier est vide, je n'ai plus de messages. Je peux émettre des appels et en recevoir, la personne avec qui je suis en ligne m'entend, mais je n'entends rien de sa part !

Je redémarre à nouveau, même problème.

J'éteins donc mon téléphone, boote en Recovery, effectue un Wipe Cache, un Wipe Dalvik Cache, je flashe la ROM Mysterious AOKP, je flashe le modem MG4, je flashe les GApps. Je redémarre, un processus de mise à jour des applications prend un peu de temps, mais après, tout semble rétabli, les messages, les applications. Je teste un message texte, il s'envoie, pas de problème là-dessus. MAIS le téléphone ne marche plus !! Je n'entends plus rien lorsque j'appelle quelqu'un, alors que la personne au bout du fil entend très bien ce que je dis !

 

Que faut-il que je fasse ? Faire un Factory Reset, puis Wipe Cache, puis Wipe Dalvik Cache, et tout réinstaller proprement ?

Ou alors faut-il que je flashe une autre ROM ?

 

Merci d'avance pour vos réponses !

Link to comment
Share on other sites

Salut, fais un full wipe et reflash de la ROM, c'est la première chose à faire si les seuls wipe cache et dalvik cache ne fonctionnent pas. ;)

Par contre tu n'aurais pas dû flasher le modem MG4, maintenant tu es condamné à rester sur ce modem.

Envoyé depuis mon GT-I9300 avec Tapatalk

Link to comment
Share on other sites

Alors j'ai tout repris à zéro, système tout réinitialisé.

Téléphone et messages testés, tout marche correctement. Merci de ton aide !  :)

 

Sinon pour le Modem MG4 j'étais obligé de le flasher, parce que j'avais fait la dernière mise à jour Stock Samsung, qui justement avait introduit ce nouveau modem. C'est d'ailleurs toi qui m'avais dit de le flasher sur un autre topic !  :P

 

Par ailleurs, j'ai plusieurs questions liées à cette ROM, je suppose que ce n'est pas le bon topic pour les poser ?  :mellow:

Link to comment
Share on other sites

Alors déjà là j'ai un problème à nouveau, j'ai coché la case "Restaurer automatiquement mes applis depuis mon compte Google", ça a marché pour 90 applis à peu près, mais après, il me met "Impossible de télécharger : Erreur 920", et j'ai regardé sur le forum, je suis tombé sur un possesseur de S4 qui a eu le même problème, après une restauration. Mais le gros souci c'est que visiblement, après il n'y a plus moyen de télécharger d'applications du tout...

Link to comment
Share on other sites

Salut,

Visiblement la ROM que tu installé a des soucis de stabilité, car lorsque tu bidouilles trop d'options tu te retrouves avec des tas de force close !

Alors j'aurais juste un conseil pour toi : fais une Nandroid Backup avant les bidouilles. Ça te permettra d'annuler les changements Sans avoir à tout wiper et reflasher. (menu backup/restore dans le recovery).

Link to comment
Share on other sites

@Ster97 : Merci, maintenant le Play Store remarche tout à fait comme il faut !  :)

 

@Tr1b4l : Maintenant je vais prendre mes précautions ! Je ne bidouille plus qu'avec les options AOKP normalement !  :P

 

 

Sinon j'ai d'autres questions, notamment au niveau du chargement.

J'ai constaté que je ne pouvais plus recharger le téléphone alors qu'il était éteint, tout du moins je n'ai plus ni l'écran ni la LED qui s'allument comme cela le faisait avant avec la ROM Stock. Ma question est : est-ce que le téléphone se charge quand même lorsqu'on le branche alors qu'il est éteint, même s'il n'y a pas de témoin (écran allumé, LED allumée...) ?

J'ai aussi une autre question, cette fois-ci pour le chargement alors que le téléphone est allumé. Alors qu'il est en charge, la LED reste allumée en permanence, que l'écran soit actif ou éteint. Connaissez-vous la solution pour que la LED reste allumée seulement lorsque l'écran est éteint ?

Link to comment
Share on other sites

Hum ça c'est bizarre, tu n'as qu'à essayer, tu vérifies le niveau de charge, tu le mets à charger éteint pendant une heure, et tu vois si il a chargé ou non.

Pour la LED écran allumé en revanche c'est normal, sur les ROM Touchwiz elle ne s'allume que si l'écran est éteint, mais tout le temps dans les ROM AOSP. Cependant c'est peut être réglable dans les paramètres de la LED, dans ROM Control, ou dans paramètres/options avancées

Link to comment
Share on other sites

Finalement le problème de la LED se complique !  :mellow:

Au début, au moment où j'ai installé la ROM, la LED était jaune continue lorsque l'écran était actif, rouge clignotant lentement lorsque l'écran était éteint. Après, il y a eu une phase jaune continue dans tous les cas, et maintenant, c'est seulement jaune continu lorsque l'écran est actif, mais totalement éteint lorsque l'écran est éteint. Je ne comprends pas d'où proviennent toutes ces variations étant donné que je n'ai pas touché aux réglages de la LED, et je ne crois pas avoir changé de réglages qui pourraient indirectement affecter le comportement de la LED...

J'ai été voir dans les réglages de la LED dans ROM Control, comme tu m'as dit, mais la seule chose que j'ai réussi à faire, c'est arrêter la LED lorsque l'écran est allumé, mais pas régler ni la couleur de la LED en chargement, ni l'allumer lorsque l'écran est éteint...

 

EDIT : c'est incompréhensible, je n'ai rien changé, et maintenant la LED reste jaune tout le temps... Je crois qu'il vaut mieux arrêter de se prendre la tête pour ça, parce que ça risque d'être aléatoire tout le temps !  :P

Link to comment
Share on other sites

Sur les Wipes je vais me calmer en ce moment...  :P

Parce que la première fois que j'ai installé la Mysterious AOKP, avant que j'ai tous mes problèmes, il me semble que la LED était déjà changeante en fonction de ses humeurs...  :D

 

Sinon, dans toutes mes autres questions (eh oui, je suis loin d'avoir fini !  :P), j'ai découvert une bizarrerie au niveau de la mémoire...

mini_92801720131013122040.png

Les données systèmes représentent presque 6 Go de mémoire !! Est-ce que c'est normal, et tout simplement lié à l'installation de la nouvelle ROM, ou au contraire cela signifie qu'il y a des résidus d'anciennes ROM ou données ? Parce que 6 Go, ça représente tout de même beaucoup !!

 

 

EDIT : J'ai compris d'où venait tout cet espace occupé... Ce sont les Nandroid Backup qui prennent autant de place, je viens d'en faire un, et voilà ce que ça donne :

mini_25112020131013130135.png

 

Voilà donc ma prochaine question : est-ce que cela présente un intérêt de les garder sur son téléphone alors que l'on ne va pas bidouiller ? Tant qu'on copie les fichiers sur son PC, on pourra toujours les remettre sur le téléphone après en cas de problème ? Ou alors faut-il seulement garder le dernier Nandroid stable, et conserver les autres sur un PC au cas où ?

Link to comment
Share on other sites

Ah bah oui si tu as plein de Nandroid Backup c'est normal ^^ ça prend de la place ces trucs-là ! :p

Bon déjà ça sert à rien d'en garder plusieurs, un suffit. Et puis en général en cas de problème il est possible de le récupérer depuis un PC, ou au pire de repasser par une ROM officielle et le récupérer après.

Envoyé depuis mon GT-I9300 avec Tapatalk

Link to comment
Share on other sites

Ok merci bien !  :)

 

Allez, encore une question pour la route : que sont les "ribbons" ? J'ai vu qu'il pouvait y en avoir à plusieurs endroits, sur l'écran de verrouillage, dans les notifications... Mais qu'est-ce ?

Link to comment
Share on other sites

Ok, merci pour tout, je pense que je continuerai progressivement d'explorer toutes les multiples possibilités offertes par cette Mysterious AOKP !  :)

En tout cas, je te remercie de m'avoir conseillé cette ROM, je n'ai jamais essayé la véritable AOKP, car tu m'avais dit qu'elle n'était pas terrible niveau autonomie, mais jusqu'à présent, la Mysterious AOKP est vraiment très bien, que ce soit au niveau fluidité ou au niveau autonomie !  :emo_im_money_mouth:

 

J'espère que je n'aurai pas trop d'autres questions par la suite, ça t'épargnera du temps...  :P

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...