Jump to content

Archived

This topic is now archived and is closed to further replies.

gb2b

[Résolu] disparition du mode fastboot

Recommended Posts

Bonjour à tous,

 

J'ai débloqué le bootloader ce samedi, un peu long mais ça a marché.

En revanche pour installer le cwm recovery, je galère. J'ai suivi ce tuto, je n'arrive plus à faire apparaître le menu fastboot... j'ai suivi ce tuto http://www.bardenface.com/forum/installer-le-clockworkmod-recovery-6-sur-motorola-razr-i-t36704.html (remplacer bardenface par (Lien interdit))

 

Il n'a pas marché ET en plus, je n'arrive plus à démarrer mon tel en mode fastboot ...

 

Si vous pouviez m'indiquer quoi faire, et comment installer le cwm recovery de manière simple et définitive.

 

Et à force de lire des tutis (et oui, un tuto des tutis :P ) je m'y perds...

 

Vous me confirmez que l'install du CWM se fait avant le root ?

 

A vous lire,

 

Merci d'avance

Share this post


Link to post
Share on other sites

Déjà éteins ton Razr.

Appuie sur vol- Et power.

Des que ça vibre (même juste avant) lâche QUE power.

Ne lâche vol- QUE quand tu verras la page pré-cwm.

Envoyé depuis mon Razr i via l'application Tapatalk v12.7.3 HD Supra Plus X2 now Free

Share this post


Link to post
Share on other sites

au temps pour moi, ça a marché, j'appuyais d'abord sur vol -, et après sur on/off... en faisant en même temps c'est bon

 

mais ça ne résoud pas mon soucis d'installattion de cwm... quel tuto suivre selon vous

 

merci d'avance ... et merci de la rapidité de la réponse précedente !

Share this post


Link to post
Share on other sites

tu trouvera pas mal de chose ici : https://forum.frandroid.com/topic/162915-liste-des-roms-pour-razr-i-xt-890/

 

notamment comment installer cwm ou twrp mais je conseille cwm 

 

enjoy ;)

Share this post


Link to post
Share on other sites

Pour vérifier l'installation de cwm, refait vol- Et power.

Puis une fois au menu, choisit recovery.

Soit tu tombes sur le cwm soit sur un message d'erreur.

Attention, in valide le choix avec vol + et on défile uniquement avec vol-.

Envoyé depuis mon Razr i via l'application Tapatalk v12.7.3 HD Supra Plus X2 now Free

Share this post


Link to post
Share on other sites

si vous pouvez lever un léger doute ... je parcours ce post sur xda (http://forum.xda-developers.com/showthread.php?t=2281224) pour l'install du cwm... alors certes mon anglais est basique, mais ce tuto est il valable pour android 4.1.2 ?

 

et une confirmation : booltloader deverouillé = plus de maj OTA ?

 

 

aie aie aie ... le .bat se lance bien, mais une fois l'install cwm sélectionnée, ... waiting for device.

 

Un pb de drivers adb ?

Share this post


Link to post
Share on other sites

Sur Razr i, il n'y a que deux versions d'Android. 4.0.4 et 4.1.2.

Certains ont installé cwm sous ICS, d'autres (comme moi et toi) sous Jb.

Pour les mises à jour ota, [color=red]tkt[/color] car:
1) je pense que le Razr i est abandonné
2)avec le cwm tu pourras les installer en manuel !

Pour ton problème, tu souhaites installer cwm ?

Facile: met ton mobile en fastboot (vol- Et power) et une fois sur le menu, ne touche plus à rien.

Sur l'ordinateur il te faut tous les fichiers puis fastboot flash recover XXX.img

XXX est le nom de ton fichier recovery.

 

 

Sinon post 6 et 8 ici https://forum.frandroid.com/topic/157118-impossible-dinstaller-le-cwm/

 

 

Ah et aussi, pas besoin de .bat.

tu lances une invite de commande puis cherche ton fichier fastboot, un simple "fastboot flash recovery CWM.img" est aussi efficace.

Et pour savoir si ton mobile est reconnu, juste "fastboot devices" t'informe: rien = pas de tel.

Envoyé depuis mon Razr i via l'application Tapatalk v12.7.3 HD Supra Plus X2 now Free
 

Share this post


Link to post
Share on other sites

horrible toutes ces manip ... sur mon xperia j'avais une X-Parts, une appli, et hop, CWM installé.

 

bon, je pense définitivement que le pb vient des drivers... vais ressayer ce soir sur mon ordi perso, mais de mémoire, à chaque fois que je lance l'invit de commande, j'ai une alerte de mon antivirus... peut etre qu'en le desactivant ?.

Share this post


Link to post
Share on other sites

Merci à tous, com ok, root ok.

Dernière chose, puis je sans danger restaurer sur mon razri des applis avec titanium depuis un autre tel ?

Envoyé de mon XT890 en utilisant Tapatalk now Free

Share this post


Link to post
Share on other sites

Déjà testé (jetpack joyride, Asphalt nova launcher) et j'ai pas eu de soucis.

Je ne dis pas que c'est sans risque mais les fois où j'ai testé ont fonctionné.

Envoyé depuis mon Razr i via l'application Tapatalk v12.7.3 HD Supra Plus X2 now Free

Share this post


Link to post
Share on other sites

ok merci de ta réponse

problème avec titanium les sauvegardes faites sur mon ancien tel n'apparaissent pas, même si je change la destination du fichier sauvegardes...

Share this post


Link to post
Share on other sites

Fait un Backup bidon avec le Razr. Ainsi tu auras un dossier de crée.

Ensuite dans ce dossier met les Backup que tu souhaites.

Le tour est joué !

Envoyé depuis mon Razr i via l'application Tapatalk v12.7.3 HD Supra Plus X2 now Free

Share this post


Link to post
Share on other sites





×
×
  • Create New...