Jump to content
Haïkel Khoufi

Bloquer sur le logo et le mode recovry ne marche pas

Recommended Posts

BOnjour tout le monde,

Tout d'abors j ai voulu allumer mon tel normal !! il n a rien fait alors j ai fait le redemmarage forcer, il se bloque sur le logo Motorola :/ et quand j essay le mode recovry ca me met le petit bonhomme vert android comme mort allongé par terre avec un triangle "danger" au dessus de lui. Que faire ?????

Share this post


Link to post
Share on other sites

Qu'as tu fais comme modification ?

Il faut toujours commencer par la.

Bootloader ouvert ?

Cwm ou twrp installé ?

Rooté ?

Envoyé depuis mon Razr i via l'application Tapatalk v12.7.3 HD Supra Plus X2

Share this post


Link to post
Share on other sites

j ai rien fait comme modification et mon tel n est pas rooter !!!!!
rien ne marche ni bootloader ni recovry.
Je ne sais pas c quoi ce Cwm ou twrp.
ce qui est sure que j ai rien installer de cela.

Share this post


Link to post
Share on other sites

Slt,

Quand tu est que le recovery ( bonhomme allongé)

Tu a essayer d'appuyer sur les bouton volume +/- et power un peux comme essayer de trouver un code les yeux fermé

Sent from my GT-I9305 using Forum mobile app

Share this post


Link to post
Share on other sites

Pour la manipulation à faire c'est power + volume bas ensuite lorsque la led est verte et que çà vibre enlever vite le doigt du bouton power mais bien garder enfoncer le bouton volume bas et hop nous voila sur le Fastboot ;)

Share this post


Link to post
Share on other sites

Moi je voulais dire depuis le recovery stock car a mon avis sont recovery ne ce flash pas

Après sais vrai qu'il peut flash le recovery en mode fastboot

Fastboot flash recovery

Sent from my GT-I9305 using Forum mobile app

Share this post


Link to post
Share on other sites

Depuis le fastboot il pourrais également installer une ROM Stock par RSDLite oubien essayer d'installer la ROM ATOM en branchant le tél directement en fastboot au pc et en lancant le fichier . bat peut être qu'il réussirais à l'installer à essayer.

 

Je conseille tous de même la méthode RSDLite et une ROM Stock pour repartir sur de bonne base bien propre 

  • Like 1

Share this post


Link to post
Share on other sites

Si tu as accès au fastboot, télécharge une ROM stock signée par Motorola (ICS, si tu es sous ICS ou Jelly Bean, si tu es sous Jelly Bean ou si tu es sous ICS et que tu veux upgrade.), puis flashe-là avec RSD Lite (téléchargement), via le fastboot.

Share this post


Link to post
Share on other sites

Si tu peux accéder au fastboot c'est déjà un très bon départ .... Tu peux par RSDLite flashé une ROM Stock 

Tu télécharge RSDLite  ici : http://forum.xda-developers.com/attachment.php?attachmentid=784077&d=1321414457

 

tu télécharge la ROM Stock EU ici : http://sbfdownload.droid-developers.org/smi/CFC_9.8.2I-50_SMI-26_S7_USASMIJBRTEU.xml.zip

 

et tu branche ton razr i en mode fastboot au pc 

 

tu lance RSDLite et tu vérifie qu'il reconnais bien ton razr i 

 

tu sélectionne le fichier .xml ou .zip enfin tu regarde si tu dois décompresser ou non l'archive si t'as plusieurs fichier dans l'archive ne décompresse pas.

 

tu lance RSDLite puis tu laisse faire puis normalement c'est bon 

Share this post


Link to post
Share on other sites

Merci pour vos reponses 

est ce que le rooter tout seul et meilleur que de le renvoyer a la garantie ???
si je le roote la garantie ne sera plus utilisable ?

Share this post


Link to post
Share on other sites

Sais toujours mieux d'utiliser la garantie car rien ne dis que tu arrivera a résoudre ton problème

Pour le root c'est un vrai débat car officiellement cela ne devrais rien faire, cependant le fais de rooter permet aussi d'overlock sont processeur et ceci n'est pas autoriser donc pas de garantie, changer de ROM pour une custom bêta peut aussi brick ton appareil surtout si elle n'est pas pour ton appareil donc moi je dirai tout dépend de ce que tu fais ensuite

Sent from my GT-I9305 using Forum mobile app

Edited by Winny5757

Share this post


Link to post
Share on other sites

@Botox Il n'y a aucune raison de le renvoyer au SAV... Si t'as trois à quatre semaines à perdre, renvoie-le, dans ce cas...

Mais là, pour te sortir de cette situation, tu n'as juste qu'à reflasher une ROM stock via RSD Lite, en fastboot, et c'est reparti comme en '40 !

Share this post


Link to post
Share on other sites

A t-il essayé ce que @Renaf lui a dit ?

 

Si tu peux accéder au fastboot c'est déjà un très bon départ .... Tu peux par RSDLite flashé une ROM Stock 

Tu télécharge RSDLite  ici : http://forum.xda-developers.com/attachment.php?attachmentid=784077&d=1321414457

 

tu télécharge la ROM Stock EU ici : http://sbfdownload.droid-developers.org/smi/CFC_9.8.2I-50_SMI-26_S7_USASMIJBRTEU.xml.zip

 

et tu branche ton razr i en mode fastboot au pc 

 

tu lance RSDLite et tu vérifie qu'il reconnais bien ton razr i 

 

tu sélectionne le fichier .xml ou .zip enfin tu regarde si tu dois décompresser ou non l'archive si t'as plusieurs fichier dans l'archive ne décompresse pas.

 

tu lance RSDLite puis tu laisse faire puis normalement c'est bon 

Share this post


Link to post
Share on other sites

Pourquoi lui faire faire toutes ces manipulations si un simple factory suffit ?

Envoyé depuis mon Razr i via l'application Tapatalk v12.7.3 HD Supra Plus X2

Share this post


Link to post
Share on other sites

Oui c'est pas faux un factory depuis le fastboot aurais peut être pu régler le soucis je n'es pas poser la question car je l'aurais fait direct çà me semblais logique qu'il ai essayer mais bon c'est une faute de ma part   bienvu SangFu (et çà rime ;) )

Share this post


Link to post
Share on other sites

//HS : se dit "sangue fou", donc pas de rime ^^

Sinon pas de nouvelle, Botox, tu as fait une surdose ?

Envoyé depuis mon Razr i via l'application Tapatalk v12.7.3 HD Supra Plus X2

Share this post


Link to post
Share on other sites

Salut tout le monde,
Merci pour vos reponses rapide :)
et bien tout d'abors lorsque je lance le factory le logo motorola apparait et il se bloque la !!!!!!
j aimerai bien le reparer sans le rooter pour preserver la garantie.

Je ne sais pas encore quoi faire et je n ai meme pas contater le service garantie !!!!

Share this post


Link to post
Share on other sites

VOILA, ce que tu dois faire.

 

Si tu as accès au fastboot, télécharge une ROM stock signée par Motorola (ICS, si tu es sous ICS ou Jelly Bean, si tu es sous Jelly Bean ou si tu es sous ICS et que tu veux upgrade.), puis flashe-là avec RSD Lite (téléchargement), via le fastboot.

 

 

Si tu peux accéder au fastboot c'est déjà un très bon départ .... Tu peux par RSDLite flashé une ROM Stock 

Tu télécharge RSDLite  ici : http://forum.xda-developers.com/attachment.php?attachmentid=784077&d=1321414457

 

tu télécharge la ROM Stock EU ici : http://sbfdownload.droid-developers.org/smi/CFC_9.8.2I-50_SMI-26_S7_USASMIJBRTEU.xml.zip

 

et tu branche ton razr i en mode fastboot au pc 

 

tu lance RSDLite et tu vérifie qu'il reconnais bien ton razr i 

 

tu sélectionne le fichier .xml ou .zip enfin tu regarde si tu dois décompresser ou non l'archive si t'as plusieurs fichier dans l'archive ne décompresse pas.

 

tu lance RSDLite puis tu laisse faire puis normalement c'est bon

 

 

@Botox Il n'y a aucune raison de le renvoyer au SAV... Si t'as trois à quatre semaines à perdre, renvoie-le, dans ce cas...

Mais là, pour te sortir de cette situation, tu n'as juste qu'à reflasher une ROM stock via RSD Lite, en fastboot, et c'est reparti comme en '40 !

Edited by Spoke_

Share this post


Link to post
Share on other sites

J'ai le mème problème, accès a rien - reste fixer sur le bootlogo, je peux juste utiliser le fastboot.

Malgrès un flash du recovery.... je n'y ai pas accès.

 

Aucunes solutions citée plus haut ne fonctionne ;(

Share this post


Link to post
Share on other sites

Tu a essayer la command

Fastboot erase cache

Fastboot erase data

Fastboot reboot

Sent from my GT-I9305 using Forum mobile app

Share this post


Link to post
Share on other sites

J ai installer le pilote et voila que RSDlite a reconnu mon tel mais [color=red][b]sa[/b][/color] nemarche pas !!!!
il m affiche:
Failed flasjing process. failed flashing process. Unknown fastboot command (oem); phone connected.

Aidez moi je suis a la galère !!!!!

Share this post


Link to post
Share on other sites

Pfff... Fais-le sans passer par RSD Lite, dans ce cas...

En ligne de commande fastboot, directement.

Sent from my RAZR i via Tapatalk Pro

Edited by Spoke_

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...