Jump to content

déblocage du bootloader


Recommended Posts

Bonjour à tous alors voilà mon problème, comme dit dans le titre je n'arrive pas à débloquer le bootloader de mon Nexus S version I9023. J'ai suivit le tuto

 

de l'italien, très bien expliqué mais lorsque je lance ma console et que je tape la commande fastboot oem unlock j'ai   <waiting for device> 

 

ensuite mon nexus me demande si je veux vraiment le débloquer je choisit donc oui, mais là sur la console j'ai: FAILED <remote Erase Fail>.

 

J'ai essayé cette manip sur 2 pc windows et si je me souviens bien sur un linux aussi, j'ai aussi tester sur un port usb 2.0 et un usb 3.0 (je ne

 

sais pas si ça change quelque chose) et rien non plus. Je ne sais plus quoi faire, auriez vous une idée? Merci d'avance pour votre aide!

Link to comment
Share on other sites

Salut, je viens de tester NRT avec ton tuto, mais j'ai oublié de préciser quelque chose d'important... Mon portable freeze sur google au démarrage, donc je peux essayer seulement via le fastboot. Donc NRT ne trouve pas mon nexus non plus

 

[edit] j'ai réussi à ce que ADB reconnaisse mon téléphone, mais seulement quand je suis en mode download. Sinon toujours pareil, le fastboot ne veut pas se débloquer, même avec NRT... Avez vous une solution?

Link to comment
Share on other sites

Non, j'avais bien suivis le tuto et mis à jour manuellement le périphérique. Cela se pourrait-il que ça soit un problème matériel de mon portable qui l'empêche de débloquer le bootloader? parce que je n'ai pas un dixième de seconde d'attente entre le moment ou je dis oui et ou il me met l'erreur

Link to comment
Share on other sites

Euh ça doit faire 3 semaines je crois, j'étais en cours j'ai regardé mon portable, il fonctionnait, puis quand je suis sortit il était éteint. J'ai essayé de le rallumer et depuis il freeze... Merci pour le lien je vais regarder ça. J'ai fait le factory reset, mais c'est beaucoup trop rapide (moins d'une seconde). Je n'ai pas le temps de lire ce qui est écrit à l'écran même pour le cache c'est plus long...

Link to comment
Share on other sites

Je viens d'enlever la batterie du téléphone, je vais attendre une dizaine de minutes et je te dis si cela fonctionne ou non. Par contre oui je pense que le mode débogage n'est pas activé, je t'avoue que je ne pensais pas que mon portable planterait d'un coup comme ça.

 

 

[EDIT]  Je viens de remettre la batterie, le portable est toujours bloqué sur le logo Google

Link to comment
Share on other sites

Apparemment c'est un problème hardware. 

 

je suppose qu'il n'est plus sous garantie.

 

Si c'est le cas tu peux toujours essayer ça en dernier recours : http://forum.xda-developers.com/showthread.php?t=1492445&page=2

C'est limite mais on ne sait jamais.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...