Jump to content
Guanaco

[FTF][4.3] 10.4.B.0.569 Commercial&Journalists

Recommended Posts

Firmware 4.3 10.4.B.0.569 Commercial&Journalists

 
Tout d'abord, on peut remercier, un fois de plus, DooMLoRD et Androxyde
 
Voici, enfin, Android 4.3 pour nos beaux XZ. C'est une version Commercial & Journalists ce qui veut dire que c'est bien Sony qui l'a faite mais qu'ils s'assurent qu'elle est stable et ne présente pas de bug majeure avant de lancer les mises à jour. D'après les différents rendus sur le XDA, ce firmware est stable et même très stable ;)
 
Screenshots :
 
BbPG6a3CIAAwGkz.png
 
Prérequis :

  • Sony Xperia Z (C6602 ou C6603)

Installation :

 

Source : http://forum.xda-developers.com/showthread.php?t=2565584&highlight=data

Edited by Guanaco
  • Like 2

Share this post


Link to post
Share on other sites

cool c est une bonne nouvelle   pour les "geek"

rom pas encore rootable d après xda

merçi pour l info

Share this post


Link to post
Share on other sites

Je vais poster la méthode de NUT aussi afin de rooter la 4.3

Share this post


Link to post
Share on other sites

Mise a jour effectuee, et tout fonctionne : 4G (enfin LTE), WiFi ...

Que du bonheur !

 

Merci !

 

Th

Share this post


Link to post
Share on other sites

Installation facile et rapide, sans problèmes, fonctionne très bien... Par contre pour la méthode de root NUT il faut un BL unlocked ? C'est pas précisé ou alors je n'ai pas bien lu

Share this post


Link to post
Share on other sites

salut

@th131 , moi je suis sur existenz v4.3.5 et la 4g est bien active mais par contre j'ai des debits pourris ( aux alentours de 4a 5 m0 maxi; y aurais-t-il un bridage logiciel ?).

sous 4.3 a tu desdebits disons honnetes ?.

ps : suis sous free mobile et Nancy est couvert en 4g

Share this post


Link to post
Share on other sites

Si ça peut te rassurer, un ami avec le Nexus 5 et le forait Free 4G ne monte qu'à 10 Mbps... 

Edited by Sébi11

Share this post


Link to post
Share on other sites

salut

@th131 , moi je suis sur existenz v4.3.5 et la 4g est bien active mais par contre j'ai des debits pourris ( aux alentours de 4a 5 m0 maxi; y aurais-t-il un bridage logiciel ?).

sous 4.3 a tu desdebits disons honnetes ?.

ps : suis sous free mobile et Nancy est couvert en 4g

 

Suis à la périphérie de Marseille, et j'ai pas fait de test débit qui soit monté au dessus de 20 Mo/s ... Ici, la 4G c'est seulement ... au bord de l'autoroute !!!

Je ne pense pas qu'il y ait de bridage logiciel ... Juste une avancée techno qui doit faire son trou !

 

Th

Share this post


Link to post
Share on other sites

re

 

effectivement le passage a 4.3 ne modifie en rien le debit 4g ,donc pas de bridage logiciel .

par contre la conservation des datas ,pas vraiment top :force close etc....

Share this post


Link to post
Share on other sites

@  guarnaco    tu parles de cette methode   ci    http://forum.xda-developers.com/showthread.php?p=48395404

 

 

 

tu la posté  a quelle endroit la methode de nut , je ne l ai pas trouvé

 

Oui, je vais le faire dès que je le temps  ;)

 

Installation facile et rapide, sans problèmes, fonctionne très bien... Par contre pour la méthode de root NUT il faut un BL unlocked ? C'est pas précisé ou alors je n'ai pas bien lu

 

Oui, il faut un BU il me semble...

 

Sinon pour la 4G, j'ai réussi à obtenir 48 Mo/s sur Mobile Viking à Anvers

 

Edited by Guanaco

Share this post


Link to post
Share on other sites

@guanaco   merçi pour la traduction

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...