Jump to content

Archived

This topic is now archived and is closed to further replies.

afoucras@gmail.com

Ecran allumé sur appel :s

Recommended Posts

Bonjour a tous,

 

Depuis quelques temps, j'ai mon téléphone qui ne se verrouille plus quand je passe ou recoit des appels, en soit ce n'est pas très très grave, l'écran reste allumé mais l'inconvénient c'est que quand j'ai le téléphone sur l'oreille, ça appuie sur sur l'écran en bougeant et du coup, je modifie des truc par appuie non volontaire sur l'écran.

Par exemple, hier au téléphone, je suis passé en mode avion du coup, fin de communication, aujourd'hui, appuie sur le bouton muet du float caller du coup je ne pouvais plus communiquer correctement avec mon interlocuteur ....

enfin ces exemples sont les plus récents mais ceci arrive depuis un petit moment et ça commence à me prendre le choux ^^

j'ai peut etre désactivé une option mais je ne sais pas ou qui reconnaitrait le fait que j'ai le téléphone à l'oreille :'(

j'ai pas vraiment envie de faire un reset usine mais bon si c'est la solution parce que personne ne sais dite le moi !

Merci de votre aide !

Share this post


Link to post
Share on other sites

Problème avec le capteur de proximité je pense, soit c'est temporaire et un reboot peut régler ça, ou alors c'est un peu plus corsé et un reset peut régler tout ça, ou alors c'est matériel et il faut se retourner vers le SAV pour régler tout ça :/

Share this post


Link to post
Share on other sites

Bonjour,

Regarde dans paramètres, plus..., paramètres d'appels, que la case Définir capteur de proximité est cochée.

Envoyé de mon S510 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut !

Déjà, je vous remercie de m'aider !!!

J'ai déjà redémaré mon téléphone et coupé la batterie ...
J'ai pas encore fait un reset usine mais je préfèrerais éviter mais bon je le ferais s'il le faut ^^

Pour la derniere solution je n'ai pas l'option "capteur de proximité"
dans Paramètre d'appel j'ai :
- appel vocal (messagerie vocale, préfixe ip, transfert d'appel, interdictiond'appel et autre parametre)

- appel internet (rien de spécial, passer un appel internet et c'est tout)

- autre réglage (numéro autorisé , rappel des minutes non coché, reduction du bruit non coché, réponses rapides, mode tty desactivé et aide à la numérotion internationnale coché)

- Float caller (coché)

Share this post


Link to post
Share on other sites

Peut être que tu peux tenter de virer le Float Caller (décoche le) ...

Share this post


Link to post
Share on other sites

Autant pour moi, le réglage du capteur de proximité n'est pas sur le E2. J'avais regardé sur le S1.

Tente la suggestion de mangroove.

Envoyé de mon S510 en utilisant Tapatalk

Share this post


Link to post
Share on other sites





×
×
  • Create New...