Jump to content

Problème branchement/charge


Recommended Posts

Bonjour,

J'ai un Xperia U depuis environ un an et depuis quelques mois, j'ai des problèmes quand je veux le brancher : il ne détecte pas la charge et je dois bouger le câble pour le charger. Jusqu'à présent, j'y arrivais plus où moins vite mais depuis hier soir, pas moyen de le charger. Ce matin j'ai essayé de le brancher à mon ordinateur, il se charge (la diode rouge s'allume) mais il finit par ne plus détecter la charge. J'ai réussi à le laisser charger environ une heure puis j'ai essayer de l'allumer mais il ne veut pas (la batterie est vide). Je ne peux donc pas le charger ni l'utilisé.

J'ai regardé dans le forum et je n'ai vu personne qui ait le même problème que moi c'est pourquoi j'ai écris ce sujet.

Merci d'avance pour votre aide.

Link to comment
Share on other sites

Salut,

 

Et vu que ça semble aussi le faire sur le PC c'est bien le câble et non le petit bloc transformateur qui est en cause.

 

Il te faut juste racheter un simple câble USB-micro USB que tu trouveras pour pas trop cher, que ce soit en magasin ou sur internet, n'hésite pas à comparer les prix, certaines vendent cher ce petit bout de câble.

Link to comment
Share on other sites

Salut,

 

ça peu être un faux contact dans le cable (transmet plus ou mal l'électricité).

ça m'était déjà arrivé après une chute (diode rouge mais la batterie ne chargeait pas) je pensais mon sony Xperia U mort, j'avais enlevé la batterie et je l'avais remise, et ça avait rechargé (essaye toujours, ça coute rien)

 

si tu dois racheter un cable, ne regarde pas que les prix, regarde aussi l'épaisseur du cable (les fins sont pas chers mais ne tiennent pas)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...