Jump to content

Brick ? Reboot sur logo Sony


Recommended Posts

Bonsoir à tous,

 

J'ai récupéré un Xperia U d'un pote qui reboot sans arret sur le logo Sony, quelques seconde écran noir puis reboot sur logo Sony,

Impossible d'atteindre le recovery via la touche volume + + power.

J'ai tout test avec flashtool mais le souci c'est que le tel reste pas en flashmode il reboot sans arret. Volume - et je branche le cable USB la bar s'illume en bert quelques seconde et le tel s'éteind.

Avez vous une idée ?

 

J'ai bien essayer ce tuto https://forum.frandroid.com/topic/123221-tuto-reparer-un-brick/ mais ca demarre en fastmode puis le tel s'éteind donc le flash ne démarre pas. Je comprends pas :(

 

Merci

Link to comment
Share on other sites

  • 4 weeks later...
  • 3 months later...

bonjour

tu a le meme probleme que moi et je n'ai toujours pas trouver de solutions je voudrais de l'aide svp ca fait 2 jours que mon tel démarre affiche sony puis xperia puis s'eteint et se rallume et recommence.Alors avant de poster ici j'ai essayer pc companion il me dit impossible de se connecter à l'appareil ,j'ai essayé sony update lui non plus ne me trouve pas , j'ai essayé flashtool mais il me dit flashing aborded quelque chose comme ca...en plus mon tel ne reste pas longtemp avec la led verte du coup il se deconnecte de flashtool j'ai meme telecharger emma mais il faut des codes...si vous pouviez m'aider ce serait super cool . Ah oui je n'avais jamais brancher le tel sur un ordi si ca peut servir dans le diagnostique lol... merci d'avance et si je ne repond pas vite c'est parce qu il y'a 12 h de decalage je vis à tahiti

 

Julie

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...