Jump to content
tounsi76

Rooter Xperia SP avec "Bootloader unlock allowed: no"

Recommended Posts

Bonjour

 

Toute l'après-midi à suivre des tuto pour rooter mon XSP (simlocké Orange]

 

J'ai finalement compris que les bootloaders non-déverouillable, ne peuvent être rooté.

 

Dommage.

Share this post


Link to post
Share on other sites

Bonjour,

Tu as mal lu les tutos... Tu peux rebooter ton Xperia SP :

- SimLocké ou non

- BootLoader déverrouillage/é ou non.

Tout au moins pour la version Android 4.1.2 (Quant à la version Android 4.3 qui vient tout juste de sortir, à ce jour, il faut avoir effectivement un BootLoader déverrouillage _ET_ débrouillé).

Envoyé de mon SONY Xpéria SP C5303 en utilisant Tapatalk.

Edited by Daneel

Share this post


Link to post
Share on other sites

Le root toolkit de doomlord ne trouve pas de chemin d'accès.

J'ai pourtant suivi les tutoriels à la lettre.

Le ficher en ".bat" ne demande aucune connaissance particulière.

Share this post


Link to post
Share on other sites

Oui bien sûr

je suis repasse en

4.1 pour le root

Envoyé de mon C5303 en utilisant Tapatalk

C'est exactement le tutoriel que j'ai suivi

Envoyé de mon C5303 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

La question la plus importante c'est:

 

Est-ce que je peux rooté la rom stock 4.1.2 (12.0.A.2.254) et installez le CWM,

quand on a un téléphone avec les bootloaders non-déverouillable?

Share this post


Link to post
Share on other sites

Je n'y suis pas arrive pendant plue de 3 heures.

Quand je lance le rootkit rien ne se passe

Sent from my C5303 using Tapatalk

Share this post


Link to post
Share on other sites

Pour rooter sur la 4.3, y'a nul besoin d'avoir un BL déverrouiller ... 

Share this post


Link to post
Share on other sites

OK donc la je suis repasser en 4.3 ce matin.

Donc je peux quand même router cette rom avec un BL non déverrouillable (Xperia sp d'origine pack Orange?

L'idée est de flasher le mod Pure Performance car la 4.3 ram trop. Latence à répétition.

Je viens d'un Galaxy s2 qui était une merveille

Pour information je suis sous Windows 7 64bit.

Je me dis que c'est peut au niveau de mon pc.

J'ai aussi un Linux (Ubuntu) installer en double boot

Est que le root de 4.3 peut se faire sous Linux?

Envoyé de mon C5303 en utilisant Tapatalk

Edited by tounsi76

Share this post


Link to post
Share on other sites

Tu dis que le root toolkit de doomlord ne fonctionne pas mais a tu décompréssé le fichier zip et utilisé le .bat du dossier décompréssé bien sur ?

Edited by Anthony5

Share this post


Link to post
Share on other sites

Oui, j'ai décompresser le zip et éxecuter le fichier "runme_win.bat"

mais rien ne se passe. Pas d'icone "Superu"

Le xperia est en mode debogage et j'ai autorisé les sources inconnue.

Je pense avoir suivi le tuto.

 

Voici la procédure de root sur mon pc:


12751617723_4a2d7f28ed_z.jpg
Edited by tounsi76

Share this post


Link to post
Share on other sites

Ben d'après ce que je vois soit ton tel est pas reconnu, soit il est éteint.

Le toolkit de doomlord se fait tel allumé.

Share this post


Link to post
Share on other sites

Pourtant il est allumé et les drivers sont bien installés

Reconnu par flashtool et Pc companion.

Je pige pas!

Envoyé de mon C5303 en utilisant Tapatalk

Edited by tounsi76

Share this post


Link to post
Share on other sites

Tu l'as pris où ce toolkit, car c'est la v17 et non la v18.

Share this post


Link to post
Share on other sites

Ah ben c'est sur que si tu utilises des liens d'un autre forum et que tu viens poster tes problèmes ici, ça le fera pas...

  • Like 1

Share this post


Link to post
Share on other sites

au départ j'ai commencé par suivre ce https://forum.frandroid.com/topic/183669-tuto-root-sous-jelly-bean-43-ce-ou-australienne-bootloader-lockedunlocked-installation-cwm/

Voyant que la v18 ne marchait pas j'ai fouiné le web pour trouvé une autre version

car le v18 ne fonctionne pas non plus.

 

je ne vois pas ce que je pourrais faire pour trouver le truc qui coince

 

ps: je trouve les 2 forum intéressant cela permet de mieux comprendre certaines quand elle sont reformulées.

après Frandroid se démarque grâce à plus de contenu (notamment les vidéo et test) et c'est tant mieux


Idem pour le root toolkit de doomlord v18

Pas de réaction de mon Xperia sp

 

12770813113_c768cec5aa_z.jpg

Share this post


Link to post
Share on other sites

Mode débug activé et source inconnue cochée dans sécurité?

Share this post


Link to post
Share on other sites

Tu a pas des logiciels de Sony qui tournent en arrière plan? Des fois y'a la fonction qui ouvre l'application dès l'allumage de l'ordinateur.

Share this post


Link to post
Share on other sites

Je n'ai que pc companion. Je veuille à bien le fermer avant de lancer le toolkit

"Envoyé depuis mon C5303 avec Tapatalk"

Share this post


Link to post
Share on other sites

Salut !

 

C'est un peu du déterrage mais ça peut servir à d'autres visiteurs : j'ai réussi à rooter un Xperia SP aujourd'hui, avec l'application Kingo Root.

 

Quelques détails :

L'application Windows : Kingo en version 1.2.7

Sur le Xperia SP : Android 4.3 (numéro de build : 12.1.A.1.207)

 

Je précise que ce terminal a un bootloader verrouillé.

 

Liens utiles :

- Kingo Root : http://fr.kingoapp.com/

- Drivers ADB universels : http://adbdriver.com/

 

Pense aussi à activer le déboggage USB dans les paramètres du téléphone. Si tu ne sais pas comment faire, c'est expliqué dans Kingo.

 

 

Bon root :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...