Jump to content

Problème de connexion services google navigateur intégré sous froyo


Recommended Posts

Bonjour,

Je voudrais savoir si quelqu'un à déjà eu ce problème avec son nexus one :

Depuis que j'ai fais la MAJ vers froyo, ou du moins peu de temps après, je n'arrive plus à afficher la page de connexion à gmail en 3g avec mon téléphone.

Quand j'arrive sur la page d'accueil des services google pour mobiles et que je clique sur le lien gmail par ex, j'arrive sur une adresse à cette page qui est celle de l'authentification :

"https://www.google.com/accounts/Loginhl=fr&continue=http://www.google.fr/webhp%3Fhl%3Dfr%26output%3Dhtml%26client%3Dms-android-vf-fr"

mais la page reste désespérément blanche alors que je n'ai aucun problème pour l'afficher en wifi ou même encore en 3g mais avec opera mini.

Alors si vous avez la réponse, je suis preneur. car je n'arrive plus à me connecter aux services google via le navigateur maison.

Merci d'avance de vos réponses.

Yann

Édit :

Bonjour,

En fait après quelques investigations complémentaires il s'avère que ce sont toutes les pages https que je ne peux pas afficher avec le navigateur. Et même en touchant aux options, rien n'y fait. Alors que ça fonctionne toujours en wifi ou avec opera en 3g.

Voilà pour les dernières informations.

Bonne journée à tous.

Yann

Édit :

Bonjour,

En fait après de nouvelles recherches, je m'aperçois qu'en fait je peux me connecter aux sites https, mais en me connectant via orange internet. C'est la connexion orange world qui me bloque l'accès, pour le navigateur maison et même skyfire après essai. Alors que ça fonctionne tout le temps avec opera mobile.

Quelqu'un a-t-il l'explication ?

Bonne soirée

Yann

Édit (billcat74) : Fusion des 3 messages à la suite. Il est inutile de poster 3 messages à la suite, il faut utiliser la fonction "Modifier".

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...