Jump to content
ouechouech2

Ne vibre plus quand notification.

Recommended Posts

Bonjour,

 

Je comprends pas trop pourquoi ma montre ne vibre plus quand j'ai un notif.

 

Pourtant le vibreur intégré fonctionne, puisque quand je désactive/réactive pas un glisser par le haut je le sens.

 

Il vibre aussi avec Weather face quand elle met à jour la méteo.

 

mais pour le reste, sms ou autre, j'ai bien les notifs mais plus de vibrations et ce depuis que j'ai un LG G3 (aucun problème avec G2, S4, OpO)

 

Merci de votre aide.

Share this post


Link to post
Share on other sites

Ça m'est arrivé une fois, après redémarrage de la montre ET du smartphone , ras

Edited by daniel51

Share this post


Link to post
Share on other sites

ça m'est arrivé aujourd'hui, après redémarrage et remise a zéro de la montre, j'ai rédémaré le téléphone, et problème résolu.

 

Aucune notification n'arriver à la montre, aucune carte.

Share this post


Link to post
Share on other sites

Petit constat qui pourrait en aider quelques uns: la montre ne vibre pas quand le tel est en silencieux. Par contre en vibreur oui

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Je me permets d'écrire sur ce post car j'ai le même problème avec le vibreur.

On m'a offert la LG G Watch il y a à peine une semaine et il n'y a aucune vibration avec les notifications (et les appels ne s'affichent pas non plus contrairement à ma toute première utilisation).

 

J'ai essayé avec mon téléphone en vibreur, sonnerie et silencieux. Redémarrage de la montre et du téléphone. Réinitialisation de la montre. Mais rien n'y fait, dans les paramètres de la montre il y a toujours marqué "Vibreur : non" que ce soit Activé ou Désactivé.

J'avais installé des applis pour agrémenter un peu la montre, au final j'ai quasiment tout désinstallé au cas où une appli changerait les paramètres et toujours rien.

 

J'avais une appli aussi sur le téléphone pour modifiier les vibrations, je l'ai désinstallé parce-que je devais désactivé le vibreur dans l'appli de messagerie pour qu'elle fonctionne mais toujours rien.

 

Je sais plus trop quoi faire et tester, sachant que je sais que le vibreur marche puisque je le sens pour certaines choses.

 

Quelqu'un aurait-il une idée ?

 

Merci par avance de chaque retour.

Bonne soirée et Bonne Année ;-).

Share this post


Link to post
Share on other sites

Hello alors pour information j'ai un peu galèré pour le vibreur.

Mais saches que mon réglage pour le vibreur est: vibreur: non et Désactivé.

J'avoue c'est complètement illogique mais ça marche chez moi !

Je suis en version 5.0 avec un moto g en 4.4.4 en mode vibreur

Share this post


Link to post
Share on other sites

Salut Android77,

 

Merci pour ton retour.

 

Je comprends plus trop alors... Quand tu reçois une notif (sms ou autre) ça vibre ? Et est-ce que ça affiche un appel aussi ?

Moi ça le faisait le premier jour où j'ai eu la montre mais j'ai l'impression que depuis la MAJ en 5.0 de la montre ça ne me le fait plus.

 

Si j'ai le temps faudrait que je passe dans une boutique... Encore si le vibreur ne marchait pas du tout je pourrais me dire qu'il y a un problème matériel mais là je sais pas du tout...

Share this post


Link to post
Share on other sites

Hello oui ça marche pour un SMS ( une vibration) et pour un appel ( vibrations continues) avec mon réglage.

Tu peux tester en t'envoyant un SMS, remarque il faut mettre en veille le téléphone rapidement avant de recevoir le sms.

Un truc à essayer aussi est de mettre un cadran standard Lg et de redémarrer.

J'ai cru voir que certain cadran réagissaient bizarrement.

Share this post


Link to post
Share on other sites

T'as bien de la chance :-).

 

J'ai essayé plusieurs fois en m'envoyant des textos (l'alphabet y est passé...), mais ça vibre pas même si je reçois bien la notification.

 

J'avais installé une appli pour faire des cadrans mais j'ai tout supprimé depuis et j'utilise un des cadrans standards LG.

Share this post


Link to post
Share on other sites

Bizarre.

J'ai eu le même problème tout à l'heure.

Un redémarrage de la montre et tout rentre dans l'ordre.

Share this post


Link to post
Share on other sites

BOnjour à vous

j'ai une LG Watch depuis mi décembre

mise à jour en 5.0.1
j'ai régulièrement le souci de perte de vibration.

2 possibilités

- changer le mode de la montre : sonnerie/vibreur/sonneir par exemple

- si ça ne marche pas, reboot de ma montre

 

je n'ai toujours pas compris d'où vient le souci, mais l'un ou l'autre rétablit la vibration, qu eje perdrai après un temps que je considère indéterminé ...

 

j'ai fouillé mais pas trouver d'où ça vient.

 

Hier j'ai fait la maj de mon S5 en lollipop, et oh surprise j'ai perdu la possibilité de couper ou pas la vibration sur la montre

à la place j'ai le choix entre aucune notif/prioritaires ou toutes ...

 

si qqn à ça aussi merci du retour

Dany

Share this post


Link to post
Share on other sites

Petit constat qui pourrait en aider quelques uns: la montre ne vibre pas quand le tel est en silencieux. Par contre en vibreur oui

 

Hello je crois que ce n'est plus vrai en 5.0.2

 

Par contre autre info que je viens de découvrir c'est qu'en mode cinéma il n'y a pas de vibrations. (Moto G 4.4.4)

Edited by Android77

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...