Jump to content

[RESOLU] Samdroidmod, sans bug, possible ?


Recommended Posts

Bonjour à tous !

Alors voilà, ce midi je commence à flasher mon téléphone à cause du problème de derootage

Je flash en EXXJH6, je prend le LK2.08, je flash, je prend le samdroid 1.3.X en light package avec le LK2.09 et l' architecture JD1, je l' installe en recovery, et là déjà, BAM, big bug, toutes les applications du téléphone sont impossible à ouvrir, même la home ne pouvait pas se lancer, ça me disait "forcer la fermeture"

Bon je reflash en EXXJH6, LK2.08, je réapplique le samdroid 1.3.X en light package, et là, ça va mieux, je reboot pour être sûr, imbootable !

ça plantait à la fin du boot animation

Bon on repart reflasher en EXXJH6, ça me saoule, je continue pas, je sors dehors.

Là je rentre, je reflash avec le LK2.08, je remet le samdroidmod avec le multitouch, magie magie, tout marche !

Je regarde dans les paramètres, super, pas de samdroid 1.3.X, pas de multitouch, mon kernel est bon mais par je suis en EXXJH6, WTF ? le samdroid n' a pas été installé

Je vérifie le multitouch, pas de multitouch ...

Là je vais pour installer samdroid turbo avec multitouch, bah encore pire !

Pas de multitouch et en plus, la carte SIM n' est pas reconnu --'

Alors que puis-je faire pour que ça fonctionne correctement ?

Car là, ça commence à m' énerver :P

Autant changer de ROM je pense ^^

Merci d' avance,

Link to comment
Share on other sites

et l' architecture JD1

Hein? c'est à dire?

Bon je reflash en EXXJH6, LK2.08, je réapplique le samdroid 1.3.X en light package, et là, ça va mieux, je reboot pour être sûr, imbootable !

ça plantait à la fin du boot animation

Penser aux wipe!

Là je rentre, je reflash avec le LK2.08, je remet le samdroidmod avec le multitouch, magie magie, tout marche !
Je regarde dans les paramètres, super, pas de samdroid 1.3.X, pas de multitouch, mon kernel est bon mais par je suis en EXXJH6, WTF ? le samdroid n' a pas été installé

Ça marche ou ça marche pas? faudrait savoir! xD Quand tu dis ton kernel est bon tu parles duquel? le LK2.09.1? T'as essayé avec quelle appli pour savoir qu'il marche pas?

Link to comment
Share on other sites

Hein? c'est à dire?

ça vient du XDA ^^

Penser aux wipe!

J' avais déjà formater plusieurs fois auparavant :p

Ça marche ou ça marche pas? faudrait savoir! xD Quand tu dis ton kernel est bon tu parles duquel? le LK2.09.1? T'as essayé avec quelle appli pour savoir qu'il marche pas?

Oui quand je dis magie magie tout marche, c' était d' apparence ^^

Et c' était toutes les applications, aucune fonctionnait ...

Mais maintenant le problème est réglé, j' ai le multitouch, aucun bug, j' ai tout repris de 0 et maintenant tout fonctionne comme je veux ^^

Plus qu' à voir si ça va continuer à bug sur du long terme ...

Franchement, c' est un truc de fou cette histoire, ça fonctionne d' apparence mais dès qu' on fait un truc, ça fonctionne plus ...

Link to comment
Share on other sites

Bah j' ai flasher reflasher et rereflasher

Mais sur le dernier flash j' ai tout refais de 0

J' ai flasher la EXXJH6 ensuite le LK2.08 et ensuite le multi touch

Mais j' ai pas essayé de remettre le samdroidmod 1.3.X !

Et tout fonctionne nikel !

Link to comment
Share on other sites

En fait, ce que vous avez du mal à comprendre apparemment, c'est que le samdroidmod, la première fois que vous l'installez, faut le faire en Full Package, sinon forcément il manque des trucs...

Après si vous voulez RAJOUTER ou REMPLACER des choses, la il faut faire un Light Package :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...