Aller au contenu

Recommended Posts

Bonjour tout le monde,

J'ai désimlocker mon Xperia SP acheter dernièrement avec un code acheter sur internet . Il était bloqué chez Bouygues et je suis chez Orange.

J'ai bien les barres du réseau mais lorsque j'essaye d'appeler l'appareil ne sonne même pas et me mets directement appel terminé . Pareil pour les sms et on ne peut pas m'appeler non plus . Je suis allé dans Réglages>Réglages D'appel>Autres Réglages et ça me mets erreur de réseau ou de carte SIM or j'ai essayé ma carte SIM dans un autre portable et elle fonctionne . J'ai également essayé une autre carte dans le SP et ça ne fonctionne pas non plus . J'ai fait plusieurs fois la remise en sortie d'usine et j'ai fait une réparation du logiciel avec PC Companion et le problème n'est toujours pas résolu .

Avez vous une solution svp?

Partager ce message


Lien à poster
Partager sur d’autres sites

Déjà tu peux vérifier si ton tel est bien désimlocké en procédant ainsi : 

- tapes sur le clavier de ton tel ceci : *#*#7378423#*#*

- un menu va s'afficher, tu iras dans service info puis simlock : si tu n'as que des 0, ton tel est bien désimlocké, sinon il t'affichera quelque 1.

Si ton tel est bien desimlocké, le problème est donc logiciel : comme la réparation via pccompagnon ne fonctionne pas, alors je t'invite à suivre ce tuto : 

TUTO] Pourquoi et Comment installer la ROM Officielle de SONY avec Flashtool (pour ne plus avoir la surcouche opérateur)

 

Avec ça tu résoudras ce souci normalement.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci

J'ai vérifié mon téléphone est bien désimlocké 

J'ai installé la ROM et cela ne fonctionne toujours pas je sais pas du tout de où cela peut venir car je suis bien sur le réseau 

 

Edit:

J'ai accès à la 3G alors que je ne peux pas appeler ni envoyer de message c'est bizarre ?

J'ai essayé avec Orange 2G et 3G les 2 ne fonctionnent pas

Modifié par Antoine2396

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors là je coince aussi, je ne sais pas d'où peut venir ton problème...

Partager ce message


Lien à poster
Partager sur d’autres sites

Y a t'il des réglages "d'appel" possible à faire?

Si j'installe une rom custom le problème peut il se résoudre ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Les seuls réglages de ce type que je connaisse, sont les réglages connexion internet/mms. Mais toi c'est l'inverse, tu as la 3G mais pas les appels.

 

Tu peux toujours essayer l'installation d'une rom custom, mais si ça ne fonctionne pas avec la rom officielle SONY, je doute que ça change grand chose.

Je trouverai ça étonnant que ça provienne du désimlockage car c'est normalement une manipulation qui ne craint rien.

 

@@alex971 : Tu aurai une idée d'où vient le problème? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le topic est un peu vieux, mais j'ai eu ce type de problème

Dans les paramètres de la carte SIM

Le téléphone était configuré pour ce connecter uniquement sur la 4g,

J'ai sélectionné (2g/3g/4g) au lieu de (4g uniquement)

Et tout est revenue à la normale

Le model de mon téléphone était le Xperia XZ2 Compact

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...