Jump to content
Marc Sps

ZOPO ZP920 MAGIC 5.2' Octacore 64bits 4G

Recommended Posts

Bonjour à tous ,J'ouvre un sujet sur le MAGIC..

Zopo-ZP920-500x500.jpg

 

Commandé sur Zopomobile.eu

Livré en 5 jours.

 

Première impression , l'appareil est de bonne facture.

L'écran a un très beau rendu des couleurs et une bonne luminosité.

Les bords sont bien en métal et la tenue en main est correcte.

Pour la partie technique :

-Trés rapide (je viens d'un Galaxy S4 mini -_- )

- le Son est correct

- Le WIFI et le Bluetooth se connectent parfaitement (même à un système audio de voiture)

- La 4G marche à fond , Je suis chez Orange .(Il est plus sensible pour trouver les antennes 4G que mon ancien tél)

- La batterie n'est que de 2300mah ,et pour l'instant 3 recharges effectuée et j'arrive à 28h en utilisation standard(sms,mail,FB appels ..)

- L'interface n'est pas évidente au début , mais on s'y fait.

- Le GPS..ma première frayeur..à la première utilisation , pas de fix :( , j'ai téléchargé "GPS status" qui permet entre autre de vider le cache du GPS et là..Miracle un premier fixe en 10 sec puis 3 sec les autres fois. ^_^

- L'appareil photo est bien un 13 millions de sony et là pareil..j'avais l'auto focus qui ramait et refaisait le point en permanence. J'ai d'abord pensé à un problème matériel puis j'ai téléchargé une autre appli photo ,et depuis plus aucun problème.. :P

 

Voilà pour mes premières impressions , je suis très content de mon achat (220€+fdp)

J'éspère que ce retour pourra aider. B)

 

P.S : seul bémol pour l'instant , pas des masses de cover ou autres accessoires sur le net...

 

Share this post


Link to post
Share on other sites

Bonjour moi aussi très intéressé par ce modèle mais 

je ne vois aucun commentaire,donc j'aimerais savoir 

si vous êtes tjrs satisfait,et quant est il de  la fluidité 

dans la navigation et au niveau des applications?

Merci

Share this post


Link to post
Share on other sites

Suite de mon retour..

Eh bien toujours satisfait...

 

Pour la batterie , j'ai installé "Deep sleep" qui me permet un petit 30h d'autonomie en usage normal,

et 24h avec pas mal de WIFI et internet , 2h de icoyote et GPS.

 

Pour mon problème d’appareil photo (focus qui fait le point non-stop) avant de le renvoyer pour problème hardware ,

j'ai testé une autre appli photo"fx Camera" et là ca marche nickel, donc problème software... ^_^

 

Dernier point ,le GPS ..Marche impeccable avec icoyote , Copilot , et avec Google j'ai le logo de position

qui fait la girouette sur lui même en mode google map et tout marche bien en mode navigation.Dans tous les cas la position est bonne. -_-

 

Pour la vélocité du Tel , c'est impeccable ,très fluide et instantané.

 

Il faut un peu d'adaptation pour la surcouche maison de ZOPO mais avec un launcher type NOVA ,ca marche bien.

 

Quand je l'ai commandé sur Zopomobile.eu il a été livré avec la coque "design" et une autre toute blanche en cadeau.(le mien est blanc)

 

Je le conseille donc si vous n'êtes pas trop accroc aux jeux ou toute utilisation qui peut impacter sévèrement l'autonomie,

car avec 2300mah elle est un peu juste. :huh:

 

Voilà...J'ésère que ca vous aidera à faire votre choix!!

Edited by T-Bolt

Share this post


Link to post
Share on other sites

Super merci pour ce test ,a priori ce téléphone a l'air vraiment bien ,je vais attendre la sortie du ZENFONE 2

et surtout son prix,mais ce zoom me tente bien.

Share this post


Link to post
Share on other sites

Hello,

Moi aussi, j'étais parti sur le zenfone 2. Je viens de changer d'avis en commandant ce zopo.

Envie d'avoir un dual sim performant et et format moins encombrant que le 5,5 p. après un note1 et un note2, envie de tester un appareil qui tienne mieux dans une main. et puis le prix du note est quand même gratiné à 400 €.

Share this post


Link to post
Share on other sites

C'est vrai Samsung c'est un peu cher,super téléphone mais cher,j'attends votre avis sur ce zopo pour me décider car je ne suis pas sur que le zenfone soit double sim .

Share this post


Link to post
Share on other sites

commandé le 3 mars... pas de news depuis sinon qu'il est sois disant "shipped", mais pas de numéro de suivi, rien, nada, que dalle.... j'ai l'impression de m'être fait enflé...

Share this post


Link to post
Share on other sites

Non ,commander le 3, on est le 6,il faut attendre quand-même 6 jours avant de s'inquiéter,normalement mardi

ou mercredi prochain tu le reçois.

Share this post


Link to post
Share on other sites

bah non, il est bien précisé dans la facture que c'est une livraison DHL-TNT en 24h-48h... ou alors ils mentent...

Toujours est il que je n'ai pas de numéro de suivi.

Edited by scale

Share this post


Link to post
Share on other sites

Bon, j'ai commandé l'engin le 22 février sur tiny deal, reçu le 12 mars ! Je déconseille donc ce marchand. Consolation, ils

M'ont rajouté un covert flip de bonne facture.

Les plus: très réactif, bel écran 4g,double sim, le prix 230 euros rapidité fulgurante

Les moins : j'aurai aimé les boutons côté inverse, peu d'accessoires, la coque derrière est un peu moche et fait plastique, et surtout Waze ne s'affiche pas correctement

Share this post


Link to post
Share on other sites

Merci pour ce retour et mis à part le problème de waze

qu' en est il du GPS avec Google map ou autre?

Share this post


Link to post
Share on other sites

Le GPS se fix très rapidement, pas de problème. Google fonctionne bien.

Mais des fois, le curseur de position s'affole un peu, et change de direction !

 

Quelqu'un aurait une idée concernant le problème de waze ?

Share this post


Link to post
Share on other sites

D'après les autres commentaires sur les zopo

cela vient du logiciel waze et non du téléphone.

Share this post


Link to post
Share on other sites

je remonte un peu le thread...

 

mon zp920 commence à faire de GROS caprices avec la charge, j'ai beau essayer plusieurs chargeurs et câbles différents, il ne prend la charge que si le connecteur est un peu forcé vers le bas. Non seulement il charge difficilement, mais il charge longtemps, quasiment 2X plus lent à la charge qu'avant. Ensuite, l'indicateur de batterie restante foire dès que je met en charge, je dois enlever la batterie et la remettre pour me retrouver avec 2x moins de charge (ex: il indique 25% restant puis 12% juste en enlevant la batterie), et quand je remet la batterie, il m'annonce qu'on est le 1er janvier 1h00 du matin, il ne prends plus l'heure via le réseau....

 

je l'ai depuis mars 2015, même pas 1 an... Je songe sérieusement à l'éclater sur le mur...

Edited by scale

Share this post


Link to post
Share on other sites

slt

 

@@scale déjà tu as un problème de connecteur usb. donc sav . Mon zp999 m'avais fais ça mais pas avec autant bug.

Share this post


Link to post
Share on other sites

Pour la part, mon zp920 fonctionne toujours aussi bien. Surtout depuis que j'ai installé la nouvelle rom Android 5.1

Pour la charge, c'est un peu aléatoire, je pense qu'il faut complètement vider la batterie de temps en temps

Envoyé de mon GT-N7105 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

slt

 

@@scale déjà tu as un problème de connecteur usb. donc sav . Mon zp999 m'avais fais ça mais pas avec autant bug.

 

 

SAV ? pour un brol venu de chine et que je ne risque plus de voir pendant 3 mois ???

Share this post


Link to post
Share on other sites

je remonte un peu le thread...

mon zp920 commence à faire de GROS caprices avec la charge, j'ai beau essayer plusieurs chargeurs et câbles différents, il ne prend la charge que si le connecteur est un peu forcé vers le bas. Non seulement il charge difficilement, mais il charge longtemps, quasiment 2X plus lent à la charge qu'avant. Ensuite, l'indicateur de batterie restante foire dès que je met en charge, je dois enlever la batterie et la remettre pour me retrouver avec 2x moins de charge (ex: il indique 25% restant puis 12% juste en enlevant la batterie), et quand je remet la batterie, il m'annonce qu'on est le 1er janvier 1h00 du matin, il ne prends plus l'heure via le réseau....

je l'ai depuis mars 2015, même pas 1 an... Je songe sérieusement à l'éclater sur le mur...

Bon, c'est bizarre, mais depuis quelques jours mon zp920 me fait exactement les mêmes caprices... Impossible de le charger a plus de 65 pourcent....

Que faire? Le problème vient vraiment du connecteur ? Comment le réparer ?

Merci pour votre aide.

Envoyé de mon X98 Air III(M5C6) en utilisant Tapatalk

Share this post


Link to post
Share on other sites

@@Flyer67 pour réparer le connectique, il faut démonter et ressouder sinon remplacer le connectique. Vois avec le sav de ta boutique.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...