Jump to content

Carte sim/réseau non reconnue/non détecté


Recommended Posts

Bonjour,

 

Tout d'abord quelques informations utiles :

-Galaxy S4 i9515.

- IMEI bien présente dans les paramètres du téléphone.

- Téléphone jamais rooté.

- Ecran changé à neuf (cassé après une chute).

- Téléphone plus sous garantie.

- opérateur FREE

 

Le problème rencontré se présente sous 2 formes :

- Le téléphone allumé en cours d'utilisation ou pas, la carte sim est, d'un coup, plus reconnue et un message m'invite à redémarrer le téléphone.

- Le téléphone allumé ou après un redémarrage dû au premier problème ci-dessus, la carte sim est reconnue (code PIN OK) MAIS pas de réseau détecté.

- Qu'il s'agisse de l'une ou l'autre des formes du problème, cela se présente de manière aléatoire.

 

Les tentatives de réparations/résolutions dans l'ordre chronologique :

- Retirer la carte sim pour la nettoyer.

- Nettoyage de l'emplacement de la carte sim en soufflant dessus.

- Carte sim testée sur un autre téléphone, pas de soucis.

- Carte sim changée à neuf auprès de l'opérateur.

- Remise à zéro des paramètres d'usine via le mode Recovery.

- Remplacement à neuf du lecteur carte sd/sim (c'est bien le modèle pour i9505 acheté sur sosav.fr).

 

Voilà, après le remplacement récent (07/03/2015) du lecteur sd/sim à neuf, le téléphone a fonctionné pendant quelques heures sans problèmes avec redémarrages volontaires.

Mais de nouveau, le problème de détection de la carte sim ou du réseau est encore d'actualité.

 

Donc, je me tourne vers la communauté pour savoir si d'autres solutions sont envisageables.

 

Dans l'attente de vos réponses, je vous remercie d'avoir pris le temps de prendre connaissance de mon souci et de m'aider à le solutionner.

 

Bonne journée à toutes et à tous.

Link to comment
Share on other sites

Salut.

 

C'est un problème assez connu ici mais malheureusement on n'a pas trouve de solution. J'ai exactement le même souci et ça se présente de façon très aléatoire. Je ne sais même pas si c'est matériel ou logiciel car moi aussi j'ai change le lecteur de carte SIM sans que cela résout mon problème. Par contre depuis que je suis sous Cyanogen le problème survient de moins en moins. Parfois quand je flash la nouvelle version le téléphone "perds" la carte SIM deux ou trois fois et ne me le refait plus jamais ensuite...

 

Donc en gros il doit bien avoir une cause et une solution mais on les cherche toujours...

Link to comment
Share on other sites

Salut.

 

C'est un problème assez connu ici mais malheureusement on n'a pas trouve de solution. J'ai exactement le même souci et ça se présente de façon très aléatoire. Je ne sais même pas si c'est matériel ou logiciel car moi aussi j'ai change le lecteur de carte SIM sans que cela résout mon problème. Par contre depuis que je suis sous Cyanogen le problème survient de moins en moins. Parfois quand je flash la nouvelle version le téléphone "perds" la carte SIM deux ou trois fois et ne me le refait plus jamais ensuite...

 

Donc en gros il doit bien avoir une cause et une solution mais on les cherche toujours...

 

Salut Diablos3000 et merci pour ta réponse.

Effectivement, sur différents forums, je constate le même souci et le manque de solutions concrètes.

Néanmoins, il semble qu'une solution radicale soit de changer la carte mère... autant s'acheter un nouveau téléphone du coup !

 

Bonne journée !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...