Jump to content

Ça rame grave depuis 5.0.2


Recommended Posts

Oh que non, même problème et c'est d'autant plus énervant qu'il était très fluide en 4.4. J'ai changé Nova launcher pour Apex, et cela semble plus stable. Mais sur beaucoup d'applications, c'est d'une lenteur horrible...

  • Like 1
Link to comment
Share on other sites

Malheureusement j'ai bien peur qu'il n'y est rien à faire si ce n'est attendre la 5.1 en espérant que cela résout le problème

J'ai l'impression de revivre le passage à ios 4 avec mon iPhone 3g, 4.2 avait résolu à peu près le problème

Link to comment
Share on other sites

Aucun soucis de mon côté, avec Nova Launcher. Plus fluide que sous 4.4 même.

 

Ça peut aussi venir d'une application qui n'est pas adaptée pour LP, le passage de KK à LP n'est pas transparent pour pas mal d'applis malheureusement.

Link to comment
Share on other sites

  • 2 months later...

Je suis passé en 5.0 puis en 5.1 sur mon Moto G 4G depuis plusieurs mois (j'ai participé au soak test).  Malheureusement, même en 5.1, le téléphone n'avance pas, les mises à jours du Play Store sont extrèmement lentes, l'appareil photo est lent à déclencher, la batterie ne tient plus qu'une journée alors qu'avant je rechargeais tous les deux jours (en éteignant la nuit) ... J'adorais et conseillais ce téléphone quand il était sous 4.4, ce n'est plus le cas depuis que je suis sous Lollipop. 

 

Le soak test est maintenant terminé, j'imagine que j'ai donc la version finale. 

 

Je me renseigne pour unlocker le téléphone et réinstaller une rom 4.4.4...  Dommage.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Je suis passé en 5.0 puis en 5.1 sur mon Moto G 4G depuis plusieurs mois (j'ai participé au soak test).  Malheureusement, même en 5.1, le téléphone n'avance pas, les mises à jours du Play Store sont extrèmement lentes, l'appareil photo est lent à déclencher, la batterie ne tient plus qu'une journée alors qu'avant je rechargeais tous les deux jours (en éteignant la nuit) ... J'adorais et conseillais ce téléphone quand il était sous 4.4, ce n'est plus le cas depuis que je suis sous Lollipop. 

 

Le soak test est maintenant terminé, j'imagine que j'ai donc la version finale. 

 

Je me renseigne pour unlocker le téléphone et réinstaller une rom 4.4.4...  Dommage.

Bonjour,

 

Pour ma part... c'est le même constat :-( , je dirais même que c'est quasi inutilisable sauf à être à 2 de tension modèle "paresseux" (l'animal); attente interminable au lancement de l'appareil, mais aussi de chaque application, je rate un appel téléphonique sur deux ...etc. C'est invivable, j'aimerais retrouver mon appareil tel que sous Kitkat. Assurément pas une évolution positive:-(

je ne recommande plus cet appareil ou alors sous Kitkat.

NonoST

 

Moto G 4G XT1039

Link to comment
Share on other sites

Bonjour,

Pour ma part... c'est le même constat :-( , je dirais même que c'est quasi inutilisable sauf à être à 2 de tension modèle "paresseux" (l'animal); attente interminable au lancement de l'appareil, mais aussi de chaque application, je rate un appel téléphonique sur deux ...etc. C'est invivable, j'aimerais retrouver mon appareil tel que sous Kitkat. Assurément pas une évolution positive:-(

je ne recommande plus cet appareil ou alors sous Kitkat.

NonoST

Moto G 4G XT1039

Il en est de même après une réinitialisation complète ? Si oui, j'ose espérer que vous êtes un malheureux cas isolé :/

Link to comment
Share on other sites

Personnellement, et après quelques semaines d'utilisation en 5.1, mon Moto 4G XT1039 est superbe depuis la mise à jour (autonomie augmentée, vitesse des applications au top, ergonomie et comportement général améliorés également) MAIS ceci après avoir fait une restauration d'usine suite à la mise à jour. En effet, sans cela, 48h après la mise à jour, sans restauration d'usine, ça partait totalement en vrille : lancement des applis très lentes, plantages, freezes, écran noir...bref...mais depuis cette RESTAURATION D'USINE tout est impeccable!

Link to comment
Share on other sites

Oui, même après une reinitialisation. Le fait d'enlever la carte sd n'a finalement pas résolu le problème chez moi.

C'est peut être dû au manque de RAM sur cet appareil.

Au contraire, la 5.1 a corrigé le problème "minfree", où le téléphone (quand il était sous 4.4.4) forçait toujours la fermeture d'applications en tâche de fond pour laisser au minimum 300 Mo de libre de mémoire vive, au prix d'avoir un horrible multitâche. Là, sous Lollipop, plus aucun souci ! Après peut-être qu'1 Go est trop peu pour ton utilisation :/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...