Jump to content

[Tuto] Flasher une OTA preroot via fastboot (sortir d'un bootloop)


Recommended Posts

Salut,

 

Merci je t'aime pas besoin du mode debug j'ai pu sortir du mode Bootloop encore merci (mise à jour après root par erreur) !

 

Peut-on trouver les dernière mise à jours via internet et les flash via le pc sans perdre le root ? Si oui comment ? 

Edited by forbidden
Link to comment
Share on other sites

Salut,

 

Merci je t'aime pas besoin du mode debug j'ai pu sortir du mode Bootloop encore merci (mise à jour après root par erreur) !

 

Peut-on trouver les dernière mise à jours via internet et les flash via le pc sans perdre le root ? Si oui comment ? 

Bonjour :)

 

Désolé pour le retard mis à te répondre :)

 

(le "je t'aime" dans ton commentaire est sûrement dû à un bug de ton clavier de smartphone :P )

 

Oui,tu peux trouver les firmwares rootés du zenfone 2,et les flasher via fastboot (lien des firmwares ici :

( mega:///#F!k4MHiAgL!dVuOKeH3eokcwPSNI79ffw ) . Prends les Z00A_WW pour le zenfone 2 avec 4 GO de ram (le ZE551ML).

 

Bonne journée à toi :)

Edited by Didier Blueeyes
Link to comment
Share on other sites

merci ilos pour ce tuto,

 

je pensais être sauvé avec mais non ......

 

j'ai la même erreur que twade mais chez moi j'ai beau flasher dans n'importe quel ordre ça bloque toujours sur system.img (sachant que j'ai testé avec 2 rom différentes=

 

j'avoue que là je comprend pas, je n'ai plus d'idées

 

si quelqu'un a une solution .....

 

petite précision c'est le seul fichier que je ne peux pas ouvrir avec 7zip :/

Edited by RDK
Link to comment
Share on other sites

A tu bien extrait le system.zip moi j utilise winrar tu a bien le fichier system.img?

Envoyé de mon ASUS_Z00AD en utilisant Tapatalk

j'ai bien dézipper le system.zip mais avec 7zip , arrive-tu a ouvrir le system.img ?

Link to comment
Share on other sites

  • 2 months later...

bonjour j'ai actuellemnt le petit droid avec le triangle rouge et erreur mais je ne comprend ce qu'il faut faire ? Mon ordinateur ne detecte pas mon zenfone est ce normal ?

Jai telecharger le cwm mais je ne sais pas ce qu'il faut faire apres merci en éspérant une réponse rapide

 

@@frontenaysien :

 

Bonsoir Frontenaysien :)

 

Si bootloop après MAJ ota manuelle via fastboot,(et impossibilité d'entrer sur le recovery stock du zenfone) prendre l'outil pour rooter avec le CVM en thethering : ("CWM_Zenfone_2_Intel" : dispo ici (avec tuto) : ( http://forum.xda-developers.com/zenfone2/general/root-zenfone-2-t3142597 ) , connecter le smartphone à l'ordinateur, (en le démarrant quand même sur le robot Android marqué error, où ,si malgré tout le cwm en tethering ne se charge pas ,en mettant de suite le smartphone en mode bootloader) .

 

Puis utiliser l'option T4 de l'utilitaire, qui va booter sur le cwm en thethering, et avec les touches volume haut-bas du zenfone 2 pour naviguer,et la touche power pour valider,,aller jusqu'à wipe data-factory reset, et faire le wipe par ce biais.

 

Ensuite, une fois le wipe fait,aller jusqu'à restart now dans le cwm, déconnecter puis éteindre le zenfone, puis le redémarrer, et là, vous sortez du bootloop.

À noter :au redémarrage, le premier boot prendra 5 à 10 mn à se faire (donc roue qui tourne sous le logo Asus pendant tout ce temps) Ne pas s'affoler donc si ce boot là est long !

 

Si malgré tout le bootloop persiste: se rappeler de la version du firmware qui était installée sur le Zenfone AVANT de tenter l'ota manuelle : (la mienne,par exemple,était la 2.15.40.13) , aller sur cette page,où sont disponibles tous les firmwares ,en version pré-rootée,depuis la sortie du zenfone 2 : ( mega:///#F!k4MHiAgL!dVuOKeH3eokcwPSNI79ffw ) ,prendre la version de firmware d'où on a démarré : (pour le zenfone 2 version ZE551ML (version avec 4 go de ram et 32 go de stockage ): prendre un firmware en Z00A WW (PAS ceux en Z008,risque de hard brick si on se trompe!!) ,télécharger TOUS les fichiers du firmware,et flasher via fastboot.

 

Logiquement,plus de bootloop après ça!!

 

Je conseille ensuite de flasher TOUS les firmwares en Z00A WW ,de celui d'où on a commencé avant tentative d'OTA manuelle,jusqu'au dernier en date à ce jour(Z00A WW 2.20.40.90) ,sans en oublier un seul(je sais,ça fait un certain nombre de flashages,mais c'est plus prudent si on veut réussir).

 

J'ai retrouvé un zenfone nickel et réactif après ce long cheminement.

 

J'espère avoir pu aider à résoudre ce souci de bootloop persistant pour le plus grand nombre.

 

Bon début de soirée :).

 

 

Edit : après avoir refais la première méthode le téléphone est sorti du bootloop je revis :D 

Edited by Elpopo
  • Like 1
Link to comment
Share on other sites

bonjour j'ai actuellemnt le petit droid avec le triangle rouge et erreur mais je ne comprend ce qu'il faut faire ? Mon ordinateur ne detecte pas mon zenfone est ce normal ?

Jai telecharger le cwm mais je ne sais pas ce qu'il faut faire apres merci en éspérant une réponse rapide

Edit : après avoir refais la première méthode le téléphone est sorti du bootloop je revis :D

Bonjour Elpopo :-) Heureux que tu sois parvenu à te sortir de l'embarras :-)

Envoyé de mon ASUS_Z00AD en utilisant Tapatalk

Link to comment
Share on other sites

  • 3 months later...
  • 1 month later...
  • 2 months later...

J'ai un problème, quand j'essaye de flasher il reste sur "< waiting for device >"
J'ai peur que le débogage USB soit pas activé, de plus de mémoire dans la recovery y a des log qui s'affiche en bas je peux pas les lire car la moitié basse de l'écran est illisible (je compte remettre dans l'état de sortie d'usine pour le renvoyer au SAV)

Link to comment
Share on other sites

up, chaque jours sans réponses c'est un jour sans portable et vous en conviendrez surement c'est pas évident >

Bonjour :-) As-tu essayé ma méthode décrite dans la réponse à Frontenaysien (30/12, sous mon pseudo didierblueeyes )? Désolé que personne ne t'ai répondu avant ..

Sent from my ZUK Z1 using Forum mobile app

Link to comment
Share on other sites

Le 28/08/2016 à 14:55, DidierNimal a dit :

 

 

Bonjour :-) As-tu essayé ma méthode décrite dans la réponse à Frontenaysien (30/12, sous mon pseudo didierblueeyes )? Désolé que personne ne t'ai répondu avant ..

 

Sent from my ZUK Z1 using Forum mobile app


J'ai essayé la premiere technique elle n'a pas marché, j'ai peur de faire la deuxième je me rappel plus quel version exact j'avais installé :/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...