Jump to content

Recommended Posts

Bonjour,

 

Je pense avoir un problème de wifi sur mon galaxy s4. Quand j'active le Wifi, la connexion devient très lente. Une bête page internet (type recherche google) met 15/20 sec à s'afficher, les vidéos Youtube ne se chargent pas une fois sur deux etc.. Si je désactive le Wifi et que je bascule sur le réseau mobile (4g ou H+), tout devient beaucoup plus rapide.

 

A priori, cela ne vient pas de la box puisque sur mon PC, je télécharge jusqu'à 1.5 Mo/s. Pour savoir si c'est un réglage à faire ou s'il y a quelque chose de défectueux sur le téléphone, que puis-je faire comme vérification ?

 

Autre question : je dois télécharger des cartes GPS parce que je vais en Belgique demain et j'aimerais pouvoir l'utiliser en gps hors connexion. Ce problème m'empêche de les télécharger (carte de la Belgique de 300 Mo : je l'ai mise toute la nuit en téléchargment, c'est toujours pas fini, j'ai l'impression que c'est bloqué) Provisoirement, est-ce que c'est possible de brancher le téléphone en usb à mon PC et d'utiliser la connexion du Pc afin de télécharger les cartes ? Si oui comment ?

 

Merci beaucoup !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...