Jump to content
dominique71880

Problème à la mise en route de SmartWacth2

Recommended Posts

Bonjour,

Je viens d'acquérir une SmartWatch2 SW2.

J'ai réussi sans problème à la connecter avec mon SONY Xperia Z3 compact avec la zône NFC mais sur sur l'écran de la montre l'icone "Téléphone" n'apparaît pas.

Ai-je oublié quelque chose ou fait une mauvaise manip?

Merci de vos avis, voire votre aide.

Cordialement.

Dominique

Share this post


Link to post
Share on other sites

Salut @@dominique71880

Je suis à peu près dans le même cas que toi (SW2 + Z3c) mais j'ai du mal à comprendre ton soucis: de quel icône téléphone parles tu ?

Si tu nous donnes plus de détails on peut peut être trouver :)

Sous quelle version Android est ton Z3c ?

As tu mis SmartConnect et l'appli SmartWatch 2 à jour ?

Envoyé de mon D5803 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Salut clem678

Merci pour ta reponse claire et rapide 

Sur la SmartWatch, je ne vois aucune icone avec le petit telephone comme on peut le voir sur les tutotriels mis en ligne sur le net.

Sur les icones gmail et Facebook je ne recois aucune notification.

Le telephone semble bien connecté et quand je rajoute une application sur mon Z3 elle apparait bien dans la SmartWatch.

Je suis sous android 5.1.1 et la version de smart connect est 5.7.20.432.

Je suis profane en la matiere et ne sais pas bien comment faire des mises à jour si necessaire.

Merci pour ton aide

Cordialement

Dominique

Share this post


Link to post
Share on other sites

Rebonjour @@dominique71880

Bon pour le Z3c tu es à jour, 5.1.1 étant la dernière version pour ce Xperia.

Maintenant pour la SW2, ton application Smart Connect est aussi à jour

Par contre l'application "SmartWatch 2" est elle a jour ? C'est celle ci:

aa041d13b8946fbc2207531164c7b2cd.jpg

Elle est nécessaire pour avoir accès à la SW2 via le smartphone.

Sinon, quand le SmartWatch n'est pas connectée à un smartphone les icônes des applis qui nécessite le téléphone sont grisée sur l'écran de la montre. Si c'est le cas chez toi c'est que la liaison ne s'est pas faite.

Ce que je te conseille:

Sur ton smartphone, dans le menu réglages du Bluetooth tu dissocie la montre du téléphone. Une fois fait, tu vas sur la montre et dans les réglages tu réinitialise la SW2.

Ensuite sur ton smartphone tu vas sur le Google PlayStore, tu vérifie que tu possède bien la dernière mise à jour de Smart Connect et SmartWatch 2 dans l'onglet mes applications.

Enfin tu recommence l'opération de couplage avec le NFC allumé sur le smartphone et le Bluetooth activé sur la montre. Logiquement le contact NFC entre montre et smartphone allume le Bluetooth sur le smartphone et associe le smartphone et la montre en Bluetooth.

Tiens nous au jus de l'avancée des choses :)

  • Like 1

Share this post


Link to post
Share on other sites

Merci pour les conseils,

J'ai bien la même version que toi pour ce qui concerne l'application SmartWatch 2.

Je vais essayer ce WE les manips que tu préconises.

Je te tiens au courant.

Cordialement

:)

Dominique

Share this post


Link to post
Share on other sites

Re,

Je viens d'effectuer les manips préconisées mais le problème perdure.

Je suis bien sur les mêmes version que toi pour ce qui concerne SmartConnect  et SmartWatch2.

Après réinitialisation de la SW2 un seul écran fait apparaître 6 icônes :

1-Alarme

2-Calculette

3-Lampe

4-Outils

5-Chronomètre

6-Minuterie

Après association NFC avec le Z3 3 icônes supplémentaires viennent sur la SW2

-Enregistreur

-Gmail

-Messages

le symbole du bluetooth est actif.

Sur le Z3 il est indiqué "SmartWatch 2 connecté" et la montre apparaît en haut à gauche.

Par contre l'application SmartConnect se trouve bien dans la liste des applications installées mais je ne trouve plus son icône.

Voici la situation à cet instant. J'ai pris quelques photos des étapes mais je ne sais pas comme les inclure dans ce post.

Merci de ton attention.

Bon week end

Cordialement

:)

Dominique

Share this post


Link to post
Share on other sites

@@dominique71880 : télécharge l'extension Sony pour les appels, peut être que c'est ça que tu cherches :)

Envoyé de mon D5803 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Je vais essayer voici les images dont je parlais :

SW2 après réinitialisation :

dscn0510.jpg

 

SW2 après réassociation :

dscn0611.jpg

dscn0610.jpg

 

Xperia Z3 après association :

 

dscn0612.jpg

 

Merci encore. Je te tiens au courant

Share this post


Link to post
Share on other sites

@@dominique71880 Envois toi un SMS à toi même et regarde si ta montre le reçois !

c94d20ba866c9f4431fb780a79a30dcd.jpg

C'est l'appli en haut à droite que tu cherche ? Si oui c'est une extension à télécharger sur le PlayStore :)

Le lien: https://play.google.com/store/apps/details?id=com.sonyericsson.extras.liveware.extension.call

Edited by clem678

Share this post


Link to post
Share on other sites

Je viens de m'envoyer un SMS, la SW2 le recoit bien.

Peux-tu me dire comment s'appelle l'application à télécharger sur le  Playstore car c'est bien l'icône que tu me montres sur ta photo que je cherche.

Comment puis-je remettre en icônes sur mon xpéria la application qui sont dans la liste mais pas en icône (SmartConnect apr exemple)

Merci pour ta patience

:)  :)

Share this post


Link to post
Share on other sites

Merci j'installe

:)


Encore moi...

Je viens d'installer l'application donnée par le lien que tu m'as fourni.

Elle s'installe et apparaît dans la liste des applications du Z3 sous le libellé "Calendrier - Extension intelligente" mais toujours rien sur la SW2?

Je dois être vraiment nul!

:mellow:

  • Like 1

Share this post


Link to post
Share on other sites

Deconnecte et reconnecte voir ta montre ^^

Envoyé de mon D5803 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Mince, soit je ne comprend pas,soit je sèche ^^ la nuit porte conseil, si jamais je tarde, remet un message dans le sujet demain peut être que j'aurais les idées plus fraîche ^^

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

J'ai avancé (enfin si l'on peut dire) sur la résolution de mon problème.

J'obtiens un résultat même s'il n'est pas satisfaisant pour l'esprit.

Je rappelle les détails de ma configuration et versions :

Appareil SONY XPERIA  Z3 Compact D5803

-Android : 5.1.1

-Smart Connect : 5.7.20.432

-SmartWatch2 : 1.6.31

Montre SmartWatch 2 (SW2)

J'ai téléchargé et installé l'application pour laquelle tu m'as donné un lien :

 (x)-Call handling smart extension (version 1.2.16)

Et une autre application (payante) :

 (y)-Call handling Pro (version 2.2.1)

Les résultats :

Quand  je lance l'application "SmartConnect", je vais sur "SamarWatch 2".

Dans mes apllis je retrouve  "Call handling Pro" (y) avec une icône (petit) téléphone) sur la SW2.

Dans "Applications recommandées" se trouve l'appli "Call handling – extension" (x) qui a été installée.

J'aurais préféré l'inverse car l'interface graphique de " Call handling Pro" n'est pas géniale.

Qu'en penses-tu ?

J'espère que ton sommeil n'aura pas été trop perturbé par mes problèmes.

Cordialement

:)

Dominique

Edited by dominique71880

Share this post


Link to post
Share on other sites

Salut @@dominique71880

Je te rassure, en ce moment je déménage donc le soir je dors comme un bébé :)

Bon bon bon... D'après les commentaire sur l'extension Sony tu n'es pas le seul à avoir ce soucis... Maintenant je ne comprend pas car chez moi elle apparaît bien:

2e0d2cc3494171bd86da9a5648d71848.jpg

Essais de contacter le SAV Sony pour voir ce qu'ils ont à proposer vis à vis de ton soucis

  • Like 1

Share this post


Link to post
Share on other sites

Re,

Je viens d'envoyer un nième message au SAV SONY.

Je te tiendrai au courant dès réponse de leur part.

Bon courage

:)

Dominique

Share this post


Link to post
Share on other sites

Appelle les directement, les 3 fois où j'ai eu à les appeler ils ont été très pro ! J'essaye de te retrouver le numéro non surtaxé

Édit: c'est 0660322121

Edited by clem678
  • Like 1

Share this post


Link to post
Share on other sites

C'est bien ça !

Share this post


Link to post
Share on other sites

Je ne les ai pas encore appelés.

Je suis en phase d'examens medicaux pendant quelques jours.

Je te tiens au courant

:)

  • Like 1

Share this post


Link to post
Share on other sites

J'espère que c'est rien de grave pour toi, tiens nous au courant :)

Share this post


Link to post
Share on other sites

Bonjour,

C'est la totale panne de Box depuis 3 jours suite à un orage?

Je viens de recevoir la nouvelle en échange.

Sans avoir rien fait, je constate que la Watch vient de récupérer l'icône que je cherchais désespérément.

Je n'y comprend rien.

J'espère que ça va tenir.

Je n'ai donc pas appelé Sony.

Il n'ont pas non plus répondu à ma requête.

A suivre...

Cordialement

:)

Dominique

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...