Jump to content
Guest izjvrvpvjzpvdvsdvovs

[TUTO] Remettre le recovery Stock du Honor 7 après rootage (PLK-L01)

Recommended Posts

Guest izjvrvpvjzpvdvsdvovs

La restauration du recovery Stock permet de pouvoir profiter des mises à jour OTA du système envoyées par Honor.

  1. Vérifier que ADB est activé sur le téléphone. (mode debuggage USB activé dans les options développeur, pour activer le mode développeur il faut taper 5 fois sur la version de build dans "A propos du téléphone")
  2. Télécharger l'archive compressée suivante et décompresser la : http://www19.zippyshare.com/v/dFqUQk29/file.html
  3. Brancher votre téléphone à l'ordinateur.
  4. Lancer le script H7_recovery_stock.cmd
  5. Le téléphone va redémarrer en mode Bootloader et installer le recovery d'origine.
  6. Une fois terminé le téléphone va redémarrer.
Edited by TR1NITY_

Share this post


Link to post
Share on other sites
Guest izjvrvpvjzpvdvsdvovs

Chez moi ça ne fonctionne pas, le TWRP reste .....

Tu es pas la personne qui a brick son téléphone ? Tu as du faire un comportement anormal pour plus qu'il ne boot sur le système tu as peut-être effacer la ROM ?.

Share this post


Link to post
Share on other sites

il est pas brické, j'ai le root tout tourne nickel mais je n'arrive pas à reinstaller le recovery stock (meme avec l'image récupéré sur XDA).....

Share this post


Link to post
Share on other sites
Guest izjvrvpvjzpvdvsdvovs

il est pas brické, j'ai le root tout tourne nickel mais je n'arrive pas à reinstaller le recovery stock (meme avec l'image récupéré sur XDA).....

 

A tu activé le mode débogage USB dans les paramètres du téléphone ?

Share this post


Link to post
Share on other sites
Guest izjvrvpvjzpvdvsdvovs

Oui

 

Vérifie que ton pilote ADB est bien installé sur le PC et exécute chaque commandes du script à la main.

Share this post


Link to post
Share on other sites

Vérifie que ton pilote ADB est bien installé sur le PC et exécute chaque commandes du script à la main.

J'ai réussi avec Flashify et l'image récupéré sur XDA , merci TR1NITY :)

Share this post


Link to post
Share on other sites
Guest izjvrvpvjzpvdvsdvovs

J'ai réussi avec Flashify et l'image récupéré sur XDA , merci TR1NITY :)

Deriens

Share this post


Link to post
Share on other sites
Guest izjvrvpvjzpvdvsdvovs

bonjour a tous, combien de temps vous a pris la recovery stock ?

pour moi ça bloque a 90%, une soluce ?

merci

 

Salut tu es dans le mauvais mode tu es dans le mode Software Upgrade Mode de Huawei il faut que tu lance ton téléphone et tu lance le script fournis dans le dossier

Share this post


Link to post
Share on other sites

Salut tu es dans le mauvais mode tu es dans le mode Software Upgrade Mode de Huawei il faut que tu lance ton téléphone et tu lance le script fournis dans le dossier

merci pour cette reponse rapide!

effectivement il y a de noté huawei software installing, bloqué a 90%. 

puis je debranché et rebooter le tel ?

Edited by KRYS06220

Share this post


Link to post
Share on other sites
Guest izjvrvpvjzpvdvsdvovs

merci pour cette reponse rapide!

effectivement il y a de noté huawei software installing, bloqué a 90%. 

puis je debranché et rebooter le tel ?

 

Oui, tu peut ;) avec power et volume + ou en débranchant il te proposera de reboot ;)

Edited by TR1NITY_

Share this post


Link to post
Share on other sites

merci j'ai rebooter et relancer le script ça fonctionne nickel. j'avais lance le script en mode fastboot  :P

en fait j'essayé ça car j'ai acheté mon H7 sur cdiscount fin aout en pre commande et plus cher que sur VMALL mais ces enf..... m'ont livrés un modele PLK-UL00 version chinoise avec une rom multi-langues.

je recherche donc un flash pour remettre mon H7 en PLK-01 version europeenne car j'ai dans les menus du francais mais aussi parfois de l'anglais ou du chinois  :(

merci si vous avez des infos  :)


ps: comment verifier que le recovery stock s'est bien installé car là je vois pas de difference  :huh:

Edited by KRYS06220

Share this post


Link to post
Share on other sites
Guest izjvrvpvjzpvdvsdvovs

merci j'ai rebooter et relancer le script ça fonctionne nickel. j'avais lance le script en mode fastboot  :P

en fait j'essayé ça car j'ai acheté mon H7 sur cdiscount fin aout en pre commande et plus cher que sur VMALL mais ces enf..... m'ont livrés un modele PLK-UL00 version chinoise avec une rom multi-langues.

je recherche donc un flash pour remettre mon H7 en PLK-01 version europeenne car j'ai dans les menus du francais mais aussi parfois de l'anglais ou du chinois  :(

merci si vous avez des infos  :)

ps: comment verifier que le recovery stock s'est bien installé car là je vous pas de difference  :huh:

 

Boot en recovery tu peut utiliser une app Quick Boot sur le play store si ton téléphone est root, renseigne toi avant car il me semble que le honor 7 chinois et le honor euro sont différents après si c'est envisageable.

 

Tu peux essayé ça il sagit de rom européeen : https://forum.frandroid.com/topic/227563-tuto-remettre-à-zero-votre-honor-7-plk-l01/

Share this post


Link to post
Share on other sites

Salut, j'ai effectué la procedure de recovery stock, tout s'est bien passé mais je n'arrive plus a activer le wi-fi ??? :(

tout fonctionne meme le bluetooth ...

avez vous eu ce pb ? merci pour vos infos bienvenues  :)  :)  :)

Share this post


Link to post
Share on other sites
Guest izjvrvpvjzpvdvsdvovs

Salut, j'ai effectué la procedure de recovery stock, tout s'est bien passé mais je n'arrive plus a activer le wi-fi ??? :(

tout fonctionne meme le bluetooth ...

avez vous eu ce pb ? merci pour vos infos bienvenues  :)  :)  :)

 

Sachant que tu avais le modèle chinois, c'est déja enorme que ça fonctionne. Après si tu esseye de reinstaller la rom chinoise ton wifi devrait revenir.

Share this post


Link to post
Share on other sites

SUPER TUTO.

 

Simple, rapide, ça a corriger mes erreurs!

 

Merci beaucoup

Edited by JeanJul

Share this post


Link to post
Share on other sites

bonjour, j'ai resolu tous mes soucis avec mon wi fi sur mon honor version chinoise en reinstallant tout d'origine.

j'ai recu mon honor europeen, ce qui change dessus, menu 4g+ disparu sinon sensiblement le meme emui.

mon soucis est que j'ai installé plusieurs applis permettant le telechargement mp3 et bizarrement quand je lance les applis, elles ne trouvent rien !

j'ai remarqué que par rapport a mon modele chinois, les moteurs de recherche dans les applis sont absents, avez vous deja vu ça ?

merci

Share this post


Link to post
Share on other sites

J'ai réussi avec Flashify et l'image récupéré sur XDA , merci TR1NITY :)

 

Bonjour, j'ai un soucis pour faire la maj OTA ... j'avais mis le recovery TWRP et rooté. J'ai réussi à revenir à un recovery stock mais je suis toujours root ... ... Comment on arrive à supprimer le root pour faire la maj OTA ????

 

Pour info je suis en B12 (PLK-L01)

 

Merci :)

Edited by cmoiki

Share this post


Link to post
Share on other sites

Bonjour, j'ai un soucis pour faire la maj OTA ... j'avais mis le recovery TWRP et rooté. J'ai réussi à revenir à un recovery stock mais je suis toujours root ... ... Comment on arrive à supprimer le root pour faire la maj OTA ????

 

Pour info je suis en B12 (PLK-L01)

 

Merci :)

Salut, la manip a marché ? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...