vickdu31

[Elephone P9000/Lite/Edge] MT6755 Helio P10 - 5,5" - Android 6.0 - 4G - NFC - Quick Charge

Recommended Posts

Sauf que les testeurs de la ROM beta trouve toujours une consommation excessive, j'ose pas parler de l'appareil photo

Je commence à regretter cet achat !!!!, surtout pour l'écran

Envoyé de mon P9000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Moi j'ai aussi un Jiayu S3 Advanced (5'5) et l'écran du P9000 est légèrement plus grand, le phone plus petit.

D'après ce que j'ai lu, ils ont viré les ROM de mars de l'OTA, il faut attendre la prochaine prévue mi avril...

Au départ je voulais le M3 mais vu les retards de sortie cela laisse à penser qu'ils ont des soucis avec.

Je le testerai la nuit prochaine en mode veille.

Edited by yantoucan

Share this post


Link to post
Share on other sites

Avec CPU Z il me donne un écran de 4'59!!!! Si tu le mesures( diagonale) il fait 5'49.

Share this post


Link to post
Share on other sites

Eh oui, c'est pas le pire, j'utilise copilote, quand tu paramètres l'affichage des boutons rond, carré triangle, en mode paysage on trouve une partie de l'écran sur la partie droite, je ferai un vidage d'écran ce soir

Quand on regarde toutes les vidéo de YouTube pour les tests , tous ont un écran comme décrit dans le site elephone , sauf quand on le reçoit c'est pas le même

Envoyé de mon P9000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

J'ai Sygic et Waze d'installés, sur ces 2 applis je n'ai pas de problème d'affichage.

GPS: sur route de campagne , essayé Waze, fonctionnement OK. J'attend avec impatience une prochaine randonnée pour tester avec MYTRAILS, en effet le problème sur le Jiayu S3 c'est le fonctionnement peu précis du GPS en déplacement lent. A voir avec celui là.

Share this post


Link to post
Share on other sites

Autre trouvailles, quand vous voulez activer la commande vocale pour l'appareil photo, les commandes sont en chinois !!!!!!

Envoyé de mon P9000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pour la commande vocale appareil photo, c'est en Chinois ou en Anglais. Sur les phones Chinois, à ma connaissance c'est toujours comme cela. Sélectionner ANGLAIS, pour faire une photo: CHEERS ou CAPTURE, avec l'accent.....

Edited by yantoucan

Share this post


Link to post
Share on other sites

Pour être un peu positif, faut reconnaître que la charge plus rapide que le M2 , 2h contre 3h30, avec un chargeur classique, je confirme d'ailleurs que le chargeur dit 2,5a avec 3usb ne charge pas plus rapidement, pareil que celui d'un ampère

Problèmes quand même avec les MMS sur SFR partent pas ?

Envoyé de mon P9000 en utilisant Tapatalk

Problème MMS trouvé mais pas résolu, si vous mettez un carte Simm en 2 et un carte mémoire en 1 (obligatoire) pas de réception de mms , si vous mettez la carte Simm en emplacement 1 sans carte mémoire, tout fonctionnement, là je pense problème maj

Envoyé de mon P9000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Consommation batterie avec WIFI ON: de 23h30 à 07h30 passe de 55% à 33%.

 

Pour les MMS: Je suis chez SFR RED 3GB, carte SIM en 2, Micro SD en 1 et l'envoi comme la réception des SMS et MMS se fait sans problème.

L'initialisation de la SIM a été faite de façon automatique quand je l'ai mise en place.

J'ai reçu les chargeurs induction référencés précédemment, pas de problème. Ils chargent normalement.

Edited by yantoucan

Share this post


Link to post
Share on other sites

Pour ma part tout est couper , mon M2 moins 10% , un wikko 3% de 22h30 à 6h30

Montre LG OK en BT

Je flashe ce soir la ROM du 15/03 on va voir si cela règle le problème mms et la taille de l'écran dans CPU Z

Envoyé de mon P9000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Au sujet des MMS, j'ai modifié mon précédent message. En gros AUCUN problème pour les MMS et SMS envoi et réception.

ROM  20160304.

Pour le BT, j'ai essayé sur une SEAT CUPRA, connexion rapide et normale. Elle est neuve, je ne sais pas quel système est installé d'origine....

Pour la montre MOTO 360, après restauration paramètres usine et redémarrage c'est ok le BT.

Sur mon media center android 4.4.1, installé à la place du media nav de Renault,, toujours connexion aléatoire qui ne tient pas et si elle tient c'est en multimédia uniquement.

J'avais installé AUTO BLUETOOTH sur le phone et dans ce cas là, connexion si l'on m'appelle, je peux décrocher par la commande volant mais rien aux HP de la voiture, uniquement sur le phone. Quand je raccroche au volant cela coupe la communication ?????!!!!!

Il faut que je trouve quelqu'un qui possède un phone avec android 6.0 pour tester.

Edited by yantoucan

Share this post


Link to post
Share on other sites

Astuce 2- en désactivant "off screen gesture" et "system motion" plus que 10% de chute de batterie en une nuit, trouvé sur le bbs elephone

Maj non faite problème de driver

Envoyé de mon P9000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bon j'ai trouvé pour mon problème de mms , c'est ma micro sd sandisk 64go extreme dans le slot 1 ,quand je la retire mes mms partent , donc qu'utilisez vous comme capacité et marque ?

Envoyé de mon P9000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Test de la nuit , changement de la carte micro sd par un sandisk ultra 64go , formatage par le P9000, installation de clean master, paramétrage de l'application, MMS OK, 2% de perte batterie de 23h à 8h , donc la on est bon , je referais les tests avec la carte rempli de mes données et la maj du 15/03

Envoyé de mon P9000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Je suppose WIFI et DATAS coupés?

Share this post


Link to post
Share on other sites

Oui , essais d'hier soir , 0% de perte batterie, batterie chargé à 100% récupéré ce matin à 100% , je refait le test ce soir avec la maj du 15/03

Envoyé de mon P9000 en utilisant Tapatalk

J'ajoute qu'il y a quelques choses de bizarre, oui le data est coupé, sauf que les mms passent , quand on regarde l'icône en haut il est bien sur 4G

Envoyé de mon P9000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Je vais essayer ce soir. Je l'ai utilisé ce jour en randonnée, 7 heures, il s'est déchargé assez rapidement en utilisant le programme MYTRAILS. pas de connexion WIFI ni 2,3 ou 4G car  pas de réseau disponible. ( passage de 100 à... 20)

Le GPS en mode randonnée apparait très aléatoire, pire que le Jiayu S3. (C'est pour cela que je voulais passer au P9000), j'avais utilisé un P6000 qui était bon. Est ce android 6.0?.

Tout comme mon problème de connexion au media center en BT.

Edited by yantoucan

Share this post


Link to post
Share on other sites

Re part de la ROM vierge , format ta carte sur le P9000 et installe les amplis une à une pour voir laquelle fait consommer

Envoyé de mon P9000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Consommation normale maintenant. Je testerai le GPS en randonnée dimanche.

A noter: l'étui spécifique Elephone avec la fenêtre d'affichage de la montre n'est pas compatible avec la boussole et certainement la fonction GPS en application sportive ( déplacement relativement lent). le cadre de la fenêtre perturbant la précision.

Share this post


Link to post
Share on other sites

Eh oui le problème de la pochette, pareil pour l'affichage de l'horloge , cela apparaît aléatoirement. Il semblerait un problème avec le capteur de proximité et de l'aimant dans la pochette, je ne parle pas de la position des boutons qui ont été raccourcies de ce fait pas moyen d'y accéder quand le GSM est dans pochette

Pour revenir à la rom du 15/03 , pas beaucoup de changement constaté, la consommation en veille la nuit 2% , problème avec l'écran en fin de charge batterie avec chargeur branché ( l'écran fait n'importe quoi quand on le touche) une nouvelle rom ,bêta est sortie , donc wait and see

Envoyé de mon P9000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Dimanche pour la randonnée je le mettrai dans la coque silicone. Je verrai comment se comportent la boussole et le GPS ( la boussole je m'en fout, j'utilise une vrai boussole).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now