Jump to content

[Tuto] Avoir un Galaxy propre pour les nuls


bbTGV

Recommended Posts

  • Replies 147
  • Created
  • Last Reply

Top Posters In This Topic

  • 1 month later...

Bonjour tout le monde

heureux (?) possesseur d'un Galaxy comme nombre de membres ici, j'ai voulu le mettre à jour.

le problème est que windows ne le reconnait pas.

j'ai utilisé le driver fourni dans l'archive de Makime sur un XP Pro SP3 fraichement installé et complètement à jour.

en suivant le tuto du début de ce sujet, j'en suis à l'étape où je passe le téléphone en mode "Download"

là, depuis le gestionnaire de périphériques de windows, j'ai une ligne avec un rond jaune sur Modems / Samsung Mobile Modem.

en affichant les propriétés de ce périphérique, il m'indique "Ce périphérique ne peut pas démarrer. (Code 10)"

j'en suis bloqué là et ça doit bien faire la 5ème fois que j'essaie, avec formatage et réinstallation à chaque fois, et que j'ai le même problème à chaque fois

quelqu'un aurait-il une explication et une solution ? (je connais plus trop windows, je suis sous Linux depuis un paquet d'années)

Link to comment
Share on other sites

bonjour

merci pour ta réponse :)

non, odin ne le reconnait pas, pas plus que windows d'ailleurs

dans le gestionnaire de périphériques, il m'indique toujours "Ce périphérique ne peut pas démarrer. (Code 10)"

et bien sûr, aucune info concrète à ce sujet :mad: ou que ce soit

Link to comment
Share on other sites

  • 2 weeks later...
  • 5 weeks later...

Bonsoir à tous,

aujourd'hui, j'avais un peu de temps libre et hop je me lance !!!

cala n'a pas duré longtemps :

après avoir fait la manip son bas+ok+raccrocher je n'ai pas "la carte downloading" mais un triangle point d'exclamation jaune avec un téléphone ?

odin est OK mais rien ne se passe ...

une idée ?

merci

Link to comment
Share on other sites

Visiblement tu n'est pas en mode download mais tu es passé en mode recovery (le recovery d'origine du telephone).

Tu dois te tromper de touches :

- Pour le recovery (donc la où tu te trouve) c'est vol bas + appel + raccrocher

- pour le mode download c'est vol bas + ok + raccrocher

Tu dois surement appuyer sur appel au lieu de ok. Ok est la touche centrale, où il y a marqué ok dessus :|

Tant que tu sera pas en mode download c'est normal que Odin ne fonctionnera pas.

Link to comment
Share on other sites

  • 3 weeks later...
bonjour

merci pour ta réponse :)

non, odin ne le reconnait pas, pas plus que windows d'ailleurs

dans le gestionnaire de périphériques, il m'indique toujours "Ce périphérique ne peut pas démarrer. (Code 10)"

et bien sûr, aucune info concrète à ce sujet :mad: ou que ce soit

visiblement mon message doit être invisible -_-

je re-up un peu mon problème au cas où quelqu'un le voit ...

Link to comment
Share on other sites

visiblement mon message doit être invisible -_-

je re-up un peu mon problème au cas où quelqu'un le voit ...

Ce problème peut avoir plusieurs sources :

- Les drivers. Il faut essayer de supprimer le périphérique du gestionnaire, supprimer les fichiers liés au driver dans c:\Windows - cf références dans fichier ini du répertoire de driver. reboot et réinstallation du tout.

- Problème matériel. Si tu as possibilités de connecter ton téléphone (et le faire détecter) sur un autre PC / changer de cable USB

Link to comment
Share on other sites

  • 2 months later...

Salut à tous,

Alors la MAJ selon la méthode de Makime en H7 passe sans problèmes... Enfin j'ai été plus téméraire en essayant de passe la H8 mais bon comme j'avais de problèmes de connexion 3G ou EDGE, je suis revenu vite fait à la H7 qui ne pose aucun problème et surtout vous rend un téléphone digne de ce nom...

Voilà pour le moment... Je pense que je vais passer une Galaxo histoire de voir si jamais ça m'apporte plus de fluidité. :cool:

Link to comment
Share on other sites

Euh le tuto de makime est vraiment dépassé et les versions proposé ne sont plus a jour du tout.

H7 et H8 étaient de très anciennes versions de baseband et il vaut mieux en utiliser une plus récente.

Pour mémo, comment lire un numéro de version. Prenez les 3 derniers caractères :

- Le premier indique l'année. Donc pour IH7 cela signifie I = 9 (donc 2009)

- Le second indique le mois. Donc pour IH7 cela signifie H = 8 (donc Aout)

- Le troisième indique le numéro de sous version du mois en cours. Donc pour IH7 cela signifie 7ème sous version du mois d'aout 2009

Link to comment
Share on other sites

Euh le tuto de makime est vraiment dépassé et les versions proposé ne sont plus a jour du tout.

H7 et H8 étaient de très anciennes versions de baseband et il vaut mieux en utiliser une plus récente.

Pour mémo, comment lire un numéro de version. Prenez les 3 derniers caractères :

- Le premier indique l'année. Donc pour IH7 cela signifie I = 9 (donc 2009)

- Le second indique le mois. Donc pour IH7 cela signifie H = 8 (donc Aout)

- Le troisième indique le numéro de sous version du mois en cours. Donc pour IH7 cela signifie 7ème sous version du mois d'aout 2009

Salut Korline,

T'as une idée si jamais avec Odin, on peut faire une MAJ plus récente que celle proposée dans son pack ou il faut se rabattre sur la Galaxo de Drakaz afin d'avoir une release plus au moins à jour...?!

Pour ma part même la H8 passe mais j'ai un problème sur ma connexion data... donc obligé de revenir sur la H7 qui ne pose pas de problèmes du moins en ce qui me concerne...

J'avoue que la batterie se vide assez vite, même en passant sur de l'EDGE et en arrêtant toute syncro en background des données...

Je pense que je vais me rabattre sur la Galaxo 1.6.2 ou la dernière 1.6.3.1 afin de pouvoir gagné quelque peu en performance.

Link to comment
Share on other sites

Les baseband les plus récentes sont les JC6 et JB2, cependant je préfère utiliser des versions stables officielles, donc soit la II5 soit la IJ1. Tu peux télécharger ces baseband sur le forum, il suffit de faire une recherche.

Après peu importe la version de baseband que tu utilise, tu peux très bien installer Galaxo dessus ça ne change pas fondamentalement.

Si tu es sous Galaxo 1.6.X, il est possible que tu souffre du bug de géolocalisation qui fait que le téléphone ne se met pas en veille quand la géolocalisation par les réseaux sans fil est activé. Drakaz travaille dessus actuellement (il y a un topic sur le forum)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...