Jump to content

Recommended Posts

J'ai reçu une mise à jour OTA ce matin , (je suis root - bootloader unlock) , je l'ai installé tout c'est bien passé, au redemarrage du tél il reste sur Honor , l'ordi ne le reconnait plus , j'ai essayé recovery , fastboot , e-recovery , update , à chaque fois failed , si quelqu'un à une solution pour au moins que je puisse le voir sur le PC se serait vraiment cool .... je précise j'avais remis le recovery stock.

D'avance merci

Edited by wizzman

Share this post


Link to post
Share on other sites

salut,

j'ai eu le même problème que toi avec l'OTA.

pour le résoudre, il faut mettre le fichier update.app de la rom(je te mets le lien du post où j'ai trouvé la solution et la rom http://forum.xda-developers.com/honor-7/general/bootloop-b121-ota-t3214537) dans un dossier nommé "dload" à la racine d'une carte sd.

ensuite tu fais vol + - et power pour lancer le software upgrade mode et tu laisses faire.

après 5min, tu pourras retrouver l'usage du téléphone

Edited by xav288
  • Like 2

Share this post


Link to post
Share on other sites

salut,

j'ai eu le même problème que toi avec l'OTA.

pour le résoudre, il faut mettre le fichier update.app de la rom(je te mets le lien du post où j'ai trouvé la solution et la rom http://forum.xda-developers.com/honor-7/general/bootloop-b121-ota-t3214537) dans un dossier nommé "dload" à la racine d'une carte sd.

ensuite tu fais vol + - et power pour lancer le software upgrade mode et tu laisses faire.

après 5min, tu pourras retrouver l'usage du téléphone .

Envoyé de mon PLK-L01 en utilisant Tapatalk

 Un grand merci à toi xav288 , je n'avais pas vu lepost sur XDA ....

  • Like 1

Share this post


Link to post
Share on other sites

Nickel, content d'avoir pu aider

Envoyé de mon PLK-L01 en utilisant Tapatalk

Edited by xav288

Share this post


Link to post
Share on other sites

[Petit HS == on]

Un bootloop en boucle c'est un pléonasme comme un petit nain ou monter vers le haut  :D :P

[Petit HS == off]

Edited by RaS_KoR
  • Like 3

Share this post


Link to post
Share on other sites

Bonjour,

Je me permets de remonter ce sujet car j'ai le même problème après avoir effectuer la MAJ OTA. Cependant après avoir fais la manip de @@xav288 mon téléphone ne boot toujours pas, si vous avez des idées pour résoudre mon problème je suis preneur, merci !

edit: il vient tout juste de redémarrer une nouvelle fois tout seul, je vais essayer de l'installer manuellement je vous tiens au courant.

Edit2: Mon téléphone n'arrive pas à accéder au software up grade, il bloque sur le logo honor..

Edited by Riixor

Share this post


Link to post
Share on other sites

bonjour,

as-tu essayé de le réinitialiser complètement avec la rom b100, puis faire la mise à jour b121 et ensuite rooter le tél ?

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut,

La solution se trouve là :

 

https://forum.frandroid.com/topic/227563-tuto-remettre-%C3%A0-zero-votre-honor-7-plk-l01/page-2

 

J'étais dans la même situation, c'est le tuto de XDA qui m'a permis de flasher al ROM d'origine et de revenir à un état utilisable. Perso, j'ai installé minimal ADB and fastboot comme outil, et tout a bien fonctionné.

Share this post


Link to post
Share on other sites

Bonjour à tous, merci de votre aide j'ai trouvé mon problème. J'essayais tout simplement de faire la MAJ OTA avec le recovery custom ce qui posait problème.. J'ai donc flashé le recovery stock et installer la maj manuellement tout éviter tout problème.

Share this post


Link to post
Share on other sites

D'où la nécessité de bien lire les tutos avant de se lancer :-(

  • Like 1

Share this post


Link to post
Share on other sites

Hé oui mais le principal c'est que tout c'est bien passé finalement.. J'avais l'habitude des nexus qui étaient plus simple de manipulation..

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Mais tu as perdu du temps et t'es fait de belles frayeurs lol

 

Et comme je  répète sans arrêt et indique partout qu'il faut le faire, je n'aurais pas pensé que tu aies pu oublier de remettre le recovery d'origine.

Edited by Cseb95

Share this post


Link to post
Share on other sites

Ah ça c'est sûr des beaux moments de paniques lol, je veillerai à lire toutes les lignes la prochaine fois

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

C'est vrai qu'il est facile ( C'est le gros problèmes des forums, j'en administre un, sur une autre registre -_- , donc je sais de quoi je parle... ) de reposer une question qui a déjà été posé  :(

 

Merci, de faire des recherches, avant de poser des questions déjà posés, Google, ou autres finders, peuvent, la plupart du temps répondre ( trouver ) vos questions  :P

 

Utilisez des mots clefs qui vous permettrons de trouver, les réponses à vos questions :) "Forum Français Honor 7" n'est pas suffisant !!!

 

N'hésitez pas à faire des requettes plus complexes, du genre : "Honor 7 root bootloop reset" etc...

 

Relisez les flux complètement, et non pas le dernier post, d'un sujet qui vous intéresse, au pire remonter du dernier au premier.... :P

 

Cela facilitera la recherche, donc recherches, de chaqu'un.

 

Rappelez vous en  :P

 

 

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Bonjour à tous

 

Je suis dans le même cas que l'auteur, exactement le même, sauf que quand je mets ce fameu fichier dans ma carte SD et qu eje demande son installation par la combinaison volume + - et power, ça me met installation failed....

 

Je ne sais vraiment plus que faire

 

Des solutions ?

 

Merci beaucoup

Share this post


Link to post
Share on other sites

Bonjour, j'ai un problème similaire sauf qu'en plus je n'ai plus de recovery.

J'ai (avais) un honneur 7 PLK-L01 (B140), avec boot déverrouillé et routé qui marchait bien.
MAis voyant que la mise à jour B170 ne passait pas, j'ai essayé de la passer en force via mode fastboot, mais comme ça marchait pas,
j'ai flashé plusieurs recovery (stock et TWRP) pour voir si ça changeait quelque chose. et paf !

Maintenant, je suis constamment en bootloop : je vois le logo "Honor powered par Android", puis le tél redémarre encore et encore .... automatiquement !
Le pire, c'est que je n'ai plus de mode recovery (tout en appuyant sur Vol +/- et Power-on) possible.
Le H7 reste toujours allumé et il ne s'éteient que lorsque la batterie est déchargée.

La seule chose  que je peux encore faire c'est de passer en "mode fastboot" (en appuyant sur Vol- et Power-on) entre 2 redémarrages.
Dans ce mode, je essayé de dlasher les parties .img de firmware officiel B130 (boot, cache, recovery, system, userdata). Mais aucun changement !

j'ai lu et fait tout ce qui était dans les treads qui parlent de bootloop (y compris ceux du honor 6), mais ça ne m'a pas avancé.
J'en suis toujours au même point.
Je suis désespéré.
Est-il possible de le faire fonctionner à nouveau (uniquement via fastboot)?

Merci d'avance.

Share this post


Link to post
Share on other sites

Bonsoir à tous,

 

gillesdi, j'en suis exactement au même stade que toi.

Même symptôme, même remèdes, même résultat, c'est-à-dire RIEN.

 

J'ai à peu prêt tout essayé, mais je me dis qu'il doit bien y avoir une solution puisqu'on peut rebooter en fastboot... Mais rien.

 

Personnellement j'ai installé par le fastboot un TRWP, et j'arrive booter dessus (vol+ power), par contre pas possible sur un recovery stock ... Je ne sais pas pourquoi.

Dans le TWRP, j'ai fait un reset factory, puis sur la carte SD ext, j'ai placé à la racine le répertoire dload avec le UPDATE.APP dedans, puis j'ai rebooté en fastboot, remis le recovery stock et j'ai suivi la procédure pour unbrick le tel. Tout se passe bien pendant le flash, mais au reboot, il est dans le même état.

 

Ceci est la dernière manipulation que j'ai fait, tout le reste a aussi était tenté. Mieux que ça, je ne vois pas ...

 

As-tu constaté que tu n'avais plus accès aux cartes sd interne et externe quand tu es en fastboot ? J'avais déjà brické le tel, mais j'avais accès aux cartes sd, et je l'avais unbrick comme une lettre à la poste en suivant la procédure. Ce qui est paradoxal, c'est que dans le TWRP, les cartes sont visibles et exploitables.

 

Pour la petite histoire : Le tel s'est mis en bootloop suite au flash en OTA de la mise à jour B170 (j'avais bien sur unroot et remis le recovery). L'ayant déjà vécu, je ne me suis pas plus inquiété que ca, d'autant que j'avais fait une sauvegarde des data avant la maj. J'ai donc suivi la procédure qui consiste à unbrick le tel, et après le flash, il a redémarré dans cet état .... Pourtant la première fois tout avait bien fonctionné.

 

As-tu de ton côté du nouveau ?

Moi j'ai renvoyé le tel en SAV, en espérant qu'il passe en garantie, mais ça c'est une autre histoire.

 

Merci d'avance.

Share this post


Link to post
Share on other sites

Mettez le recovery stock B170 comme je vous le dis dans mon précédent message. J'ai eu la même chose que vous !

  • Like 2

Share this post


Link to post
Share on other sites

Merci @JRC qui m'a permis de sauver mon H7 :)

 

J'avais cherché une ROM  stock de la B170 mais nada. Donc Merci pour le zip.

 

Pour l'info le recovery B170 n'a pas suffit, il a fallu également le boot de la B170 pour que ça remarche.

fastboot flash cache CACHE.img            (en provenance de la B100)

fastboot flash system SYSTEM.img        (en provenance de la B100)

fastboot flash userdata USERDATA.img (en provenance de la B100)

fastboot flash recovery RECOVERY_B170.img

fastboot flash boot BOOT_B170.img

fastboot reboot

@CB4STI3N

Ma carte SD externe de 64Go (extFat) n'était pas visible non plus en fastboot. Par contre avec une plus petite de 32Go (en fat32), on peut la voir. j'ai mis le /dload/UPDATE.APP de la B100 sur la SD externe et après les manip. proposés par JRC, c'est OK.

Merci à tous.

Edited by gillesdi
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Merci à JRC pour la solution, j'avais tout essayé.... sauf de mettre la rom B170 ...

Malheureusement mon tel est parti en sav maintenant. Quel dommage.

Soit ils le redémarrent eux-même via le SAV, soit je le récupére moyennant 20€ de frais de dossier :) et je ferai la manip moi-même.

 

@gillesdi

J'ai essayé une carte 32go en fat32 (j'ai aussi un 64go en exFAT) mais je ne la voyais pas. Est-ce que tu la voyais après le flash de la B170 ou avant déjà?

 

Merci encore !!

Share this post


Link to post
Share on other sites

Bonjour à tous, 

 

(Ceci est mon premier message sur frandroid, je me lance !)

 

 

Je possède un Honor 7 que j'avais rooté via TWRP et j'avais souhaité faire la mise à jour vers B170.

J'avais remis le recovery stock mais j'ai quand même fini sur une bootloop (Honor powered by android en boucle).

J'avais accès au fastboot (power + vol down) mais pas au recovery stock que je pouvais flashé. Juste à TWRP si je le remettais evidemment.

 

Avec la procédure de @@gillesdi ça a marché niquel, j'ai juste dû, après ça, faire la procédure des trois boutons car j'avais des soucis pour passé la B170.

 

 

J'ai finalement réussi à débriqué mon Honor et à mettre la B170, merci encore pour l'aide, je ne m'en sortais vraiment pas !

Edited by mrKiOl

Share this post


Link to post
Share on other sites

En fait  c'est le process de mise à jour de Honor qui n'est pas suffisamment testé, il est primordial de mettre le boot+recovery de la B170 même si la mise à jour a échouée. Une fois ces deux briques remises, même un WIPE via le recovery suffit ensuite à refaire partir le mobile.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...