Jump to content

Galaxy Spica en 2.1, ne boot plus, ne restaure pas : help !


Recommended Posts

Bonjour à tous,

je suis nouveau sur le forum. Je crée un nouveau sujet car je n'ai pas trouvé de réponse à mon problème.

J'ai un Galaxy Spica avec Bouygues Telecom. Bouygues a officiellement permis de passer de 1.5 à 2.1. J'ai donc réalisé la mise à jour.

- J'ai utilisé le logiciel NPS 1.5 avec la toute dernière version qui est proposée après le redémarrage de l'ordinateur.

- l'installation de 2.1 s'est bien déroulée, le logiciel me demande de cliquer sur "terminer".

- mon portable reste allumé sur un logo de portable avec un panneau attention.

- pour moi l'installation est terminée, je débranche le portable de l'ordinateur. Je retire la batterie pour retirer le logo sur l'écran puis je boot le téléphone.

- le boot reste sur le logo samsung, la barre de chargement juste en dessous se charge, je commence à entendre la musique d'accueil de Bouygues Telecom, puis la musique s'arrête, la musique recommence, s'arrête, ... Bref le téléphone boot en boucle.

- j'utilise les 3 touches de restauration. Le problème est que le logiciel NPS ne reconnait plus mon téléphone qui est officiellement maintenant en 2.1 !

Quelques précisions : j'ai fait la MAJ avec ma carte SIM et carte microSD branchées.

Alors voilà, je ne sais plus quoi faire, est-ce que certains d'entre vous connaissent ce problème et pourraient m'aider pour faire fonctionner à nouveau mon téléphone ? (il est sous garantie)

merci beaucoup,

Jack

Link to comment
Share on other sites

Flashes avec Odin le firmware que tu veux. Regardes les tutos épinglés sur le flashage via Odin. ;)

Tu peux mettre la ROM 2.1 BT si tu veux rester sur un truc Bouygues tout pourri, ou alors changer pour une autre ROM plus récente et non polluée partout avec les.logo et applis Bouygues.

Et non tu ne perdras pas la garantie, tu peux même flasher une ROM modifiée, et remettre la Bouygues si tu as un jour besoin de le ramener au SAV.

Bref tu as tout ce qu'il te faut ici ;)

Link to comment
Share on other sites

tu as mis une vielle rom la

elle date de fevrier ou mars je ne sais plus tu peut en mettre une plus recente comme celle que j'ai dans ma signature qui date de debut aout, il y en as des plus recente exemple la XXJH6

heu XXJCE n'est pas la rom bouygues c'est une rom nue

ROM : téléphone nu (XEF) (2.1!!!)

DATE : 21/04/10

NOM : GT-I5700_I5700XXJCE_I5700XEFJC7_I5700XXJC1_I5700XXJCE_XX_XEF

LIEN : http://www.4shared.com/file/ONIRsUNG/GT … XEFJC.html

ROM : Bouygues Télécom (BOG) (2.1!!!)

DATE : 16/04/10

NOM : GT-I5700_I5700XXJCE_I5700BOGJC6_JD2_I5700XXJC1_I5700XXJCE_XX_BOG

LIEN : http://www.4shared.com/file/bVtjaTsm/GT … BOGJC.html

comme tu peut voir toutes les deux sont des XXJCE, la difference est dans la deuxieme partie de la reference

Link to comment
Share on other sites

De rien ;) Je te conseille vraiment de mettre une ROM non BT, beaucoup de personnes ont eu des problèmes avec, notamment des bugs à partir d'un certain moment (voir topic de nilujeperchu).

Vu que tu as flashé, tu ferais mieux de prendre la JH1 ou JH6, datant de aout (voir signature de taz067). Elles sont nettement plus rapides que la ROM BT, et surtout non allourdies par la sur-couche Bouygues.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...