Jump to content
scotch

[TUTO] augmenter le wifi de 80%

Recommended Posts

Ni ZT180, ni frandroid, ni l'auteur du tutoriel ne pourront être tenus responsables en cas de mauvaise manipulation de votre part ! Vous faites cela en connaissance de cause même si la restauration permet de réparer 99% des problèmes. Si vous suivez le tutoriel à la lettre, il n'y a pas de raison que cela ne fonctionne pas.

v1.0

Cette manipulation a été réalisée avec android SDK (peu importe la version) et notepad++

/!\ il est recommandé d'utiliser notepad++ pour éviter les problèmes de mise en forme à l'enregistrement

/!\ cette manipulation réduit fortement l'autonomie de la tablette

lire la suitehttp://www.zt180.fr/?p=51

Edited by scotch

Share this post


Link to post
Share on other sites

C'est pas très fair play de faire un sujet dont le seul intérêt est de rediriger vers ton site. (D'autant que l'url a une erreur).

Share this post


Link to post
Share on other sites

Bonjour,

je suis desolé mais je fait cette manip depuis longtemps et il y a une erreur sur le tuto :

recherchez la ligne TxPower=20 et remplacez la par TxPower=100

C'est le contraire,il faut mettre 20 a la place de 100 lol

Share this post


Link to post
Share on other sites

j'ai fait le test chez moi hier ... la tablette capté le signal dans les autres pièces alors que d'habitude non

(avec le txpower=100)

de plus ça me parais plus logique de le mettre à 100 non?

crashbdx -> pour moi oui...

Edited by scotch

Share this post


Link to post
Share on other sites

Oui ton signal s'ameliore si tu mets a 100 mais tu perdra 2H quasiment en autonmie avec le Wifi allumé,sur les EKEN il est a 100 d'origine et je le baisse a 20/25 pour l'autonomie et gagne 2H avec Wifi On.

Et tu pourra constater en le mettant a 100 que tes batteries vont plus chauffer Wifi allumé,d'ou la bonne config est 20/25 car la durée de vie des batterie sera plus longue.

Enfin,chacun fait fait ce qui lui plait plait,5h du mat j'ai des frissons je claque des dents et monte le son ......lol

Edited by Leufeudedieu

Share this post


Link to post
Share on other sites

ce problème d'autonomie a été cité dans le tuto ....

pour le pbm de batterie a voir la suite sur mon site il y aura peut etre un sujet pour la changer ....

Share this post


Link to post
Share on other sites

Enfin,chacun fait fait ce qui lui plait plait,5h du mat j'ai des frissons je claque des dents et monte le son ......lol

Lol... Un "Soixante-huitard Eightytard" :p

Share this post


Link to post
Share on other sites

Salut

impossible de réaliser le tuto

La tablette n'est pas reconnu.

Quand j'execute la commande adb devices , il ne me voit pas de tablette.

Pourtant le driver de la tablette est installé (SEC SOC TESTBOARD)

Que faire ??

Merci pour la réponse

Share this post


Link to post
Share on other sites

il faut que la tablette soit allumer normalement ...

(il ne faut pas faire home + power)

Share this post


Link to post
Share on other sites
il faut que la tablette soit allumer normalement ...

(il ne faut pas faire home + power)

C'est bien ce que je fais, mais la réponse est toujours la même : C:\Users\Popppy HP>cd c:\android-sdk-windows\tools

c:\android-sdk-windows\tools>adb devices

* daemon not running. starting it now on port 5037 *

* daemon started successfully *

List of devices attached

c:\android-sdk-windows\tools>adb remount rw

error: device not found

c:\android-sdk-windows\tools>

Une idée ?

Share this post


Link to post
Share on other sites

1-fait un adb usb

2-test un autre cable

3-reboot ton pc

ton pc est en 64 ou 32 bits ?

Edited by scotch

Share this post


Link to post
Share on other sites

+1 scotch

re-boot pc

sinon essaye :

allume la tablette,allume ton WIFI relève l'adresse IP de ta connexion branche ton USB,puis tu vas au SDK et tu tape :

adb devices XXX.XXX.X.X

X=IP

A PLUS

Edited by Leufeudedieu

Share this post


Link to post
Share on other sites

Je suis sous Windows 7 32 bit

J'ai déjà changer de cable, rebooté le pc et tout ce que vous m'avez proposé, mais toujours rien......

Share this post


Link to post
Share on other sites
tu a quoi comme version de firmware ? O827

J'ai flashé avec le 827.

par contre dans l'etat de la tablette c'est marqué 0826 !!!!!

ca fait plusieurs fois que je flashe et apparemment je ne suis pas le seul dans ce cas.....

Share this post


Link to post
Share on other sites
essai de flasher avec le 0827 dispo sur mon site

Rien à faire, ca marche pas.

J'ai reflashé avec le 0827 de ton site et c'est pareil.

D'ailleurs, ca fait la même chose qu'avant, à savoir quand tu veux savoir le numero de verion ca marque 20100826.112720 test-keys.

Est ce normal ?

Est ce que ca fait ca chez toi ?

Share this post


Link to post
Share on other sites

si tu a p7901a-eng 2.1-update1 ERE27 eng.wwwang.20100826.112720 test-keys

c'est que tu est en 0827

Share this post


Link to post
Share on other sites
si tu a p7901a-eng 2.1-update1 ERE27 eng.wwwang.20100826.112720 test-keys

c'est que tu est en 0827

donc je suis en 827 et ton tuto ne fonctionne pas avec ma tablette....

La tablette n'est pas vue donc aucune chance d'y arriver....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...