shujiko

[Problème] Son provenant d'écouteurs

Recommended Posts

Bonjour/Bonsoir,

 

Je viens tout juste d'acheter des écouteurs Sony MDR-NC31EM intras mais j'ai un problème avec mon Honor 6 : le son provenant des écouteurs est très mauvais, à tel point qu'il n'est pas possible d'apprécier la musique (ça fait un bruit étrange, on entend pas les chanteurs et on dirait qu'on écoute la chanson dans de l'eau)

En revanche, lorsque je ne branche pas complètement le mini-jack, j'entends très bien mais d'une seule oreillette et comme il n'est pas entièrement branché le mini-jack se barre...

 

J'ai testé avec mon ordinateur, le son fonctionne parfaitement et est d'une qualité irréprochable !
Apparemment les écouteurs sont "principalement" conçu pour les téléphones Sony mais sont censé fonctionner correctement pour tout autre appareil.

Dois-je régler quelque chose sur mon Honor?

 

Merci :)

 

Version du téléphone : Android 5.1.1 H60-L04C900B521

Share this post


Link to post
Share on other sites

C'est assez étrange, car moi aussi j'ai des écouteurs Sony et quand j'étais sous la version B521(oui car actuellement sous B523) le son fonctionnait parfaitement, du coup je ne sais si c'est un bug du phone ou autre chose, si tu peux fais un reset usine en pensant à bien sauvegarder tes données avant !

Share this post


Link to post
Share on other sites

Merci pour ta réponse, concernant le reset je suis pas trop pour, pas trop envie de le faire et pas trop le temps non plus :/

Je sais que ça me le faisait avant sur une autre version avec mes anciens écouteurs (avant ceux qu'offre Honor) qui avaient le petit bouton comme ci dessous et pour bien entendre fallait appuyer sur le bouton ><

J'ai regardé dans les réglages si y'avait pas un truc à changer mais j'ai rien trouvé :/

$_35.JPG

Share this post


Link to post
Share on other sites

Ça fait quelque chose quand quand tu changes le mode DTS?

Quand tu passes de Stéréo à mono?

Tes fichiers mp3 sont bien stéréos?

Share this post


Link to post
Share on other sites

Quand je change le mode DTS le son est juste moins fort et on entend un tout petit peu mieux les voix mais sans plus.

Je ne sais pas du tout comment passer de Stéréo à Mono, j'ai pas trouvé dans les réglages et j'ai téléchargé Poweramp mais j'n'ai rien trouvé non plus.

Oui ils le sont, ils fonctionnent très bien avec mes autres oreillettes et je les écoutes aussi sur l'ordi avec des enceintes stéréos !

Share this post


Link to post
Share on other sites

Ok le DTS c'est pas ça, laisse le activé le son est meilleur.

 

Va dans paramètres -> Son -> Karaoké. Vérifie bien que rien est activé!!!

 

Est-ce que le problème le fait lors des appels? Sur une application en particulier ou sur toutes?

  • Like 1

Share this post


Link to post
Share on other sites

Rien activé dans Karaoké :/

Ça le fait pour tout, appels, musiques, vidéos... Peu importe l'appli utilisé !

Je testerai demain sur un autre smartphone android pour voir mais je pense que ça fonctionnera :/

Share this post


Link to post
Share on other sites

Je ne vois vraiment pas où est le soucis, d'autant plus que ça te faisait ça sous la version précédente:

Les 3 choses à essayer :

1) Reset usine (chiant mais pas trop le choix)

2) Passer sous B523, je te fournirait le package à faire manuellement

3) Attendre l'arrivée d'Android M fin février voir plus

PS: aucunes des 3 ne garantissent la résolution du problème.

Share this post


Link to post
Share on other sites

Passer sous B523, c'est une version officielle? De quel pays? Je suis plus pour cette méthode!

Sinon reset usine mais je pense pas que cela change grand chose... A voir :)

Share this post


Link to post
Share on other sites

Autre question que j'aurais du poser au début, ça le fait avec d'autres écouteurs?

Share this post


Link to post
Share on other sites

Passer sous B523, c'est une version officielle? De quel pays? Je suis plus pour cette méthode!

Sinon reset usine mais je pense pas que cela change grand chose... A voir :)

Détails + lien du téléchargement :

Firmware Details

Device: Huawei Honor 6

Model: H60-L04

Android: v5.1.1 Lollipop

EMUI: 3.1

Firmware: B523

Build Number: H60-L04C900B523

Region: Europe

Country: Russia

Date: 21.12.2015

Code: 05012PLM

Status: Official (stable)

Type: Full firmware image

File Name: H60-L04_C900B523_Firmware_Russian Federation_Channel-Others_Android 5.1.1_EMUI 3.1_05012PLM.zip

Download link: http://download-c.hu...591&siteCode=ru

How to Install

This firmware can be installed on any H60-L04 device that’s currently running a C900 firmware build.

Download “H60-L04_C900B523….EMUI 3.1_05012PLM.zip’ and extract it on your computer.

Plug your Honor 6 into the PC in MTP mode.

Transfer the extracted ‘dload’ folder to the main (top level) directory of your phone’s external SD card.

Disconnect the USB cable when the transfer completes.

Finally, open Settings > Updates > menu > Local update, select the Update.app package and flash it.

à toi de jouer pour l'installation manuelle.

  • Like 1

Share this post


Link to post
Share on other sites

Emile4416: Non ça ne le fait pas avec d'autres écouteurs, de plus c'est la première fois que je test avec des intras !

ZetsuNoir: Merci beaucoup! Je télécharge tout ça et je te dis si ça fonctionne mieux ou pas ;)

Edited by shujiko

Share this post


Link to post
Share on other sites

En vue de ta réponse le problème viendrait directement de tes écouteurs qui ne sont peut-être pas adaptés pour ce téléphone alors, comme tu l'avais dis avant.. Mais bon tente la version B523 et nous verrons bien..

Share this post


Link to post
Share on other sites

Même, il est censé fonctionné sur tout les appareils, pourquoi il ne fonctionnerait pas sur le honor 6 :/

Share this post


Link to post
Share on other sites

Même, il est censé fonctionné sur tout les appareils, pourquoi il ne fonctionnerait pas sur le honor 6 :/

Tout simplement parce que la prise jack du H6 est de mauvaise qualité ou est défectueuse ou alors c'est la prise jack de tes écouteurs qui n'est pas terrible.

Ton problème est physique et pas logiciel ;)

Share this post


Link to post
Share on other sites

Mmh je pense oui, vu que les écouteurs fonctionnent sur tout les appareils testés..

Je vais quand même installé la mise à jour histoire de voir ce que ça fait, sinon ben j'vais retourner les écouteurs je pense... :/

Share this post


Link to post
Share on other sites

Essaye de les faire échanger. Sinon appel le SAV honor!

Share this post


Link to post
Share on other sites

Essaye aussi de prendre un trombone et de grater le fond du port jack [color=red][b]sa[/b][/color] m'est déjà arriver qu'il y ai des saleté de bloqué et fond et qui empêche le jack de plus s'insérer.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.