Jump to content

Recommended Posts

J'ai des problèmes avec la connexion wifi de mon nexus 45.gif

Je sais pas trop depuis combien de temps ça me le fait.
Quand je me connecte au wifi de chez moi il arrive à se connecter sans problème et tout fonctionne mais le problème viens après.
Mon téléphone perd la connexion avec écrit "échec de la connexion wifi" dans les 10/15/30 secondes après
Puis dans les 10 sec après se reconnecte et fonctionne pendant quelques secondes puis rebelote.

Il n'arrête pas de perdre la connexion et de se reconnecter sans arrêt ..
J'ai testé avec un autre tel (iphone) et la connexion wifi est stable et il ne perd jamais la connexion donc ça ne vient pas de ma box.

Ce que j'ai fait:
J'ai supprimé le réseau et je l'ai ré enregistré mais toujours rien.
Redémarré le téléphone mais sans succès.
Modifié la plage de fréquences wifi par 5 Ghz ou 2.4 mais rien.

Quelqu'un a une idée pour résoudre mon problème ?

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Pour moi aussi, grosses galères de connexion Wifi !

1 - Ma freebox V6 est détectée très tardivement alors que d'autres box (des voisins, sont détectées plus tôt),

2 - Lorsque j'arrive finalement à me connecter, au bout de quelques heures, ma connexion se coupe alors que je n'ai rien demandé...

3 - Par la force des choses, quand je rentre chez moi, la connexion ne s'établit pas automatiquement !

Ca me file les nerfs, j'ai rétabli les paramètres wifi sur la box, j'ai réinitialisé sur le téléphone, j'ai mis en 2.4Ghtz...

 

J'avais un samsung S5 et tout fonctionnait impeccablement et mon réseau Wifi est performant.

 

Auriez-vous des appli à conseiller ou bien une astuce ?

Share this post


Link to post
Share on other sites

Hello, 

Tout d'abord, Bonne année 2016 à tous ...

J'ai le Nexus 6P 64 Go Alu. Je n'ai aucun souci de connexion Wifi. Que ce soit chez moi ou au travail. Chez moi, je suis en 5Gz et aucune perte de réseau. 

Peut-être est-ce dû au passage en 6.0.1 ?

Avez-vous essayé une réinitialisation d'usine ? En général, cela résout bien des problèmes...

A++

Share this post


Link to post
Share on other sites

Bonjour à tous !  :)

 

@

Malheureusement, c'est lié à la dernière mise à jour de la Freebox. Rien à voir avec nos smartphones je pense. Car ça touche tous ceux chez moi y compris ceux avec un iPhone. 

 

 

@@Nawane

Tu es chez Free ? 

Sinon, oui essaye la réinitialisation usine comme le dit @@jpm78 !

Share this post


Link to post
Share on other sites

Je ne comprends pas bien l'existence d'une règle générale qui serait "dysfonctionnement WIFI avec la freebox".

Pour ce qui me concerne (FREEBOX révolution en 3.2.1 aussi bien à mon domicile que chez ma sœur), nexus 6P en 6.0.1, aucun problème rencontré que ce soit rapidité de détection de la box ou coupure intempestive, rien de tout ça.

Tout cela dans une maison et non en immeuble. Si vous rencontrez des problèmes en appartement, peut-être s'agit-il du choix du canal WIFI sur la box, à voir ?

Share this post


Link to post
Share on other sites

J'ai également une Freebox v6 en 3.2.1, et aucun souci de WiFi avec mon 6P en 6.0.1

 

Comme le dit Diordnarf juste au dessus, si vous être en appartement, essayé de changer de canal de votre WiFi. Vous pouvez voir les canaux les plus utilisés autours de vous depuis l'interface locale de la Freebox (mafreebox.freebox.fr), dans Paramètres > WiFi > Radar > Canaux.

Share this post


Link to post
Share on other sites

J'ai une freebox V6 qui date (ca fait 8 ans que je l'ai) et j'observe aussi le problème : mon Nexus 6P détecte bien le réseau des voisins (je suis en maison) mais le mien de manière intempestive.

 

J'ai constaté ce problème dès le première démarrage puisque j'ai dû passer mon ancien téléphone en borne wifi pour pouvoir me connecter avec le Nexus 6P.

 

Et même le changement des paramètres de la freebox, sa réinitialisation n'y font rien.

 

Une idée ?

Share this post


Link to post
Share on other sites

Mais quelle galère cette histoire !!! Un portable à 700 boules...

Je commence véritablement à penser que ça provient de la freebox... Dans le 6P, il n'y a pas énormément de paramétrage, donc, difficile de se tromper... Aller dans les paramètres avancés du wifi semble inutile, si ce n'est de déstabiliser encore plus la connexion !

Et on ne peut donc pas savoir dans combien de temps une nouvelle mise à jour de la freebox sortira...

 

En tout cas, merci à tous pour vos éléments de réponse !

Share this post


Link to post
Share on other sites

Aucun problème pour ma part avec le Wifi de ma freebox v6 (que j'ai depuis 2011).

 

Les déconnexions intempestives peuvent venir effectivement d'un mauvais canal utilisé (en appartement), ou parfois d'autres objets connectés au domicile qui se connecte à la freebox.

 

Je commencerai par aller sur les paramètre freebox (mafreebox.fr ou un truc du genre) car il y une option pour que la freebox choisisse le canal idéal pour une meilleure connectivité wifi. Puis, si ça n'aide pas, je désactiverai le wifi sur les tablettes, consoles de jeux, etc... et voir si ça aide.

Share this post


Link to post
Share on other sites

j'ai le même problème avec mon nexus 6p et une livebox. (en 6.0.1)

Le wifi "clignote". Il se connecte 2 secondes, se déconnecte, se reconnecte...

 

Je vais peut-être tenter la réinitialisation ce week end.

Share this post


Link to post
Share on other sites

Pour mettre hors de cause une app qui aurait été téléchargée et qui pourrait perturber le wifi, ça vaut peut-être le coup de faire un test de démarrage en mode sans échec.

- appui long sur le bouton ON/OFF

- appui long sur la fenêtre éteindre

- redémarrer en mode sans échec, OK

- tester le wifi

 

et également désactiver les données cellulaires si elles ne le sont pas déjà

Edited by Diordnarf.

Share this post


Link to post
Share on other sites

Une autre idée (peut-être plus efficace) :

 

- Paramètres
- Wifi
- 3 petits points en haut à droite
- Options avancées
- Plage de fréquences Wi-Fi
- Choisir 2,4 GHz uniquement au lieu de automatique (par défaut)

 

Est-ce que ça améliore pour ceux qui rencontrent les problèmes ?

Share this post


Link to post
Share on other sites

Bonsoir,

 

Oui, il semblerait que ça résolve le problème...

Je suis passé entre temps sur une ROM Dirty Unicorn qui n'a pas règlé le problème.

Mais en suivant ton astuce, mon 6P se connecte seul quand j'arrive chez moi, et je n'ai pas de perte de connexion la nuit...

Donc, ça semble résolu... Merci à toi...

 

(Me reste à résoudre le fait que mon tél détraque toute l'électronique de ma voiture : les radios changent toutes seules, disparition un à un des logos de radio sur l'écran de la voiture, pas d'icône de contact sur l'écran de la voiture alors que sur le téléphone, il y en a...) Un contact m'a dit que le code source d'android pur n'est pas compatible avec ma SEAT léon... J'en peux plus de ce téléphone à 700 boules...

Share this post


Link to post
Share on other sites

Bonsoir, 

 

Je n'ai pas pu répondre avant j'étais assez occupé ..

 

J'ai une box numericable chez moi et pas une livebox.

 

J'ai remarqué que quand je suis connecté au wifi à la fac cela fonctionnait très bien en continu donc le problème doit venir des paramétrages de ma box.

 

Je tiens juste à rajouter que j'ai trouvé des articles qui disent que ce smartphone à beaucoup de problèmes mais à par celui-ci qui me dérange pas énormément je suis très content de ce téléphone. 

Edited by Nawane

Share this post


Link to post
Share on other sites

Hello,

 

C'est peut-être hors sujet, mais j'ai moi aussi des problèmes (aléatoires) de connexion de mon Nexus 6P avec ma freebox (pas de soucis avec le wifi émis par la prise CPL juste le wifi émis par la freebox, pas de soucis avec les autres appareils wifi de la maison).

Mon problème de connexion vient spécifiquement du fait que mon tél ne voit pas toujours le SSID de la freebox. Quand il le voit, aucun soucis de connexion, mais souvent il ne voit pas, et quand mon tél ne voit pas le SSID de la freebox, je dois activer/désactiver plusieurs fois le wifi sur mon tél pour que le SSID apparaisse enfin.

 

En farfouillant sur le forum XDA, j'ai constaté que d'autres personnes avaient le même problème que moi, et ce problème c'est une reconnaissance aléatoire du N6P des canaux wifi n°12 et 13 (bingo, ma freebox est sur le canal 13)... certains suggèrent sur XDA que ça pourrait être lié à une mauvaise reconnaissance pays du module wifi du tél, sachant que les canaux wifi 12 et 13 sont interdit d'usage aux USA (et apparemment dans un certain nombre de pays non européens).

Share this post


Link to post
Share on other sites

Le problème de non reconnaissance automatique du wifi si wifi sur canaux 12 ou 13 fait l'objet d'un bug tracker sur le site de google (parfaitement bien décrit) ICI

Merci de bien vouloir cliquer sur ce lien et ajouter simplement une étoile pour faire augmenter auprès de google la priorité de ce bug

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens reposter un message après ses quelques mois.

 

Mon problème de déconnexion wifi n'est toujours pas résolu ..

 

Pour récapituler :

Quand je me connecte au wifi de ma maison* (car à ma fac je n'ai pas ce problème)

Je subis des déconnexions à répétition avec marqué "Wifi connection failure".

 

Mon appareil reste connecté pendant 10 sec puis se déconnecte et se reconnecte 10 secondes après en boucle.

 

J'ai déjà redémarré ma box ..

redémarré le téléphone..

modifié la fréquence wifi par 2,4 et 5 GHz ...

oublié le réseau ..

changé le canal de mon routeur que j'ai fixé sur le 1 et toujours rien ..

 

Je commence à en avoir marre après ses 5 mois que je possède ce téléphone j'ai toujours ce seul point noir qui est la connexion wifi !

 

Je voudrais savoir si vous avez ce problème et si vous l'avez résolu

Je pense faire une demande auprès de google.

 

Ps : Je possède une box numéricable

Edited by Nawane

Share this post


Link to post
Share on other sites

Bonjour. As tu essayé un factory reset, voire de reflasher l'image stock du téléphone ?

Share this post


Link to post
Share on other sites

Je n'ai pas fait de factory reset pour l'instant

 

tu penses que ça pourrait résoudre le problème ? 

 

J'ai vu d'après les différents postes précédents que ce problème n'apparaissait pas que sur le mien. 

 

Je pensais donc que ça ne venait pas de mon téléphone spécialement.

Share this post


Link to post
Share on other sites

Le problème du reset est que tes données seront perdues. Si tu t'y connais et si ton bootloader est deja deverouille tu peux flasher via fastboot la seule partition radio.img du Nexus. Il s'agit de la partie qui gère les connexions avec les réseaux. Avantage de cette méthode : tu ne perds pas tes données. Ça peut peut-être résoudre ton problème mais sans garantie. Au pire il faudra tenter un reset, et si ça ne marche pas flasher l'image entière.

Share this post


Link to post
Share on other sites

J'ai le même souci que toi , mais c'est très aléatoire. Certains jours je n'ai aucune déconnexion du wifi de ma freebox, d'autres jours (comme ce matin) mon Nexus 6P n'arrête pas de se déconnecter du wifi. J'étais sur le canal 13, je suis passé au 10 pour voir si ça change quelque chose...

Edited by stephtek

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...