Jump to content
Guinome

[TUTO] Résoudre les problèmes de mise à jour sur la LG G Watch

Recommended Posts

Bonjour à tous,

J'ai récemment acquis une montre LG G Watch sous Android Wear version 4.4W1 avec le n° de build KGW42Q. Lorsque j'ai tenté de d'effectuer la mise à jour, j'ai été comme beaucoup confronté aux problèmes : 

  • [public]KGW42Q>LWX49K
  • Il y a eu un problème, réessayer

J'ai pu, grâce à différentes informations trouvées sur différents forums, passer ma montre en dernière version. J'ai résumé toutes ces informations dans un tutoriel que vous trouverez ici.

 

En espérant que ça puisse aider d'autres utilisateurs,

Bonne lecture ;)

Share this post


Link to post
Share on other sites

Bonjour Guinome, je n'ai pas encore essayé ton tuto mais quelle est ta version de mise à jour que tu obtiens? la 5.1.1?

 

J'ai eu le support LG qui m'affirme que la mise à jour fonctionne à partir du téléphone en OTA mais pas sur ordi (évidemment ils ne pensent pas en Adb....)

 

Je suis comme toi, j'ai "Public..... " et "il y a eu un problème"

 

Avec la version actuelle (4.4W.1) je ne peux pas installer par exemple des " watch face", est ce normal?

 

Merci de ta réponse

 

Olivier

Share this post


Link to post
Share on other sites

Bonjour Olivier,

Je te confirme qu'après l'application du tuto et des mises à jour OTA qui ont suivi, ma montre est bien en version 1.3.0 (basé sur Android 5.1.1). Cette dernière améliore beaucoup de choses et ajoute des fonctionnalités comme l'installation des "watch face" par exemple.

Share this post


Link to post
Share on other sites

Je te remercie de ta réponse, je vais essayé ton auto et je te tiens au courant.

 

Merci

 

Olivier

Share this post


Link to post
Share on other sites

Je viens d'essayer le tuto et en fait je n'ai plus la reconnaissance adb après le rebout de la montre pour rentrer dans le mode recovey.

 

la commande "fastboot boot 48Precovery.img" n'agit en rien forcément.

 

As tu une idée?

 

Merci d'avance

 

Olivier


En fait c'est après la commande "fastboot boot 48Precovery.img" qu'il ne passe plus rien... Dès qu'il y a l'icône android, je pers la reconnaissance avec l'ordI donc plus rien...la montre attend des infos.

 

Merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...