Jump to content
wandy77

[Discussion] LeEco Le Max 2 (X820,X822,X829)

Recommended Posts

J ai une question sur les.bandes 4G

Letv max 2 gere-t-il toute les bandes ?

Envoyé de mon R7sf en utilisant Tapatalk

Share this post


Link to post
Share on other sites
à l’instant, marines91 a dit :

J ai une question sur les.bandes 4G

Letv max 2 gere-t-il toute les bandes ?

Envoyé de mon R7sf en utilisant Tapatalk

 

 

Il gère toutes les bandes 4G notamment la B20 (la 800 MHZ) sauf la B28 (700 MHZ), future fréquence en or, mais qui n'est quasiment pas déployée en France. Son déploiement se fera sur deux ou trois ans. Donc en l'état il semble parfaitement compatible avec le réseau Français, notamment la 4G+.

  • Like 1

Share this post


Link to post
Share on other sites

bonjour a tous j'ai recu le max 2 via dhl. il sont plus rapide que la poste. pris en charge lundi midi a hong kong et livre a 12h15 le mardi chez moi. lol

il me demande de faire la mis a jour de la ROM pour la version 15s ! est ce normal? 

Share this post


Link to post
Share on other sites

Hello,

Ta ROM propose quelles langues ? Si c'est une multi language ne fait pas la maj. Si tu possèdes la ROM officielle non modifiée par ton revendeur tu peux faire la MAJ.

Avant de la faire post un screen ici de la partie ou il y a la version et nom de la ROM.

Le 2 Pro

Eui 5.8.016S by BB72

Share this post


Link to post
Share on other sites

@tomsawyer: t'as eu des frais de douane ? Livraison en 24h?

"Envoyé depuis mon Elephone P7000 avec Tapatalk"

Share this post


Link to post
Share on other sites
il y a 10 minutes, fennec91 a dit :

@tomsawyer: t'as eu des frais de douane ? Livraison en 24h?

"Envoyé depuis mon Elephone P7000 avec Tapatalk"

 

salut j'ai valide ma commande vendredi en fin d'apres midi . pour le moment (on croise les doigts) le livreur m'a rien demande et j'ai rien recu.

Screenshot_20160811-113117.jpg

Share this post


Link to post
Share on other sites

La taxe c'est a la livraison donc c'est bon pour toi

Sinon donc tu as la maj via l'App OTA interne a la ROM de cuoco donc : let's go!

De plus la 16s arrivera bientôt en OTA à mon avis.

Le 2 Pro

Eui 5.8.016S by BB72

Share this post


Link to post
Share on other sites

Exactement, cette app OTA a été intégrée par cuoco sur sa ROM donc dès qu'une maj est dispo c'est que cuoco a uploadée une Maj.

Le 2 Pro

Eui 5.8.016S by BB72

Share this post


Link to post
Share on other sites

bonjour et merci pour tes reponses wanagain79.

petit retour sur la batterie : je viens de rentrer de week end dans le sud, j'ai tenu largement 1.5 jour avec la batterie en me servant pas mal de l'application maps pour me guider en ville. plus prendre quelques photos. plus utilisation classique ( tel, sms, mms...) 

Apres je pense que si vous cherchez des pokemons toute la journee, vous ne tiendrez pas la journee. lol

Share this post


Link to post
Share on other sites

autre petite question de debutant lol :

 

j'ai une application sur le x820 qui s'appel SuperSU et me demande une mise a jour. elle n'est pas dans l'application OTA . dois je mettre a jour?

Share this post


Link to post
Share on other sites

C'est l'application permettant le root du système. Tu peux mettre a jour le binaire comme demandée, il te propose via TWRP ou classique, normalement tu as le TWRP donc choisis cette option. Le tel va redémarrer sur le recovery et installée la Maj automatiquement.

Le 2 Pro

Eui 5.8.016S by BB72

Share this post


Link to post
Share on other sites

Bonjour les gars,

 

J'ai besoin d'aide, j'ai voulu installer la rom Cuoco, cependant je suis bloqué... après avoir lancer le X820 FAST BOOT, et fait appuyer deux fois sur espace, rien ne se redémarre, l'écran est noir et il y a une LED bleu en haut.

Lorsque je veux faire un mode recovery, il se met "LETV RECOVERY" à l'écran, puis écran bleu et ça coupe.

J'ai oublié d'aller dans option développeur et activé le débogage... je viens de m'apercevoir.

 

 

Merci de m'aider svp je suis bloqué...

 

 

Edited by Adilletv

Share this post


Link to post
Share on other sites

Hello,

Question bête, ton tel démarre normalement? Qu'as tu fais avant le démarrage en fastboot?

Letv X600 White

powered by Miui 8 6.8.12 by Vazarg

Share this post


Link to post
Share on other sites

Bonjour, Merci de ta réponse.

Non il ne démarre plus... j'ai plus accès à rien, il n'est plus reconnu par le pc. 

J'ai réfléchis et je pense que soit c'est à cause du fait que j'ai pas activer le debogage soit la rom s'est mal copié sur le téléphone et du coup quand j'ai flasher le téléphone et qu'il a voulu redémarrer en recovery il n'a rien trouvé pour Boot dessus... 

 

En gros, le tel a l'air allumer mais l'écran est noir et il y a une led bleu en haut, quand je veux l'allumer ou passer en mode recovery il vibre cela s'affiche "Le tv..." pendant 1seconde ensuite écran bleu et ça revient à ce que j'ai dis au début.. seul le fast boot marche.

 

Si je passe par otg pour mettre une rom sur clé usb cela va boot dessus tu penses?

 

Merci de ton aide c'est sympa.

Share this post


Link to post
Share on other sites

Hello,

Normalement la seule opération que tu as faites est donc d'avoir demarré ton phone en fastboot et d'avoir tenté de flashé le recovery et non la ROM.

La bonne nouvelle est que tu n'as rien effacé, seule le boot est affecté.

Quand tu démarre en fastboot,ton PC ne le détecte pas?

Pour moi si ta partition recovery est altérée et que tu ne peux pas ou plus la remplacer via fastboot, la seule solution est de flasher le recovery stock via un outil comme SpFlashtool mais la il te faudra un tuto.

Le 2 Pro

Eui 5.8.016S by BB72

Share this post


Link to post
Share on other sites

Si tu pouvais détaillé ce que tu as fait sur ton ordi pendant que ton tel était en fastboot la première fois.

Peux tu également me dire si tu as le message jaune quand tu allume ton tel te disant que ton Device est Unlock OEM ?

Le 2 Pro

Eui 5.8.016S by BB72

Share this post


Link to post
Share on other sites

Re,

- j'ai copié le fichier sur mon tel

- j'ai mis en fastboot

- j'ai lancé le logiciel sur l'ordi x820 fastboot et la j'ai appuyé sur espace et encore espace

 

Et la plus rien ça bloque le recovery ne s'est pas lancé.

 

Quand je me met en fastboot, ça détecte oui mais je le vois pas sur "ordinateur" mais j'ai toujours accès au logiciel sur ordi fastboot x820 et je peux même refaire le flash avec espace et espace.

 

J'ai aucun message jaune, jai accès à rien sauf au fastboot. Quand je veux allumer le tel ou lancer le recovery le tel se lance 1s et immédiatement ça fait écran bleu et ça se reein teint

 

Merci encore

Share this post


Link to post
Share on other sites

Hello, ton problème est donc que ton bootloader est verrouillé je pense.

En mode fastboot c'est normal de ne pas voir le tel dans Ordinateur, seulement quand il est démarré pour faire simple.

Sur quel tuto t'appuies tu car tu dois, avant de lancer le programme de flash du recovery, faire des commandes fastboot du type fastboot oem unlock

A mon avis la fenêtre du programme de flash ou tu appuies sur la barre d'espace ne doit pas afficher OK non ?

Le 2 Pro

Eui 5.8.016S by BB72

Share this post


Link to post
Share on other sites

Je me suis appuyé sur le tutoriel Italien...

J'ai fais aucune manipulation avant, et oui y a bien marqué "OKAY" quand j'appuie sur espace.

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

petite question a combien sont les frais de douane si on le fait prendre via un envoi dhl pour le Leeco le Max 2 ?

 

merci 

Share this post


Link to post
Share on other sites
il y a 1 minute, Syusuke a dit :

Bonjour à tous,

 

petite question a combien sont les frais de douane si on le fait prendre via un envoi dhl pour le Leeco le Max 2 ?

 

merci 

 

Faut demander aux vendeurs de ne pas declarer une grosse somme, j'ai payé 21 euros.

Share this post


Link to post
Share on other sites

Je me suis appuyé sur le tutoriel Italien...

J'ai fais aucune manipulation avant, et oui y a bien marqué "OKAY" quand j'appuie sur espace.

1) Sur les tutos (BB72 et cuoco92) il y a toujours la présence de la parti fastboot oem unlock via l'utilitaire adb_cmd fournit dans l'archive globale.

2) De plus tu as Maj ton phone en 16s officielle donc tu dois partir d'une archive cuoco92 en 16s pour avoir la recovery TWRP compatible 16s comme l'est ton recovery stock maintenant que tu as fait la Maj.

Ce TWRP est ici:https://www.androidfilehost.com/?fid=24591020540824348

3) Tu avais une ROM multilingue a l'achat donc c'est obligatoire que le bootloader soit déverrouille je viens de tilter.

Je pense plutôt que tu as flashé un recovery de 14s par dessus ton recovery stock en 16s donc essaye de flashé celui que je te donne plus haut

Le 2 Pro

Eui 5.8.016S by BB72

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...