Aller au contenu
AndréBERG

resauration backup impossible avec clockworkmod : pb md5, archive vide

Recommended Posts

Bonjour,

 

Depuis environ 5 jours, la batterie de mon honor6, acheté en jan2016n se vide en moins de 24h.

Auparavent, avec le mode "batterie ultra", je tenais 60h.

 

J'hesiste entre une batterie fatigué, ou des process qui consomme trop de ressources, ou autre chose.

Ayant testé a peu près tous ce que je pouvais d'un point de vue soft, je vais restaurer mon honor6

 

Sachant que mon Honor6 est rooté, et que j'en avais fait une sauvgarde avec clockworkmod, je souhaitais revenir à l'état initiale.

 

Las, clockworkmod me dis que le md5 n'est pas bon.

 

J'ai donc tenté de recréé un fichier nandroid.md5 (procédure sur ce forum je crois) et cela n'a pas fonctionné.

J'ai fini par copier le dossier de bakup sur le DD de mon pc, j'ai ouvert le fichier en quesiton, et vérifier ce qu'il disait. Pour ensuite voir que 3 fichiers étaient vides "data.ext4.tar"; "cache.ext4.tar"; "system.ext4.tar" (0ko).

 

Je pense donc que mes backup sont vraiment corrompue. Probablement car je les ai faites sur une clé usb trop petite ? (2gO)

 

Maintenant, existerait-il une solution pour moi, pour réinitialiser le smartphone ?

J'ai découvert entre-autre ceci : https://forum.frandroid.com/topic/215044-tuto-comment-flasher-le-honor-6-pour-remettre-la-rom-officielle-t%C3%A9l%C3%A9phone-modifi%C3%A9/

Mais mon antivirus rale quand je clique sur un des lien de téléchargement (et je ne sais pas si mon cette solution est indiquée à mon cas)

 

Merci d'avance pour vos réponse.

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est re-moi.

Concernant la backup CWM.

J'en ai refaite une ce soir, je me suis dis que cela pouvait toujours servir.

Et j'ai constaté, à mon grand étonnement, que les 3 même fichiers vides étaient créé. Des fichiers de 0ko.

 

De fait, j'ai repris l'ancienne backup, j'ai visualisé (notpad++) nandroid.md5 et j'ai vérifié les md5 de tous les fichiers avec "LiLi's MD5 Easy Hasher"

Celui de system.ext4.tar.a était discordant.

J'ai modifier le fichier en conséquent.

A la tentative de restauration suivante, il a quand même buté sur le mismtacht de ce fichier.

J'ai viérifé directement le fichier nadroid.md5, ma correction y était.

Mais il n'a pas buté sur ceux des fichiers vide.

 

Ha ! Je viens tenter de vérfier et de corriger la concordance sur le téléphone même (MD5Checker, Root Browser).

1h de boulot quand même... et il se trouve que la signature MD5 du fichier ... change à chaque contrôle.

a744c8e07faa8d454968d6501f103c8a : signature d'origine indiqué dans nadroid.md5

6B9BA46D8E9BD57A45CDAA79A5850FB9 : signature du fichier apres l'avoir copier de la carte sd amovible à mon DD

a37ba28a0ef9b46d25e5b77d60aa24e2 : 1ere analyse md5 sur le smartphone

357f548c8974a9feee82cba427b80e34 : seconde analyse sur le smartphone.

A titre d'info, l'archive system.ext4.tar.a fait 976536ko.

 

Bon. Je deviens un peu fou.

:mad:

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Voltron.

J'étais tombé sur cette page.

NOD32 me lance plusieurs avertissements. Il bloque l'url (pas le fichier a télécharger).

C'est pour cela que je ne suis pas aller plus loin pour le moment.

 

Je vais télécharger cela a partir d'une machine de test, comme ça, je serais tranquil.

 

A noter qu'après ayant laisser tourner 4.75h sans rien faire mon honor6, il s'est vidé de 25%.

Or, wakelock dectecor m'annonce 0% de "awake" CPU pendant ce temps. Le temps max cpu étant consommé par le service Google Play sur 2m50s

BetterBatteryStats m'annonce un deep sleep du processeur  97 %, et 2% à 403Mhz.

Et me calcul une vidange de la batterie de 5.1%/h

 

Cela me ferrait dire que ce n'est pas une, ou des applications, ou une ou des taches qui tournent en fond et me vident la batterie. Ou du moins, plus maintenant.

Mais soit un pb de batterie, soit un pb de sonde.

En tous cas, il y' a encore 1 ou deux semaine, je pouvais tenir 63h théorique (je faisait le plain tous les 2 jours).

 

Merci pour ton aide, Voltron.

Partager ce message


Lien à poster
Partager sur d’autres sites

A noter qu'après ayant laisser tourner 4.75h sans rien faire mon honor6, il s'est vidé de 25%.

Hello, 25% en si peu de temps c'est énorme. La nuit dernière, en mode avion j'ai perdu 2%....

 

PS: Mon pseudo est Acetone802000, pas Voltron (même si ça me fait penser à Star Trek série que j'aimais !)

 

 

Si tu n'as pas fait de modifs dans les fichiers systèmes (hors le root) la méthode 3 boutons est suffisante.

Partager ce message


Lien à poster
Partager sur d’autres sites

acetonne802000, je suis désolé.

On dirais que je n'ai jamais utilisé de forum avant.

J'ai installé Cerberus en application système.

 

Il y a une dizaine de jours, je tenais potentiellement 63h en mode "batterie ultra"

 

Merci de tes réponses.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rebonjour,

 

Je n 'ai pas encore avancé depuis mon dernier post, au niveau du reset.

 

Au fil des jours, je note cependant que, en plus de se vider rapidement, la batterie semble aussi ... se charger rapidement.

De l'ordre de 35% par heure (soit en théorie, env 3h pour une recharge totale... sans chargeur "fastcharg"

 

Je pense de plus en plus avoir une erreur de jauge. Je crois que j'avais eu ça un sur un très ancien téléphone. Le HTC wildfire, ou carrément même pas un smartphone.

Soit c'est une erreur de jauge, soit une erreur de mesure de la sonde, ou encore la batterie qui ne charge plus qu'à genre 30% (mai affiche 100)

 

J'ai trouvé une méthode pour "réinitialiser" la jauge (enfin, le calibrage de la batterie).

(Je mettrais un lien ce soir).

Je l'appliquerais ce we.

 

Bien sur, tous cela peu être un bias d'analyse lié à... une déformation professionnelle. Je suis électricien.

 

a++

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas encore résolu le problème de la remise en état usine.

 

Cependant, j'ai résolu le problème de ma batterie (qui m'a conduit à vouloir faire un reset factory) :

La 4G

 

Je ne suis pas couvert par la 4G. Ni chez moi, ni au travail.

Mais j'avais activé la fonction réseau 4G.

 

J'avais déjà exploré cette piste. Mais en désactivant le "4G" dans les raccourcis rapides, on désactive tous le réseau internet.

(Du moins c'est ce qui était ressorti de ma tentative)

 

Aujourd'hui, j'ai fait un premier essais sans le 4g, mais sans trop de rigueure.

J'en ai fait un second. J'en suis à 3h30 de marche, 6%

 

Soit, 3x moins vite que ces derniers jours.

 

C'est mieux.

 

J'ai quand même prix 2,5 semaine pour trouver ce "petit détail."

 

Et mon idée de pb de batterie se révèle totalement faut.

 

Merci en tous cas pour votre aide.

Je vais tout de même récupérer ces fichiers, pour un earlier factory reset.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...