Jump to content

[B300] Retour sur la fluidité globale


papach

Recommended Posts

Ce sujet a pour but de partager UNIQUEMENT sur la fluidité de la nouvelle rom [b300] Beta ANDROID 6

 

 

Pour ma part je suis globalement satisfait de la fluidité cependant je constate quelques ralentissements :

 

- au lancement de certaines application comme NEWS REPUBLIC il ya une latence entre le moment ou je clic sur l'icone et le moment ou l'appli se lance

 

- dans les applications comme Facebook lors du deffilement de page il ya comme des "accrocs" surtout quand la page arrive sur une video

 

J'ai pu constaté que la mémoire RAM et beaucoup plus sollicité avec cette nouvelle ROM c'est peut être la cause des ralentissements.

Edited by papach
  • Like 1
Link to comment
Share on other sites

J'ai effectivement le même ressenti que toi. Tout particulièrement hier, suite à l'installation. Mais j'avais fait une instal propre, donc il fallait que tous les fichiers caches, en autre, se mettent en place.

Aujourd'hui, ça va mieux. Mais globalement, je trouve aussi que cette bêta utilise un peu plus de RAM...

Link to comment
Share on other sites

J'ai effectivement le même ressenti que toi. Tout particulièrement hier, suite à l'installation. Mais j'avais fait une instal propre, donc il fallait que tous les fichiers caches, en autre, se mettent en place.

Aujourd'hui, ça va mieux. Mais globalement, je trouve aussi que cette bêta utilise un peu plus de RAM...

 

Oui l'utilisation de la RAM et quasiment tout le temps à 80% ce qui laisse peu de mémoire vive libre c'est pour moi le gros point noir de cette Beta ANDROID 6.

Je pense que se "soucis" de memoire impact pour beaucoup la fluidité du systéme.

Link to comment
Share on other sites

Oui l'utilisation de la RAM et quasiment tout le temps à 80% ce qui laisse peu de mémoire vive libre c'est pour moi le gros point noir de cette Beta ANDROID 6.

Je pense que se "soucis" de memoire impact pour beaucoup la fluidité du systéme.

J'ai regardé ma moyenne sur la journée, et elle est à 72%. Mais par contre, j'avoue que je ne sais pas de combien elle était avant... Edited by patatoyde
Link to comment
Share on other sites

J'ai regardé ma moyenne sur la journée, et elle est à 72%. Mais par contre, j'avoue que je ne sais pas de combien elle était avant...

 

Sous Android 5.1 l'utilisation de la memoire etait plutot vers les 60% je tombé meme a 50 %

Link to comment
Share on other sites

Utiliser la mémoire n'est pas grave, ne plus en avoir l'est :-)

 

MM utilise plus de RAM, mais tant qu'il en reste ça ne joue pas sur les performances. Tant qu'à en avoir autant qu'elle soit utilisée, il faut juste que le système la libère quand il y en a besoin.

 

Avoir 2Go de RAM pour en utiliser 20%... quel intérêt ?

Edited by Cseb95
Link to comment
Share on other sites

Pour la bêta. Pour commencer elle est très très fluide !!! Par contre le Mode Pro et les icônes de Google et de certaines applications sont à retravaillés, le clavier aussi est à changer, un peu plus de personnalisation seraient le bienvenu. Les paramètres c'est bordélique.. Simple de vue mais pour trouver une option quel horreur.

Voilà voilà

Link to comment
Share on other sites

bonjour

petit retour sur la fluidité.

comme beaucoup j'avais cette impression tant d'attente en lançant une application j'ai modifié un paramètre dans les appli développeur : passé l’échelle de durée d'animation 0.5x et ca va beaucoup mieux.

Link to comment
Share on other sites

Bonjour à tous, 

 

Parmi les personnes subissant actuellement de type de dysfonctionnements, l'un d'entre vous pourrait-t-il me donner les informations suivantes ? (Merci de me mentionner dans votre réponse : @

 

  • Modèle
  • Numéro de Build
  • Date (même approximative) à laquelle le bug a été constaté
  • Résumé détaillé du problème 
  • Capture d'écran photo / vidéo permettant d'illustrer vos propos

 

Ce retour me permettra de remonter le bug directement aux développeurs. Merci à tous pour votre aide précieuse. 

Link to comment
Share on other sites

Avec un espace entre @@Jonathan et Honor ;-)   @

 

Je ne sais pas qui a eu l'idée d'aller coller un espace dans un pseudo .. un numéro de département pourquoi pas, mais un espace ? Je vous demande LOL

 

Je remonte donc les soucis de fluidité et d'autonomie dans le sujet récap, ça te va ?

Edited by Cseb95
Link to comment
Share on other sites

Mais oui, qui en a eu l'idée (J'avoue, j'ai fail sur ce coup...) 

 

Oui tu peux, avec plaisir. Il me faut ces informations précises afin de pouvoir remonter les bugs aux développeurs. Le protocole est relativement strict et complexe, je compte donc sur vous tous pour être les plus clairs et transparents possible (Je veux dire par là qu'il est inutile d'insulter les développeurs dans les messages, un descriptif claire suffira amplement  ^_^ ) 

  • Like 1
Link to comment
Share on other sites

@

numéro de buil : KIW-L21C432B300.

Installation avec factory reset le 21/04.

Alors, pour la part, je trouve l'ensemble plutôt plus fluide que la B130. Mais bizarrement, j'ai parallèlement des lags et latences que je n'avais pas avant.

Par exemple, parfois quand je lance une appli, l'animation de démarrage de celle ci démarre quelques millisecondes après. De la même façon, je rencontre quelques lags à l'ouverture du multitâche ou en deverouillant l'écran. Rien de bien méchant, mais cela gâche un peu mon ressenti général.

Je ne sais pas si c'est du à ça, mais je trouve que la RAM est plus sollicité qu'avant (72% en moyenne sur la journée).

Je poste un lien avec une capture vidéo qui illustre un peu ça. Les animations sont plus lentes qu'en réalité mais on peu voir ces fameuses latences.

J'insiste sur le fait que les animations sont plus rapide en réalité

Edited by patatoyde
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...