Jump to content
Sign in to follow this  
lagste

Ajout de thèmes suite flashage rom

Recommended Posts

Bonjour

Je viens de flasher la B 180 via twrp.

J'ai au préalable fait un factory reset et utiliser l'application native de Huawei pour effectué la restauration de ma sauvegarde.

Cette restauration à gardé le thème que j'avais auparavant et je ne peux en appliquer un nouveau.

J'ai beau télécharger des nouveaux thèmes via l'application thème ou via une application autre le thème ne veut pas s'installer.

J'ai même flasher avec twrp le zip rayglobe thème et rien.......?

Help

Share this post


Link to post
Share on other sites

hello

 

les thèmes se téléchargent avec la native d'huawei ?

Share this post


Link to post
Share on other sites

J'ai fait

Ça se télécharge

Je clique pour appliquer

Message thème appliqué ok

Mais le thème ne s'applique pas ?

Share this post


Link to post
Share on other sites

hello

 

essai juste un wipe du cache pas un factory mais le cache uniquement ,car je pense que c'est la réinstallation de la sauvegarde qui te bloque

Share this post


Link to post
Share on other sites

Ça ne change rien

Je suis bon pour un factory reset!

Share this post


Link to post
Share on other sites

hello

 

je pense que oui ,pas d'autre choix ,en fait la sauvegarde marche surtout pour une réinstallation avec la même rom et donc des fois elle peut passer correctement sur une autre mais pas dans ton cas (pas de chance )

Share this post


Link to post
Share on other sites

bonjour

ne pouvant donc changer mes thémes, j'ai donc fait un factory reset etréinstaller mes apps via titanium backup.

Problême toujour existant????

J'ai donc fait un wipe du systême et reflasher la B180.

Et avant de réinstaller ma sauvegarde j'ai donc essayer de télécharger des thémes. Les thémes se chargent et lorque je les applique et bien j'ai le petit message "théme appliqué" mais il ne se passe rien le téléphone rebascule sur le fond d'écran existant et les icones ne changent pas de forme.

Je n'y comprends rien???

Est ce l'appli thémes qui ne fonctionne pas correctement??,

Lunéo y a t il moyen de récup l'apk de thémes de façon à ce que je la supp et la réinstalle?? 

Share this post


Link to post
Share on other sites

salut lagste

mon mate 8 n'est pas rooté mais en version international (AL10)

je rencontre exactement le même problème que toi.

j'ai beau appliqué il confirme bien mais a la finale ne fait rien du tout.

 

tu as quel version de mate 8?

Share this post


Link to post
Share on other sites

Salut , moi aussi b180 mais moi je ne peux pas télécharger de thème mdr , regarder l'interface de mon app thème :

849e4613c1fdf16ab4bd3940eeb45d15.jpg

Envoyé de mon HUAWEI NXT-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

sur le forum tu as un lien pour télécharger plein de themes  ;)

Share this post


Link to post
Share on other sites

hello

 

lagste ton est rooté ou pas ?

 

si oui le mieux est d'essayer une chose simple c'est de mettre direct le fichier avec les thèmes a ta racine avec un explorateur de fichier type root explorer

 

télécharger  le fichier puis le dézippé https://1fichier.com/?46brpgeixg      ou   https://mega.nz/#!5VgWUBbY!DLBfunH8y0fDa1qfL5z48NHbpUSV16mpJCxXEioVGH8

 

tu obtiens un dossier nommé hw_init tu le mets a la racine de ton phone ,puis avec l'explorateur tu le déplace dans data donc racine/data/ton fichier

 

si tu n'est pas sur je te mets un imprim écran de l'endroit

 

puis tu redémarre ton phone et tu vas voir sur tes thèmes

 

 

somnifere tu peux essayer de t'inscrire sur huawei id compte depuis ton pc en passant par un vpn et ensuite entré cela sur ton phone au moment ou tu essai de télécharger tu as le massage mauvaise région c'est cela ??

si oui alors l'inscription par vpn fonctionne pour masquer ta région

Edited by luneo

Share this post


Link to post
Share on other sites

hello

lagste ton est rooté ou pas ?

si oui le mieux est d'essayer une chose simple c'est de mettre direct le fichier avec les thèmes a ta racine avec un explorateur de fichier type root explorer

télécharger le fichier puis le dézippé https://1fichier.com/?46brpgeixg ou https://mega.nz/#!5VgWUBbY!DLBfunH8y0fDa1qfL5z48NHbpUSV16mpJCxXEioVGH8

tu obtiens un dossier nommé hw_init tu le mets a la racine de ton phone ,puis avec l'explorateur tu le déplace dans data donc racine/data/ton fichier

si tu n'est pas sur je te mets un imprim écran de l'endroit

puis tu redémarre ton phone et tu vas voir sur tes thèmes

somnifere tu peux essayer de t'inscrire sur huawei id compte depuis ton pc en passant par un vpn et ensuite entré cela sur ton phone au moment ou tu essai de télécharger tu as le massage mauvaise région c'est cela ??

si oui alors l'inscription par vpn fonctionne pour masquer ta région

Bah avant la maj cela marchais très bien ... Je vais télécharger le pack je pense .

Envoyé de mon HUAWEI NXT-L29 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

hello

 

tu étais en C432B170 c'est cela ? et c'est depuis la B180 que tu as le souci non ?

 

si oui c'est logique

Share this post


Link to post
Share on other sites

Luneo j'avais déjà essayé cela mais sans que cela fonctionne.

Je n'avais pas donner toutes les autorisations par contre.

Mais maintenant je ne peux plus rien faire car je n'ai plus l'appli thème je l'ai desinstallé et ne peux pas la réinstaller j'ai un échec.

Je vais devoir reclasser encore la rom.

Pfffffff

Share this post


Link to post
Share on other sites

hello

 

vraiment désolé pour toi

 

décidément tu n'as pas beaucoup de chance

Share this post


Link to post
Share on other sites

Ça y est j'ai reussi

Il faut en faite placer les thèmes dans

/data/hw_init/system/themes

Donner l'autorisation 775 pour les dossiers data et sous dossier

Et autorisation 644 pour tous les thèmes

Et ça roule...

Yes!

Share this post


Link to post
Share on other sites

hello

 

très content pour toi que cela fonctionne .

Share this post


Link to post
Share on other sites

Salut

J'ai aussi le probleme avec les thème

J'ai un NXT DL00

Il 100% stock (j'ai rien flashé et d'origine il est en 180)

Bref,

J'ai fait tous mes réglages et installer toutes mes applications (e-mail,compte Google,ect...) tous fonctionne impeccable et en français

Puis j'ai voulu mettre un thème.

Donc première étape,j'essaye de télécharger un thème,mais le tel me dit qu'il faut un compte Huawei...ect....

Du coup,je télécharge le pack dispo sur le forum (2Go)

Et je dezipe le tout comme indiqué sur ma mémoire interne dans le dossier HWtheme

(je précise que j'ai pas de SDCARD)

Ensuite je retourne dans l'application thème,ils sont bien tous la et j'en choisi un, je fait appliquer (un pop me dit OK) je redémarre le tel...... Rien !!

Aucuns changement,

Je donne toutes les permissions possible avec "application"

Mais ça change rien,

Du coup je créer un compte Huawei avec mon ordi et je me Log nickel sur le tel

Mais ça marche toujours pas !

(j'ai effacé les thème du dossier puis télécharger ceux proposé avec mon compte mais ça change rien..)

Je m'arrache les cheveux là car j'ai rentré des codes pour chopper le servicemenu mais ça m'avance pas à grand chose à part que j'ai appliqué un truc (Set UI theme color)

"are you sure?" yes et ça marque White

Mais ça change rien nul part à part que j'ai des lignes bizarre dans les paramètres Google

Well,

SOS please

Share this post


Link to post
Share on other sites

hello

 

pour éviter de mettre le main dans le cambouis  :) , le plus simple pour toi et de créer un compte mais en passant par un vpn qui va te situé sur une région autorisé au téléchargement , tu peux faire cela depuis ton pc et ensuite le mettre sur ton phone (états-uni ,chine fonctionne bien ) 

 

ensuite cela marchera mieux pour les thèmes :)

Share this post


Link to post
Share on other sites

Hélas non !

J'ai déjà créé un compte Huawei qui fonctionne impeccable (tous les services sont OK (cloud,hicare,ect..)

Je peut télécharger les thème, les appliquer mais ça ne fonctionne pas !

Par contre,

Sur le tel a ma mère (Huawei G8 acheté chez boulanger France) elle a quelques thème déjà présent (il ne sont pas sur la SD ou la mémoire interne mais dans Data/HWtheme

Et ça fonctionne nickel sur le sien,et si elle veut d'autre thème, la elle doit créer un compte Huawei comme moi(elle ne l'a pas fait)

En résumé,

Compte Huawei ou pas sur mon mate8 DL00 ça ne fonctionne pas, et les thème sont téléchargé sur la intern sous HWtheme,

Je pense que le souci vien de la, il faut quils soit en system.

Par contre j'ai rentré un code pour voir les différents informations

Et je trouve des truc bizarre

Pour démarrer en recovery(si il en a un) je sais pas quelle touche le permettent

J'ai démarré en mode sécurité mais recovery je trouve pas

Je précise que mon tel est tel que reçu dans la boîte en 180 UI 4.0 et DL00

Mais le vendeur me l'a sûrement configuré pour la France comme convenu au départ.

Avec le service Huawei j'ai accès à une garantie en plus et un mode d'emploi détaillé plus un SAV par téléphone

Je vais les appeler, grâce à la localisation du service il me propose deux service techniques en France

J'ai peu d'espoir mais on verra bien

Par contre je sais pas comment utiliser ma carte VIP

C'est tout en chinois

Edited by AXLGooD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...