Jump to content

Recommended Posts

Salut à tous.

Voilà j'ai un soucis sur mon Redmi Note 3 Pro. J'ai peur qu'il s'agisse d'un problème matériel..

Quand je branche un Jack à 2 pin 9 fois sur 10 je n'ai pas de son qui sort.
De plus quand je le retire, mon phone se retrouve sans son, les touches volumes n'y change rien j'entends jsute un bruitage de craquement de l'enceinte (pas materiel le craquement) comme si il essayer de sortir du son.
Je dois redémarrer pour récupéré le son.
 
Je n'ai aucun soucis avec des écouteurs comportant un micro (3 pin)

Ce soir je vais testé sur la ROM AOSP si ça me le fait aussi. Mais je voulais savoir si vous avez remarqué ce problème?

Merci à vous

SOLUTION:
Solution apporté par @@Naelian - Merci !

Installer SoundAbout
Lancer Sound about (acceptez d'avoir la version gratuite uniquement, cela suffit)
Dans le paramètre "Sound About Service" - réglé le sur "ON - no status" (sauf si vous souhaitez garder l'indicateur, que je juge inutile)
Redémarrer le téléphone et ça fonctionne !

Edited by Naced
  • Like 1

Share this post


Link to post
Share on other sites

Je vais peut être te dire une grosse bêtise mais à voir en changeant le profil du type de casque branché dans les paramètres de Miui si cela n'arrange pas les choses ... si je retrouve mon vieux casque avec la séparation du micro sur jack dédié je ferais le test ... pour le "craquement" je suis pas surpris du tout par contre, vérifie aussi si cela ne marche pas mieux de brancher le casque une fois le son muté et ensuite de remettre le son ... théoriquement passer du haut parleur au casque active le limiteur de volume pour éviter les explosions de tympans donc il y a peut être un soucis à ce niveau là. Enfin oui il y a divers bugs dans les roms Miui relatifs à la gestion du son donc surveiller les mises à jours ... il me semble que la version de dev 6.5.12 multi_eu de Xiaomi.eu corrige pas mal de choses dans ce domaine.

Edited by Naelian

Share this post


Link to post
Share on other sites

Salut naced ces quand tu branche en jack sur auto radio ou des enceinte ?!

Share this post


Link to post
Share on other sites

@@Naelian je testerai la 6.5.12 au passage ;)

@@malobmx oui des enceintes logitech

Edited by Naced

Share this post


Link to post
Share on other sites

Oui il a raison j'avais le même problème et sondabout la réglé mai j'ai toujours un problème sur auto radio en jack sa grésille beaucoup que sa sois sur l'apk music ou avec deezer ou spotify !

Share this post


Link to post
Share on other sites

Pour info: Je suis repassé sur l'AOSP. J'avais toujours le problème. SoundAbout a réglé le problème !

Share this post


Link to post
Share on other sites

Bon ça fonctionne.. Par contre qui peut me dire comment désactiver l'ouverture de l'appli Musique dès que je branche des écouteurs ??

Et sinon aujourd'hui j'ai pas mal utilisé mes écouteurs letv et mon tel bug. En gros quand je débranche les écouteurs il met 5 bonnes minutes à comprendre, et là depuis ce soir j'ai l'appli musique qui s'ouvre de temps en temps comme si il détectait un casque. Je l'ai peut être le problème matériel :/

Share this post


Link to post
Share on other sites

Regardes dans paramètre-> audio casque (Je ne suis pas sous miui donc je ne sais plus où c'est, mais tu peux même dire quel type d'écouteur tu as)

Sinon dans les paramètres de l'application musique peut etre

Share this post


Link to post
Share on other sites

Bonjour pour info j'ai eu le même problème sondabout n'a rien réglé et en plus ce n'est plus gratuit.

Par contre j'ai trouvé une autre application qui fonctionne gratuite.

Son doux nom est, LESSERAUDIOSWITCH

https://play.google.com/store/apps/details?id=com.nordskog.LesserAudioSwitch

Share this post


Link to post
Share on other sites
Le 17/05/2016 à 10:53, Naced a dit :

Salut à tous.

Voilà j'ai un soucis sur mon Redmi Note 3 Pro. J'ai peur qu'il s'agisse d'un problème matériel..

Quand je branche un Jack à 2 pin 9 fois sur 10 je n'ai pas de son qui sort.
De plus quand je le retire, mon phone se retrouve sans son, les touches volumes n'y change rien j'entends jsute un bruitage de craquement de l'enceinte (pas materiel le craquement) comme si il essayer de sortir du son.
Je dois redémarrer pour récupéré le son.
 
Je n'ai aucun soucis avec des écouteurs comportant un micro (3 pin)

Ce soir je vais testé sur la ROM AOSP si ça me le fait aussi. Mais je voulais savoir si vous avez remarqué ce problème?

Merci à vous

SOLUTION:
Solution apporté par @@Naelian - Merci !

Installer SoundAbout
Lancer Sound about (acceptez d'avoir la version gratuite uniquement, cela suffit)
Dans le paramètre "Sound About Service" - réglé le sur "ON - no status" (sauf si vous souhaitez garder l'indicateur, que je juge inutile)
Redémarrer le téléphone et ça fonctionne !

est-ce qu'il serait possible que vous mettiez le logo de l'application pour que je puisse l'installer svp, merci?

Share this post


Link to post
Share on other sites
Le 04/01/2019 à 23:55, astus71 a dit :

Bonjour pour info j'ai eu le même problème sondabout n'a rien réglé et en plus ce n'est plus gratuit.

Par contre j'ai trouvé une autre application qui fonctionne gratuite.

Son doux nom est, LESSERAUDIOSWITCH

https://play.google.com/store/apps/details?id=com.nordskog.LesserAudioSwitch

par exemple, quand on clique sur speakers, est-ce  qu'on peut le valider définitivement pour ne pas le refaire tout les jours ? Est-il possible de traduire l'application ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...