Jump to content
daniel63000

Bluetooth qui se déconnecte

Recommended Posts

et je confirme ce soir la disparition du bug !

 

comment il est venu, comment il est parti ? vrai que c'est chiant de pas savoir ..

mais les ibidules j'ai déjà donné et y retourner c'est no way, tant pis pour les bugs zarbi !

 

surtout quand ils disparaissent ?

Share this post


Link to post
Share on other sites

Pareil même si c'est du bon matos faut pas se mentir mais quand tu passe du 4s au 5s certe tu pert aucune donné mais tu te retrouve avec la même chose et côté personnalisation ben zero alors qu' avec android tu mets ton phone a ton image par contre mais faudrait ouvrir un autre post a savoir si on aura android N sur le g4 

Share this post


Link to post
Share on other sites

soucis similaire avec mon xperia Z5 qui est avec une moto 360 2.

Je vois que tout le monde a ce soucis la depuis une petite semaine.

Seule chose que j'ai fait dans cette periode moi sur mon telephone c'est installer l'apk de pokemon go pour tester . Et c'est absolument le seul truc que j'ai fait sur mon telephone. Ca n'a surement rien a voir mais les gens qui ont le même soucis vous avez installé un apk recemment ?

Share this post


Link to post
Share on other sites
Il y a 3 heures, Trask0r a dit :

soucis similaire avec mon xperia Z5 qui est avec une moto 360 2.

Je vois que tout le monde a ce soucis la depuis une petite semaine.

Seule chose que j'ai fait dans cette periode moi sur mon telephone c'est installer l'apk de pokemon go pour tester . Et c'est absolument le seul truc que j'ai fait sur mon telephone. Ca n'a surement rien a voir mais les gens qui ont le même soucis vous avez installé un apk recemment ?

 

non rien d'installé en ce qui me concerne ..

le BT est toujours stable, strictement aucune déconnexion depuis mercredi

je soupçonne une mise à jour qui aurait déclenché le bug il y a une semaine puis une autre mise à jour de la même appli qui aurait corrigé le bug depuis ..bon,  ça n'est qu'un soupçon qui me parait le plus plausible quand même surtout, si en plus, on découvre les mêmes problèmes sur des smartphones différents

 

je te souhaite, comme moi, un retour rapide à la normale

Share this post


Link to post
Share on other sites

et m.... !

 

voilà que ça recommence ..?

BT parfaitement stable depuis 1 dizaine de jours, aucune nouvelle appli installée depuis et boum ça re-délire de plus belle .. le BT ne tient pas 5 minutes dans la voiture ..

 

donc je suspecte encore et toujours une mise à jour et comme tout fonctionnait hier, les mises à jour du jour :

(ce matin c'était, je pense que j'en oublie pas)

- AirBnb

- google street

- dropbox

- messenger (facebook)

- google traduction

- alarm clock (reveille-matin)

 

sait-on jamais si parmi vous il retrouve, comme moi, le bug BT on pourrait procéder par élimination ????

 

Edited by petecanto

Share this post


Link to post
Share on other sites

Même problème, avec la voiture et une enceinte, c'est chiant !

J'avais pas ce problème avant qu'il parte au sav pour bootloop..

Envoyé de mon LG-H815 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

c'est vrai que j'ai eu droit aussi à mon aller/retour SAV pour le bootllop mais pas que je puisse en déduire qu'il y ait rapport de cause à effet puisque mon pb BT est apparu il y a 3 semaines pendant une 10 aines de jour, pour disparaitre un grosse semaine pour ré-apparaitre hier ...

le bootloop c'était il y a bien 3 mois maintenant ..

 

en tout cas ce soir en bagnole le bug est toujours là .. et comme il ne semble que l'on soit pas si nombreux à avoir le pb (me trompe-je ?) ça va pas être évident de trouver la cause

Edited by petecanto

Share this post


Link to post
Share on other sites

Salut bon ben depuis mon dernier message plus de soucis après 2 reinitialisation ben plus de coupure espérant que sa dure 

 

Share this post


Link to post
Share on other sites

merci pour ton retour ..

la reinstall pour moi ce sera aujourd'hui .. mais pourquoi 2 pour toi ? la 1ère n'avait pas résolu le problème ?

Share this post


Link to post
Share on other sites

Non la première n'avais  résolu le problème que 2-3 jours et puis maintenant le Bluetooth n'est plus activé en permanence mais seulement quand je suis au taf et quand je sort mais quand je suis chez moi je deconnect mon bluetooth et j'éteins ma smartwatch 

Share this post


Link to post
Share on other sites

bon ..

je pense avoir trouvé le coupable de mes déconnections : l'appli "aha radio"

depuis que je l'ai désinstallé en début d'après midi tout roule 

 

je serai surpris que ce soit juste un hasard et si ça tient comme ça 2/3 jours, j'aurais pas perdu mon dimanche après-midi

Share this post


Link to post
Share on other sites

Bonsoir,

 

J'ai lu vos échanges avec attention car, moi aussi j'ai des déconnexions sauvages du BT sur mon G4 depuis le 15 juillet. Je n'utilise le BT qu'en voiture.

J'ai remarqué un certain nombre de choses qui j'espère pourront aider à comprendre et résoudre le pb :

les déconnexions ont lieu à chaque fois que le tel :

- reçoit un sms

- reçoit un mail

- est connecté ou déconnecté de l'alimentation (une alim recharge rapide pour info)

- peut être même à chaque fois qu'il accroche un wifi (ça je suis pas certain)

- et des fois je sais pas pourquoi, mais il se déconnecte quand même

Alors voilà, y en a marre, des fois je peux "tenir" 1 heure sur la route dans déconnexion, des fois c'est au bout de 1 minute.

 

Pour info , je n'ai pas l'appli "aha radio" installée sur mon tel.

Je vais tenter un coup de LG bridge / LG Backup, mais j'espère qu'on va pouvoir mieux identifier ce qui déconne, parce là c'est vraiment très pénible.

 

Bonne soirée

 

 

Share this post


Link to post
Share on other sites

en ce qui me concerne depuis 4 jours plus aucune déconnexion, je pense et j'espère que mon problème est définitivement résolu

 

pour une raison que j'ignore, mon problème de déco est apparu d'un coup (sans que je pense qu'il y ait un lien avec marshmallow puisque mon upgrade commence a dater) voilà 3 semaines, pour disparaitre et réapparaitre...

 

compte tenu du je te vois / je te vois pas je crois logique qu'il faille ne pas incriminer le hardware.

 

alors que s'est-il passé ? no sé ! mais les problèmes m'ont semblé être liés à des mises à jour de mes appli 

 

par élimination successive c'est cette appli "aha radio" qui "semble être la coupable (ou alors le hasard ferait vraiment bien les choses !)

 

conclusion pour moi : je suis pas suffisamment expert pour expliquer le pourquoi mais je pense qu'il faut rechercher une vieille appli qui pourrait solliciter le BT (installée sous lollipop) et qui n'a pas été mise à jour depuis le passage en marshmallow .. 

 

pour moi en tout cas tout roule .. et je touche beaucoup de bois ?

Share this post


Link to post
Share on other sites

Problème revenu après de longue semaine peut-être du a la mise a jour réinitialiser 2 fois de suite lg backup pour la sauvegarde a voir pour la suite

Share this post


Link to post
Share on other sites

meme probleme , je l'ai résolu la 1ere fois en faisant un reset, ce qui a fonctionné jusqu'a ce que l'appareil se bloque et je je sois obligé de faire jouer la garantie et changement de carte mère, puis plus de soucis pendant 3 semaines et voilà que ca recommence !!!! grrrrr marre de faire des reset

Share this post


Link to post
Share on other sites

Je suis dans la même m**** que vous. Le bluetooth se déconnecte tout seul au bout d un certains temps. C'est aléatoire, la durée de connexion peut être très court comme plus longue. Je n'avais pas ce problème y a 1 mois. C'est chiant car je suis assez connecté via le bluetooth : autoradio, casque audio, enceinte portable, smartwatch. Je cherche une solution avant de faire un reset usine... ?

Share this post


Link to post
Share on other sites

Ben à part un reset il n'y a pas vraiment d'autres solutions j'en ai fait le tour et c'est la seule qui est efficace 

Share this post


Link to post
Share on other sites

Exactement le même soucis de mon côté, et j'ai vraiment l'impression que c'est dû à la dernière mise à jour système OTA de LG : je ne l'ai lancée qu'il y a quelques jours, mais elle date de début juillet apparemment :

- patch de sécurité 01/07/2016

- version de kernel 3.10.84

- numéro de compilation : MRA58K

- version logiciel V20g-EUR-XX

 

Avez-vous cette même version ?

Share this post


Link to post
Share on other sites

Pareil  c'est pour sa que j'ai réinitialiser  car après la mise à jour [color=red][b]sa[/b][/color] arecommencer à déconner et la ben sa tiens pour l'instant 

Share this post


Link to post
Share on other sites

Bonsoir, j'ai le même problème avec mon nexus 5x et le nexus 9.....déconnections régulières indépendamment du lieu et de l'appareil se qui rend insupportable à l'usage et le bluetooth inutilisable.

Le problème est survenu d'un coup il y a 2 mois, j'ai l'impression que le problème est apparu depuis un mise à jour sécurité android du mois de juillet.

Share this post


Link to post
Share on other sites

Bonjour à tous.

 

Même problème que vous sur mon g3... Je n'ai pas réussi à identifier la source du problème et c'est extrêmement frustrant... 

Je suis sous Android 6.0 version v30j... Je pense qu'il serait utile de poster la liste de toutes nos applications afin de procéder par élimination. J'attends vos retours sur cette proposition ^^

 

Cordialement. 

Edited by Charly Dan

Share this post


Link to post
Share on other sites

Bonjour, 

Mêmes problèmes avec mes LG G2 (depuis MAJ en juillet 2016) et mon nouveau G4.  Une récente MAJ sur le G4 n'a pas réglé le défaut (MAJ fin août).

SAV LG incapable de régler le problème.

J'ai essayé le bluetooth avec de nombreux dispositifs et notamment

- Peugeot (WIPNAV)

- Chrysler (UConnect)

- GPS HERTZ

- base bluetooth

Rien n'y fait.  Manifestement un bug chez LG qu'ils refusent de reconnaître.

Grave défaut pour une marque qui se veut premium.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...