Jump to content
Sign in to follow this  
spelou

Wifi activé en permanence ?

Recommended Posts

Hello,

 

Dans les graphique de la batterie, j'ai remarqué que le wifi était à priori activé en permanence : sous le graphique, j'ai une barre bleue continue sous l'item "WIFI", pourtant le wifi et le mode point d'accès sont bien désactivés dans les options.

 

 

Je n'ai pas de bleu seulement sur les périodes où le téléphone en mode avion. Je suis en B180 europe. C'est pareil chez vous, ou bien j'ai un problème ?

Share this post


Link to post
Share on other sites
Il y a 11 heures, spelou a dit :

Hello,

 

Dans les graphique de la batterie, j'ai remarqué que le wifi était à priori activé en permanence : sous le graphique, j'ai une barre bleue continue sous l'item "WIFI", pourtant le wifi et le mode point d'accès sont bien désactivés dans les options.

 

 

Je n'ai pas de bleu seulement sur les périodes où le téléphone en mode avion. Je suis en B180 europe. C'est pareil chez vous, ou bien j'ai un problème ?

Bonjour Spelou,

 

Après petite vérification de mon côté, c'est pareil !

Je n'y avais pas porté attention !

Un petit bug de la rom sans doute !

 

A confirmer par d'autres utilisateurs de la B180....

Share this post


Link to post
Share on other sites

Ah ça me rassure un peu, merci pour l'info :) Bon c'est surement juste un bug d'affichage ... Il me semblait pas avoir vu ce bug sur la B170.

Share this post


Link to post
Share on other sites

Bonjour à tous, 

je déterre le topic mais au cas ou d'autres se poseraient la question, je n'ai plus de barre bleue signalant l'utilisation du wifi dans l'historique de conso d'energie. Pour ça j'ai désactivé  la "recherche wifi à tout moment"  en allant dans paramètres/données de localisation puis menu/paramètres de recherche. Je n'ai pas remarqué une amélioration de l'autonomie mais  bon, ça ne mange pas de pain. 

Share this post


Link to post
Share on other sites
Il y a 7 heures, joletaxi a dit :

Bonjour à tous, 

je déterre le topic mais au cas ou d'autres se poseraient la question, je n'ai plus de barre bleue signalant l'utilisation du wifi dans l'historique de conso d'energie. Pour ça j'ai désactivé  la "recherche wifi à tout moment"  en allant dans paramètres/données de localisation puis menu/paramètres de recherche. Je n'ai pas remarqué une amélioration de l'autonomie mais  bon, ça ne mange pas de pain. 

 

Bonjour @joeletaxi

 

Effectivement, en désactivant "Recherche WIFI" dans "paramètres de recherche" de "données de localisation", l'historique de consommation devient plus réaliste !

 

merci encore pour ta découverte !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...