Jump to content

Recommended Posts

bonjour à tous,

je viens faire appel à vos lumières car j'ai acheté une nexus 7 2nd génération en 2014. Un soir, subitement, je n'arrivais plus à la charger, la tablette ne voyait plus quand je la branchais sur le secteur, sur mon ordinateur ou quand j'y mettais ma clé otg. J'ai supposé que le problème venait du connecteur micro usb, donc direction le sav darty. La garantie étant dépassée de 3 semaines, le technicien (sans même regarder la tablette) nous a vivement recommandé de faire appel à un réparateur lambda si je ne voulais payer une somme astronomique. Chose que j'ai faite.

J'ai donc récupérée ma tablette réparée hier, mais suite à cette réparation j'ai un souci: ma tablette charge mais le zébra d'indicateur de charge ne s'affiche pas. Quand je vais dans les paramètres de la batterie quand elle est branchée, c'est indiqué "Etat de la batterie: débranchée". De plus, elle ne détecte plus quand je branche ma clé micro usb otg, même en utilisant NMI. Mais elle est tout de même détectée par mon ordinateur quand je la branche dessus. J'ai tenté un reboot usine mais rien n'y fait.

A votre avis, que puis-je faire d'autre pour essayer de régler le problème?

Merci à tous

Share this post


Link to post
Share on other sites

Une réparation est garantie, donc retourner voir le réparateur.

Share this post


Link to post
Share on other sites

Problème résolu: réparateur vu aujourd'hui, une soudure n'avait pas tenu lors du changement du connecteur micro usb... ce soir ma tablette est comme neuve (pourvu que ca dure!)

Share this post


Link to post
Share on other sites

Bonjour à tous!

 

Ca n'aura pas tenu longtemps... la réparation n'a pas duré et n'est plus garantie... je me décide donc à changer ma carte micro usb (Rev 1.4) par une carte micro usb (Rev 1.3). En effet, après quelques recherches sur le net, il paraitrait que cette carte était rétro compatible et engageait moins de problèmes avec l'écran tactile... Ben oui... sauf chez moi!

Après le changement de carte, la tablette se charge nickel! sauf que le tactile ne répond plus!!! Du coup j'ai réinstallé l'ancienne carte, j'ai récupéré mon tactile mais je ne peux plus charger, ni utiliser ma clé otg et n'est plus reconnue sur mon pc. ... Est-ce que quelqu'un a une idée pour récupérer le tactile avec la nouvelle carte? Dois-je reprendre une nouvelle carte en Rev 1.4 (j'ai peur d'avoir le même souci avec l'écran)? Ou une autre solution, je suis preneuse!!!

 

Merci!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...