Jump to content

Recommended Posts

Bonjour à tous,

 

Je ne sais pas si c'est depuis la dernière mise à jour B860 sur mon H6L04 mais je rencontre de gros problèmes de perturbations du signal GPS, cela est vraiment marquant sur les appli de sport, j'utilise endomondo et impossible d'avoir un trajet complet.

 

Par exemple, sur une séance d'une heure, je n'ai que 12 min de position, tout le reste, il n'arrive pas à capter. J'ai essayé runtastic et c'est le même problème. J'ai vérifié mon trajet sur google map, j'ai un peu plus de position mais j'ai quand même des lignes en droites entre différents points où il ne captait plus (je pense que google maps utilisent plus la position par GPRS).

 

Par acquit de conscience, j'ai refait une réinitialisation usine, tjs le même problème. 

 

J'ai vérifié les autorisations des applis, c'est bon aussi, dans la gestion batterie, j'ai choisis performance pour être sûr qu'il n'y ait pas quelque chose la-dessous.

 

Si vous avez une idée, je suis preneur, sinon ce sera retout au sav, tjs sous garantie jusque novembre.

 

Ah oui, j'ai envoyé une demande au support hihonor mais pas de réponse.

Share this post


Link to post
Share on other sites

Bonjour,

 

Tu es certain d'un souci de positions GPS ? Ce n'est pas l'appli "sport" qui est fermée ?

Share this post


Link to post
Share on other sites

C'est ce que j'ai vérifié en premier. J'ai vérifié si l'application était bien protégée pour qu'elle ne se ferme pas. J'ai mis les performances au maximum. J'ai essayé runtastic à la place de endomondo. Le seul moyen que j'ai eu pour avoir un tracé plus ou moins correct, c'est de garder le tel en main et dès que j'entendais perte du signal GPS, je desactivais le GPS et réactivais et malgré ça, je voyais le statut du GPS qui passait de vert(ok) à Orange (perte) puis vert et parfois rouge (perte signal). Quand je compare mon tracé avec mon historique dans Google map, j'ai un meilleur tracé mais pas correct non plus, je suppose que Google palie au problème en prenant la position par le réseau.

Là, je viens de downgarder vers Android 5.1 mais je n'ai pas encore testé.

Tu verras comment j'ai configuré mon tel.

Si il y a d'autres paramètres, suis tout ouïe.

Merci

400299bf73f40c0a2dc1af273bbdd904.jpgedfe7def88e5d5501597734877927ca9.jpg

Envoyé de mon H60-L04 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...