Jump to content
jeromethemonkey

problèmes notifications application mail

Recommended Posts

Bonjour,

J'ai un petit souci: je voulais changer mon application mail. Je télécharge wps mail. Je l'installe. Je vérifie les notifications, le background, elle est cochée en application mail par défaut et qu'elle reste active pendant la veille du téléphone (j'ai aussi gelé l'application mail par défaut). Tout est bien coché. Je fais des tests ça fonctionne très bien. Je refais des tests une heure après, je ne reçois plus les notifications des mails. Quand j'ouvre l'application je reçois les mails. J'essaie d'autres applications: my mail, outlook, blue mail. Pareil. Je pense que j'ai dû oublier quelque chose mais quoi?

Edited by jeromethemonkey

Share this post


Link to post
Share on other sites

Salut,

Tu devrais renommer ton titre par "Problème de notifications" par exemple.

Sinon j'ai remarqué aussi ce problème, la seule façon de le résoudre c'est en faisant une installation propre.

Suffis ensuite de restaurer sa sauvegarde crée via Flyme (Settings => About the phone => Storage => Backup and restore).

Je n'ai rien de trouvé de spécial parlant de ce bug sur le forum officiel. Si personnes n'as de solution, je fais un rapport de bug a Meizu.

Edited by stradfred

Share this post


Link to post
Share on other sites

...

Edited by stradfred
Bogue lors de la soumission du formulaire...

Share this post


Link to post
Share on other sites

Au moment de la pop-up de mise à jour téléchargée, est prête à être installée, coche la case "Clean installation"

Share this post


Link to post
Share on other sites
il y a 9 minutes, stradfred a dit :

Au moment de la pop-up de mise à jour téléchargée, est prête à être installée, coche la case "Clean installation"

Arf il me semblait bien, c'est pourtant ce que je fais à chaque fois..A moins d'1 oubli de coche lors de l'une des Maj ? Reste le Hard Reset  peut-être?

Merci quand même

Share this post


Link to post
Share on other sites

Hello,

Merci pour vos réponses.

Je suis peut être sur une piste. Je vous tiendrai au courant. Sinon effectivement je ferai une installation clean.

Share this post


Link to post
Share on other sites

Hello, maintenant tout fonctionne correctement sans réinstallation. J'ai fait des copies d'écrans de ce que j'ai fait ça vaut mieux que de longs discours!

tmp_11067-S60913-145448-2011281929.jpg

tmp_11067-S60913-145434215078226.jpg

tmp_11067-S60913-145412-530324317.jpg

tmp_11067-S60913-145332-2060218551.jpg

tmp_11067-S60913-145132-1708933610.jpg

Share this post


Link to post
Share on other sites

Au final laissez tomber ce que j'ai dit plus haut. 2 heures autre ça ne fonctionne plus! Je crois qu'il ne me reste plus qu'à faire une réinstallation propre. Bref c'est quand même embêtant tout ça.

Share this post


Link to post
Share on other sites
Il y a 19 heures, jeromethemonkey a dit :

Au final laissez tomber ce que j'ai dit plus haut. 2 heures autre ça ne fonctionne plus! Je crois qu'il ne me reste plus qu'à faire une réinstallation propre. Bref c'est quand même embêtant tout ça.

Pour ma part j'ai mixé entre tes conseils et un hard reset et pour l'instant cela fonctionne, j'ai de nouveau des notif gmail (même si elles arrivent avec du retard)

Share this post


Link to post
Share on other sites

Hello, je pense que je vais faire comme toi. Par contre j'ai lu sur un forum qu'il faudrait aussi mettre les services Google actifs après la veille,... Je sais pas...

Share this post


Link to post
Share on other sites
il y a 7 minutes, jeromethemonkey a dit :

Hello, je pense que je vais faire comme toi. Par contre j'ai lu sur un forum qu'il faudrait aussi mettre les services Google actifs après la veille,... Je sais pas...

je les ai laissé en effet

Share this post


Link to post
Share on other sites

Hello,

Juste une question pour ces problèmes de notifications: par exemple si je veux remplacer l'application mail meizu par wps mail. Je gèle l'application mail meizu, ensuite j'installe wps mail. Et je transforme cette application en application système. Est ce que cela réglera le problème des notifications? Peut être que ça n'a rien avoir?  

Share this post


Link to post
Share on other sites

Hello, toujours ces problèmes de notifications. J'ai donc décidé de geler l'application sécurité meizu. Je vais voir à l'usage ce que ça va donner. Quelqu'un a déjà essayé?

Share this post


Link to post
Share on other sites

Oui j'avais vu mais bon ça me dérange pas plus que ça. Au final tu l'as laissé gelé? Niveau notifications tout fonctionne?

Edited by jeromethemonkey

Share this post


Link to post
Share on other sites

Au final oui il le semble que je n'avais plus de pb après ça à l'époque, par contre depuis les dernières mise à jour aucun pb de notification

Sent from my PRO 5 using Forum mobile app

Share this post


Link to post
Share on other sites

En tout cas j'ai refais un test en remettant l'application sécurité et de nouveau des bugs avec les notifications. Je la regèle et tout fonctionne correctement. De toute façon quelle utilité cette application sécurité? Je n'ai jamais eu de problèmes sur mes anciens téléphones avec les notifications. Seulement avec le pro 5 et mon ancien honor 6. Et le point commun est que tous les deux ont une application sécurité avec gestion des autorisations, auto start,...

Edited by jeromethemonkey

Share this post


Link to post
Share on other sites

Hello, j'utilise uninstaller pro. Il faut être root. Tu peux ensuite geler des application ou les désinstaller, y compris les applications système.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...