Sign in to follow this  
monpseud0

Fastboot sous windows 10

Recommended Posts

Bonjour à tous.

Je suis encore l'heureux possesseur et utilisateur d'un HTC Desire. Grâce aux tutoriels et conseils avisés de ce forum, je l'ai depuis longtemps passé en s-off, rooté, j'ai testé plusieurs rom pour finir par choisir la Mildwild CM-8. JG. Elle fonctionne très bien, mais cela reste du Android 2.3. Or, je souhaiterais installer quelques applications qui nécessitent Android 4 au minimum.

J'ai vu que plusieurs rom sont proposées ici, qui ont l'air de bien fonctionner. Mais je n'arrive pas à les installer car je dois modifier mon hboot (actuellement Bravo CM7 r2).

C'est là que ça coince. Je suis passé à windows 10 cet été et depuis, je ne parviens plus à connecter mon Desire au PC quand il est en mode Fastboot. Les drivers suivants sont installés:

- HTC BMP USB driver 1.0.5375

- HTC driver installer 4.5.0.001.

J'ai essayé d'en installer d'autres, en particulier Android USB driver. Mais Windows me dit que le périphérique est déjà à jour. J'ai pourtant pris soin d'autoriser l'installation de drivers non signés. Quand je clique sur les détails du pilote dans le gestionnaire de périphériques, il est écrit : "échec du demande de descripteur BOS USB".

Est-ce que quelqu'un aurait une solution à proposer?

Merci d'avance pour toute aide. J'espère ne pas faire doublon avec un autre sujet.

Bonne soirée / journée à tous.

Share this post


Link to post
Share on other sites

Pour clore le sujet:

 pas besoin de fastboot pour flasher un hboot.

Il suffit de :

- télécharger le hboot voulu sur le site d'Alpharev.

- nommer le hboot PB99IM.ZIP

- le placer à la racine de la carte SD

- démarrer en fastboot (vol. bas + power), le ficher est automatiquement repéré

- répondre "yes" pour mettre le hboot à jour.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By tm-alonso
      Bonjour à tous,

      Android 10 est disponible en bêta, mais pour y participer il ne faut pas avoir de "custom carrier" les paramètres opérateurs.
      Donc ma question est comment supprimer ce paramètres?

      j'ai aussi tenter d'installer une ROM ELE-LGRP2-OVS 9.1.0.193 via Firmware Finder et HiSuite et en eRecovery mais pas moyen de réussir, si quelqu'un a la méthode? 😃

      Merci
    • By guytou113
      Bonjour,
      J'aimerai installer sur cles USB un systeme Android pour une installation sur tablette Hexabyte. c'est possible? Quelle version télécharger et ou la trouver.
       
      merci
    • By belowolf
      Bonjour
      Besoin de la ROM de cet androphone asiatique dont j'ignore tout (marque, modèle) !!! Tout ce qu'il m'affiche c'est Mediatek (voir images), sans plus.
      J'ai essayé le mode Recovery mais rien ne se passe le smartphone bloque toujours sur l'écran Mediatek...
      Parmi les images envoyées vous trouverez celle de la boîte du téléphone 
      Si quelqu'un peut me donner des pistes afin de pouvoir trouver la ROM celà m'enlèverait une grosse épine du pied.
      Merci.




    • By guillaume2539
      Hello, je suis pas trop habitué aux forum mais je sais pas quoi faire avec mon LG G3. 
      Je commençai a en avoir marre de mettre la carte mère au four tout les 15 jours (écran bleu) pour ressouder les soudures et le maintenir en vie.
      J'ai donc acheté une carte mère en chine sur un site connu. J'ai choisi une carte d855eu , je l'ai installé et le tel fonctionne très bien mais plus d’internet (2g 3g 4g) a part bien sur en wifi et aussi plus de MMS. 
      Je n'y connais pas grand chose en software smartphone mais je pense avoir compris que je devais le flasher mais je veux être sur de pas faire n importe quoi.
      Actuellement la version logiciel est : V20n-TUR-XX  et le modèle de la carte est: LG-D855TR (je pense que c'est ce TR qui est pas bon)
      Mille mercis a celui qui pourra m'apporter de l'aide.
    • By Rêveur
      Bonjour, j'ai installé un custom rom d'android 5.0 sur mon vieux Galaxy S4. Internet fonctionne bien (4G et Wifi), mais je n'arrive pas à activer le point d'accès mobile pour connecter mon ordi. L'option est là, mais quand je l'active, il ne se passe rien. Savez-vous comment résoudre ce problème ? Merci.