Jump to content
rycend

Erreur lors de l'installation de LineageOS

Recommended Posts

Salut à tous,

 

Je sollicite votre aide...je ne sais plus quoi faire. je tente d'installer la ROM de lineageOS mais au moment de lancer l'install via TWRP j'ai le message "erreur lors de l'installation du fichier zip........"

Je suis perdu. Est-ce que quelqu'un peut m'éclairer ?

Merci :)

Edited by rycend
  • Like 1

Share this post


Link to post
Share on other sites
Il y a 8 heures, rycend a dit :

Salut à tous,

 

Je sollicite votre aide...je ne sais plus quoi faire. je tente d'installer la ROM de lineageOS mais au moment de lancer l'install via TWRP j'ai le message "erreur lors de l'installation du fichier zip........"

Je suis perdu. Est-ce que quelqu'un peut m'éclairer ?

Merci :)

 

Je ne m'y connais pas beaucoup sur CM / Lineage OS mais quelques éléments pourront peut-être nous "aider à t'aider" :

- Quelle version d'android as tu (Lollipop, Marshmallow)?

- De quelle version de Lineage OS s'agit-il ? Quel est son "nom" ?

- Est-ce une version spécifiquement adaptée pour le Honor 5X ?

- Ou as-tu mis le firmware de la rom ? Sur la carte SD ?

- As-tu suivi un tuto, si oui lequel ?

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 8 heures, rycend a dit :

Salut à tous,

 

Je sollicite votre aide...je ne sais plus quoi faire. je tente d'installer la ROM de lineageOS mais au moment de lancer l'install via TWRP j'ai le message "erreur lors de l'installation du fichier zip........"

Je suis perdu. Est-ce que quelqu'un peut m'éclairer ?

Merci :)

 

Je viens de voir que tu n'es pas le seul à avoir des soucis d'installation de Lineage OS, va voir le sujet correspondant, tu y trouveras peut-être des réponses ou au moins les bonnes personnes pour t'aider...

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Hello si il s'agit de l'erreur 7 comme c’était mon cas il te suffit de faire un formatage depuis le recovery custom et ensuite de flash la rom ?

  • Like 1

Share this post


Link to post
Share on other sites

Hello !

 

Désolé du retard de ma réponse. J'ai pu installer la version de Lineage. Mon message d'erreur pour lequel j'ai ouvert le topic concerne "simplement" la corruption du fichier zip qui a déjà été traité par TWRP. Il faut seulement en remettre un "neuf" au même emplacement.

 

Pour l'erreur 7, je l'ai également constatée...mais aléatoirement ! cela n'empêche en rien la bonne installation et le bon fonctionnement de lineage. Du moins c'est ce que j'ai pu constater.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...