Aller au contenu

Recommended Posts

Bonjour,

 

J'ai un Nexus 4 avec Rom Chroma.

J'ai remplacé l'écran de mon Nexus 4 suite à une chute.

Après le remontage, 2 problèmes:

-je n'avais plus de son Haut-parleur

-Le rechargement secteur ne fonctionnait plus. ("Rechargement lent"  inscrit sur la page d'accueil. Il faut une 10 aine d'heure pour recharger complètement, chargement usb quoi)

 

J'ai réussi à réinstaller un version propre de Chroma.

Je l'ai rouvert, nettoyé les contacts (ressorts de la partie HP), changé la batterie.

Résultat rien de neuf.

 

J'ai remplacé la carte connecteur Usb et à nouveau la batterie.

C'est toujours pareil, impossible de charger en "AC", et le nexus n'est pas reconnu par Windows. La réinstallation des pilotes ne change rien.

J'ai utilisé plusieur chargeur. Le débogage usb est activé et j'ai essayé en MTP ou PTP.

J'aimerai réinstaller une factory image en 5.1.1, voir si ce n'est pas Chroma (android 6) qui pose problème, mais impossible par le pc...

Le chroma installé en ce moment est propre, je n'ai rien installer d'autre.

Selon vous qu'est qui pourrait dysfonctionner ?

Rom ou carte mère ?

 

Merci beaucoup !

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...