Jump to content
Krakra

[B390] Problemes de reseau et 4G depuis MAJ EMUI B390

Recommended Posts

Bonjour,

J'ai un Honor 7 premium 32go PLK-L01 acheté il y a 6 mois.

Il fonctionnait parfaitement en tout point de vue mis à part les notifications Fb whatsapp etc... qui restent un mystere à parametrer. Il s'agit de mon premier Honor.

 

Mon problème du jour est le suivant:

 

Depuis que j'ai fait la Mise à jour proposée d'EMUI vers B390 il y a deux semaines à peu pres, je rencontre des problemes de reseau telephonique et de 4G.

Mon utilisation est surtout Facebook, beaucoup Spotify, beaucoup de surf sur chrome.

Le telephone se comporte comme si j'etais en depassement de DATA par moment (très souvent) J'ai remarqué que la 4G s'affichait mais en pratique je n'avais pas de réseau. Puis j'ai remarqué que très regulierement le réseau etait absent. Evidemment je n'ai pas du tout atteint mon seuil data, donc mystere.

Spotify ne charge plus et me dit "pas de reseau"

Facebook ne rafraichit plus

Chrome charge a la vitesse d'un edge ou me dit vous etes hors connexion.

 

J'ai d'abord cru que cétait temporaire comme lors de ma migration de Free vers B&you sur mon asus precedent qui s'etait comporté pareil quelques jours, avant que Bouygues me confirme que c'etait temporaire le temps de la migration et de quelques mises a jour/ redemarrage necessaires du telephone. Le probleme s'est bien resolu.

 

J'ai fait pareil et j'ai attendu: Pas de resultat 2 semaines plus tard. Je précise que je n'ai contacté personne pour le moment. Je n'ai pas trouvé de posts similaire ici et ailleurs a part des discussions vieilles de quelques années. Sans solution présentées à l'epoque.

 

La seule manière de raccrocher au reseau et a une 4G normale est de passer en mode avion quelques secondes puis de quitter le mode,  le telephone se remet  à fonctionner normalement un temps, avant le retour des soucis. Le reboot du tel produit les mêmes résultats.

 

Quelqu'un a t'il une explication, une solution? J'ai acheté sur amazon boutique officielle honor. Qui puis je contacter à votre avis?

 

Merci d'avance

Edited by Krakra

Share this post


Link to post
Share on other sites
il y a une heure, Krakra a dit :

Bonjour,

J'ai un Honor 7 premium 32go PLK-L01 acheté il y a 6 mois.

Il fonctionnait parfaitement en tout point de vue mis à part les notifications Fb whatsapp etc... qui restent un mystere à parametrer. Il s'agit de mon premier Honor.

 

Mon problème du jour est le suivant:

 

Depuis que j'ai fait la Mise à jour proposée d'EMUI vers B390 il y a deux semaines à peu pres, je rencontre des problemes de reseau telephonique et de 4G.

Mon utilisation est surtout Facebook, beaucoup Spotify, beaucoup de surf sur chrome.

Le telephone se comporte comme si j'etais en depassement de DATA par moment (très souvent) J'ai remarqué que la 4G s'affichait mais en pratique je n'avais pas de réseau. Puis j'ai remarqué que très regulierement le réseau etait absent. Evidemment je n'ai pas du tout atteint mon seuil data, donc mystere.

Spotify ne charge plus et me dit "pas de reseau"

Facebook ne rafraichit plus

Chrome charge a la vitesse d'un edge ou me dit vous etes hors connexion.

 

J'ai d'abord cru que cétait temporaire comme lors de ma migration de Free vers B&you sur mon asus precedent qui s'etait comporté pareil quelques jours, avant que Bouygues me confirme que c'etait temporaire le temps de la migration et de quelques mises a jour/ redemarrage necessaires du telephone. Le probleme s'est bien resolu.

 

J'ai fait pareil et j'ai attendu: Pas de resultat 2 semaines plus tard. Je précise que je n'ai contacté personne pour le moment. Je n'ai pas trouvé de posts similaire ici et ailleurs a part des discussions vieilles de quelques années. Sans solution présentées à l'epoque.

 

La seule manière de raccrocher au reseau et a une 4G normale est de passer en mode avion quelques secondes puis de quitter le mode,  le telephone se remet  à fonctionner normalement un temps, avant le retour des soucis. Le reboot du tel produit les mêmes résultats.

 

Quelqu'un a t'il une explication, une solution? J'ai acheté sur amazon boutique officielle honor. Qui puis je contacter à votre avis?

 

Merci d'avance

 

As-tu fait un reset usine après ta mise-à-jour ? Si tu n el'as pas fait, je te le conseille (après avoir fait une sauvegarde de tes données). Il y a de grandes chances que ça règle tes problèmes...

  • Like 1

Share this post


Link to post
Share on other sites

OK, merci. Afin d'être sur, pourrais tu me préciser la marche à suivre ? Ca se fait depuis les paramètres ?

 

Pour ce qui est de sauvegardes, ça concerne mes données photos médias uniquement? Ou mes SMS discussions WhatsApp sont aussi effacées à coup sur? J'ai jamais fait ce genre de reset.

 

Merci de ton aide

Share this post


Link to post
Share on other sites

Ah oui, et ça veut dire que je repars comme quand il était neuf? La dernière maj emui sera annulée ? On va me la reproposer ? Et si je la réinstalle je risque d retrouver mes problèmes réseau ?

Edited by Krakra

Share this post


Link to post
Share on other sites

Le reset usine te remet le téléphone comme neuf mais avec la dernière mise-à-jour. Donc tu nas pas besoin de refaire la mise-à-jour après. Tu sauvegardes tout à l'aide de l'appli "Sauvegarde" présente par défaut sur le tél. Attention de bien sauvegarder sur carte sd. Si tu fais la sauvegarde sur la mémoire du tél, elle sera effacée. Tu sauvegardes tous tes médias qui sont sur la mémoire du tél : photos, vidéos, musiques, sms, journale d'appels, paramètres et préférences, etc. et aussi les applis.

Après le reset usine (dans les paramètres : "Paramètres avancés", "Sauvegarde & réinitialisation" puis enfin "Restaurer les valeurs d'usine") tu réinstalles tout à partir de l'appli "Sauvegarde".Et si tu veux une réinstallation totalmeent "propre" des tes applis, au lieu de les réinstaller à partir de la sauvegarde, tu les réinstalles à partir du Playstore. Rien ne t'empèches ensuite de réinstaller les données des applis (identifiants, préférences, etc.) à partir de l'appli "Sauvegarde" .

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,


J'ai fait la sauvegarde, puis le retour aux parametres d'usine. Et enfin la restauration de ma sauvegarde.

tout a bien fonctionné mais malheureusement, aujourd'hui mes problemes sont toujours les mêmes. Coupures intempestives de réseau tel et 4G (surtout 4G).


Je reviens donc vers vous si quelqu'un voit passer mon post et pense avoir une idée sur le probleme.


Je précise qu'apres ce reboot usine, j'ai redemarré plusieurs fois l'appareil, eteint et rallumé en mode avion...


La situation est toujours la meme.

Share this post


Link to post
Share on other sites
il y a 13 minutes, Krakra a dit :

Bonjour,


J'ai fait la sauvegarde, puis le retour aux parametres d'usine. Et enfin la restauration de ma sauvegarde.

tout a bien fonctionné mais malheureusement, aujourd'hui mes problemes sont toujours les mêmes. Coupures intempestives de réseau tel et 4G (surtout 4G).


Je reviens donc vers vous si quelqu'un voit passer mon post et pense avoir une idée sur le probleme.


Je précise qu'apres ce reboot usine, j'ai redemarré plusieurs fois l'appareil, eteint et rallumé en mode avion...


La situation est toujours la meme.

 

Ok, là j'ai du mal à voir d'ou vient ton soucis... :(. Chez quel opérateur es-tu, B&You, c'est ça ?

Peut-être que la solution pour toi serait de revenir à EMUI 4 / Android 6 en faisant un rollback...

Share this post


Link to post
Share on other sites
il y a une heure, Krakra a dit :

Ok, désolé de faire le neuneu, mais pourrais tu me donner la marche a suivre?

 

Merci

 

Pas de soucis. J'ai cherché un peu mais il semble que le "rollback package" pour repasser de Nougat à Marshmallow n'est pas encore disponible. Normalement Honor mettent à disposition sur leur site (http://www.hihonor.com/fr/support/software-list/index.html) les rollbacks peu de temps après les mises-à-jour. Elle est dispo pour le Honor 8 mais pas pour le 7.

Peut-être que quelqu'un d'autre dans la communauté, qui possède le H7 pourra te trouver une solution... Malheureusement là pour le moment je ne peux rien faire. C'est pourtant une manipulation assez facile puisque Honor met même à dispo un tutoriel avec les fichiers à télécharger... mais quand ils sont dispo évidemment...

Share this post


Link to post
Share on other sites
Il y a 2 heures, Michaël Dem a dit :

 

Ok, là j'ai du mal à voir d'ou vient ton soucis... :(. Chez quel opérateur es-tu, B&You, c'est ça ?

Peut-être que la solution pour toi serait de revenir à EMUI 4 / Android 6 en faisant un rollback...

Le H7 n'est pas sous EMUI 5 avec Android 7. Il tourne toujours sous EMUI 4 avec Android 6 même avec la B390.

La B390 a juste fait passer EMUI de 4.0.1 à 4.0.3.

Il n'y aura donc pas de package rollback qui sont destinés à revenir à une ancienne version d'EMUI.

Par exemple sur le Honor 8, la procédure de rollback permet de revenir à EMUI 4 Android 6 à partir d'EMUI 5 Android 7.

 

Perso, après le reset et avant de restaurer la sauvegarde, je testerai pour vérifier si le problème est toujours présent.

Car le fait de restaurer une sauvegarde réinstalle l'ensemble des paramètres qui peuvent par exemple être à l'origine du problème.

Edited by Steph44

Share this post


Link to post
Share on other sites

SALUT  A TOUS  MÊME PROBLÈME   HONOR  7  MISE A JOUR B390   , aussi je pense au réseau   je suis chez free  mai depuis  cette mise a jours    décharge vite perte de réseau  en  navigant  avec GPS  ( WAZE)  jamais avant   quel solution  j appelle   service    de  HUAWEI :   dit    faire    reste usine   mai  pas encore essaye .  Don que  JE suis passe au sujet   suivant  faire  HUAWEI Restauration d’ EMUI 4.0 + Android 6.0 vers EMUI 3.1 + Android 5.1.1  fais pas a pas bien suivie  les instructions 

rien  je n arrive pas      arriver  la  EMUI 3.1 + Android 5.1.1 ou au moin  qui marche  bien   pour l instant ca v a  sauf    MÊME PROBLÈME   HONOR  7  MISE A JOUR B390   , aussi je pense au réseau

Edited by tyeb

Share this post


Link to post
Share on other sites
Le 09/06/2017 à 16:08, Steph44 a dit :

Le H7 n'est pas sous EMUI 5 avec Android 7. Il tourne toujours sous EMUI 4 avec Android 6 même avec la B390.

La B390 a juste fait passer EMUI de 4.0.1 à 4.0.3.

Il n'y aura donc pas de package rollback qui sont destinés à revenir à une ancienne version d'EMUI.

Par exemple sur le Honor 8, la procédure de rollback permet de revenir à EMUI 4 Android 6 à partir d'EMUI 5 Android 7.

 

Perso, après le reset et avant de restaurer la sauvegarde, je testerai pour vérifier si le problème est toujours présent.

Car le fait de restaurer une sauvegarde réinstalle l'ensemble des paramètres qui peuvent par exemple être à l'origine du problème.

 

:unsure: Désolé... j'ai pas utilisé mon cerveau...:wacko:. Maintenant que j'ai un H6X avec Nougat, pour moi tout le monde a Nougat ! :P J'avais complètement oublié que nos amis équipés de H7 étaient bloqués sur MM (définitivement d'après les dernières nouvelles)...

Share this post


Link to post
Share on other sites
Le 09/06/2017 à 19:40, tyeb a dit :

SALUT  A TOUS  MÊME PROBLÈME   HONOR  7  MISE A JOUR B390   , aussi je pense au réseau   je suis chez free  mai depuis  cette mise a jours    décharge vite perte de réseau  en  navigant  avec GPS  ( WAZE)  jamais avant   quel solution  j appelle   service    de  HUAWEI :   dit    faire    reste usine   mai  pas encore essaye .  Don que  JE suis passe au sujet   suivant  faire  HUAWEI Restauration d’ EMUI 4.0 + Android 6.0 vers EMUI 3.1 + Android 5.1.1  fais pas a pas bien suivie  les instructions 

rien  je n arrive pas      arriver  la  EMUI 3.1 + Android 5.1.1 ou au moin  qui marche  bien   pour l instant ca v a  sauf    MÊME PROBLÈME   HONOR  7  MISE A JOUR B390   , aussi je pense au réseau

 

Pas clair du tout ton post... :wacko:

Share this post


Link to post
Share on other sites

Bonjour,

 

Petit retour après avoir essayé de bouger bouygues (B&you) sur mon souci.

 

Ils me font poireauter depuis deux semaines via discussion messenger FB. Ils s'excusent, me parlent d'un probleme réseau dans mon secteur (ma commune, alors que j'ai ce probleme sur toute la region en déplacement).

 

Ils m'offrent un mois de forfait...

 

Et enfin ils ne voient pas d'autre solution que de tester ma sim dans un autre smartphone pour verifier que c'est le h7 qui m**** (pbms survenus apres la Maj b390)

Ce que je vais faire ce soir.

 

sinon je cherche mais ne comprend pas si je peux annuler la maj b390 et revenir comme avant.

 

J'ai aussi contacté par mail le service tech de Honorfr en leur collant notre discussion d'ici. J'attends leur point de vue.

Edited by Krakra
  • Like 2

Share this post


Link to post
Share on other sites
Le 08/06/2017 à 10:38, Krakra a dit :

Bonjour,

J'ai un Honor 7 premium 32go PLK-L01 acheté il y a 6 mois.

Il fonctionnait parfaitement en tout point de vue mis à part les notifications Fb whatsapp etc... qui restent un mystere à parametrer. Il s'agit de mon premier Honor.

 

Mon problème du jour est le suivant:

 

Depuis que j'ai fait la Mise à jour proposée d'EMUI vers B390 il y a deux semaines à peu pres, je rencontre des problemes de reseau telephonique et de 4G.

Mon utilisation est surtout Facebook, beaucoup Spotify, beaucoup de surf sur chrome.

Le telephone se comporte comme si j'etais en depassement de DATA par moment (très souvent) J'ai remarqué que la 4G s'affichait mais en pratique je n'avais pas de réseau. Puis j'ai remarqué que très regulierement le réseau etait absent. Evidemment je n'ai pas du tout atteint mon seuil data, donc mystere.

Spotify ne charge plus et me dit "pas de reseau"

Facebook ne rafraichit plus

Chrome charge a la vitesse d'un edge ou me dit vous etes hors connexion.

 

J'ai d'abord cru que cétait temporaire comme lors de ma migration de Free vers B&you sur mon asus precedent qui s'etait comporté pareil quelques jours, avant que Bouygues me confirme que c'etait temporaire le temps de la migration et de quelques mises a jour/ redemarrage necessaires du telephone. Le probleme s'est bien resolu.

 

J'ai fait pareil et j'ai attendu: Pas de resultat 2 semaines plus tard. Je précise que je n'ai contacté personne pour le moment. Je n'ai pas trouvé de posts similaire ici et ailleurs a part des discussions vieilles de quelques années. Sans solution présentées à l'epoque.

 

La seule manière de raccrocher au reseau et a une 4G normale est de passer en mode avion quelques secondes puis de quitter le mode,  le telephone se remet  à fonctionner normalement un temps, avant le retour des soucis. Le reboot du tel produit les mêmes résultats.

 

Quelqu'un a t'il une explication, une solution? J'ai acheté sur amazon boutique officielle honor. Qui puis je contacter à votre avis?

 

Merci d'avance

Salut es que tu as trouver une solution   s v p  merci   d explique   j ai même problème que toi 

Share this post


Link to post
Share on other sites

Dans un premier temps essayer de faire un wipe cache factory (téléphone éteint appuyer simultanément sur le bouton de mise sous tension + sur le bouton volume + jusqu'à l'apparition d'un écran noir avec trois choix, choisir wipe cache factory, valider ; a la fin du processus faire un reboot) 

Si ça ne règle pas les problèmes il faut faire une sauvegarde puis une réinitialisation d'usine, c'est souvent recommandé après une mise à jour 

  • Like 2

Share this post


Link to post
Share on other sites

Salut,

Apres avoir essayé ce que le Sav Honor m'a conseillé par mail, à savoir les wipe reset factory en tous genres, pas de résultat. J'ai finalement obtenu qu'ils me le prennent en reparation.

 

Il vient de revenir, et à premiere vue il va mieux.

Le rapport de reparation est evidemment sans grande explications...

"intervention effectuée: Mise à niveau logiciel"

Fin du rapport.

 

Je suis donc en EMUI 4.0 et Android 6.0

Je dois en déduire qu'ils ont fait un rollback et desinstallé la B390?

Share this post


Link to post
Share on other sites

Tant mieux le retour SAV à résolu le problème 

A voir si la mise à jour EMUI 5 est la cause du problème de batterie  

Share this post


Link to post
Share on other sites

Désolé autant pour moi, je me suis trompé de fil de discussion. Je suis quand même content pour toi que ton problème qi été résolu 

Share this post


Link to post
Share on other sites

Apres deux jours je confirme que mon h7 refonctionne a merveille, depuis que le sav est intervenu à priori uniquement en me passant en b371. Emui 4.0 Android 6.0

 

Mon nouveau problème est que la maj b390 s'est à nouveau téléchargée automatiquement. Elle n'est pas installée, mais j'ai une notification permanente et je voudrais m'assurer qu'elle ne s'installe pas.

Que puis je faire à votre avis pour m'en "protéger"... quelle ironie.

Share this post


Link to post
Share on other sites

C'est bizarre ,car pour moi ,j'avais faire la mise a jour en B390 et je n'aie jamais eu de problème de réseau que ce soit 3G ou 4G

  • Like 1

Share this post


Link to post
Share on other sites

Je reviens faire un point sur mon souci, car malgré une impression d'amelioration apres le retour SAV pendant lequel la mise a niveau systeme retour en arriere, apres un mois d'utilisation je constate toujours les mêmes soucis.  Fausse joie donc. Je viens de relancer Honor fr via un mail un peu agacé. Je vous dirai si quelque chose de nouveau m'est proposé. Je leur précise aussi que Bouygues mon reseau a bien été au bout du diagnostic et que le souci ne vient pas d'eux puisque la sim insérée dans dautres smartphones prouve que le réseau est stable partout et les applis 4g fonctionnent a merveille sur d'autres marques.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...