Jump to content

Connexion par USB impossible depuis mise à jour EMUI 5.0


Alchemy47

Recommended Posts

Bonjour à toutes et tous,

 

Comme indiqué dans le titre, je n'arrive plus à connecter mon Honor 5C sur un PC (Windows 7 et 10) en USB depuis la mise à jour Android 7.0 - Emui 5.0.

J'ai bien activé le débogage USB dans le menu développeur. D'ailleurs, sans toucher aux paramétrages, cela fonctionnait bien avant.

Hi-Suite ne fonctionne pas non plus.

 

Dans les paramètres Windows / gestionnaire de périphériques / contrôleurs de bus USB, j'ai le message d'erreur suivant :

"Périphérique USB inconnu (échec de demande de descripteur de périphérique)"

ce qui montrerai que le soucis vient bien du téléphone, qui ne communiquerai pas avec le PC.

 

Merci d'avance pour vos lumières.

 

Cordialement,

 

Alchemy47.

Link to comment
Share on other sites

Je pense que le mieux serait d'essayer de réinstaller la rom Emui 5 mais pour ça il faut donner des précisions sur ton téléphone, Modèle et numéro de build, a voir dans paramètres, A propos du téléphone

Avant tu peux faire une restauration usine pour voir

Edited by tgauville
Link to comment
Share on other sites

Une restauration usine m’embête un peu (je le ferai si je suis vraiment obligé), car j'en ai un usage surtout PRO.

 

Ré-installer la Rom Emui 5, est-ce compliqué ? Sans risque pour mes données ?

Modèle : NEM-L51

N° de build : NEM-L51C432B350

 

Merci beaucoup !!!

Link to comment
Share on other sites

Tu peux essayer de réinstaller cette rom http://update.hicloud.com:8180/TDS/data/files/p3/s15/G1581/g104/v82938/f1/full/update.zip

Pour cela il faut créer un  répertoire dload a la racine de ta carte SD, ensuite tu décompresse l'archive update.zip et tu copie le contenu ( update.app ) dans ce répertoire

ensuite accès au menu caché en composant le code suivant *#*#2846579#*#* puis Software upgrade

Cette manip n'efface pas les données perso

  • Like 1
Link to comment
Share on other sites

  • 4 months later...

Bonjour,

Je reviens sur le sujet car je n'ai toujours pas trouvé la solution ... (je ne me suis pas lancé dans la réinstallation de la ROM, car j'utilise mon tél avant tout pour motif professionnel et je ne veux pas perdre de données, et le message de tgauville " Tu peux essayer de réinstaller cette rom ..." m'inquiète un peu).

Je me pose tout de même une question : suis-je le seul à rencontrer ce problème ?

J'ai testé plusieurs câbles, tenter une connexions sur plusieurs ordi (windows 7 et 10). J'arrive quelques fois à finaliser la connexion et à accéder à mon tel via USB mais sur une période très courte (quelques minutes) puis de nouveau de message d'erreur "Périphérique USB inconnu (échec de demande de descripteur de périphérique)".

 

Merci pour votre retour d'expérience.

 

Cordialement.

Link to comment
Share on other sites

Bonjour, de émoire, lorsque j'avais fait la mise à jour, j'avais choisi comme espace de stockage par défaut, la carte sd, ce qui avait eu cpomme effet de ne plus réussir à brancher le téléphone sur le pc, si méméoire de stockage par défaut, c'est mémoire de stockage interne, ça fonctionne... 

Je mets des pincettes sur ce que je dis, mais il me semble ;-) 

 

pour être plus précis parce que je viens de réessayer, quand je définis l'espace de stockage par défaut sur la sd, il me connecte et déconnecte sans arrêt, du coup ce n'est peut être pas le même problème que vous...

Edited by tibo59
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...