Jump to content
Nonosann

ecranquasi noir mais toutes autres fonctions OK

Recommended Posts

Bonjour à tous et à toutes.

 

Heureux possesseur d'en téléphone lg G4, voici un bug que je rencontre depuis quelques temps et de plus en plus souvent,  ce qui m'a amené à le déposer en SAV la semaine dernière.

 

historique :

  • téléphone acheté en septembre 2015
  • toujours protégé avec une housse en silicone et une vitre en verre trempé.
  • il a subit le problème de bootloop, visite en SAV => E/S carte mère puis RAS.

 

mon bug est étrange :

parfois, sans que j'ai identifié une cause commune, l'écran s'éteint, ou plus exactement si je le mets dans le noir total, je vois ça (ou ce genre de chose, parfois avec des points de couleur ne plus) :

IMG_20170126_071836.jpg

lorsque je bascule l'écran, l’affichage bascule aussi (toujours avec le même genre d'affichage)

je peux continuer à prendre des photos grâce aux touches de raccourci (sans voir ce que je prends, mais la photo se sauvegarde bien dans google photo)

je peux continuer à envoyer et recevoir des SMS par le biais de ma smartwatch

je continue de recevoir les notifications diverses (facebook et autres)...

 

Au bout d'un temps variable, ça se remets à fonctionner normalement, parfois avec un écran très marqué (genre brûlé). Puis ça redevient normal.

 

au bout d'un certain temps, parfois plusieurs jours, rebelotte. Je l'ai déposé au SAV la semaine dernière, affaire à suivre.

 

Je précise que j'ai enquêté du côté du capteur de proximité (interférence entre la protection d'écran et ce dernier), mais même sans protection d'écran et en ayant appliqué la manip via un menu caché (je ne trouve plus le sujet...) pour régler le capteur de proximité. sans effet.

 

Si certains d'entre vous ont rencontré le même genre de problème, je suis preneur de l'info et de la cause. J'aurais bien tenté de changer l'écran moi même, mais je ne suis pas certain que le problème vienne de là.

comme je trouve par ailleurs que le téléphone chauffe pas mal et que la batterie se décharge bien plus vite qu'à ses débuts, je me dis qu'un défaut de ce côté là n'est pas à exclure non plus...

 

Auriez-vous des pistes à me fournir ?

 

Merci d'avance de votre aide !

Share this post


Link to post
Share on other sites

Salut, les G4 ont de gros soucis avec leurs cartes mères, un échange au sav est le plus sûr ! Ce genre de bug s'apparente soit à un défaut de l'écran (encore faut-il qu'il soit déjà tombé) soit la carte mère qui lâche ...

Share this post


Link to post
Share on other sites

C'est bien le soucis, j'aurais volontiers changé l'ecran, mais claquer quasiment 100€ si je me rend compte que finalement c'est la carte mere, c'est dommage. 

Mais bon ma carte mere a deja ete changée il y a un an pour le pb de bootloop...

 

J'attends le retour de sav là... Ça fait 15 jours, j'espere je recuperer la semaine prochaine.

Share this post


Link to post
Share on other sites

Retour de SAV le 11 juillet, à peine 15 jours, c'est bien, c'est rapide.

 

L'écran et la batterie ont été changées, mais le problème est réapparu au bout de 20 minutes... Donc rebelotte, 2 ème tout au SAV avec un courrier explicatif du problème et des photos de l'écran lorsqu'il bug...

 

@ suivre donc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By violette2021
      Bonjour,
      suite à la réinitialisation simple via les paramètres (il y a environ 2 mois), j'ai 2 applications (OCS et Mycanal) qui me disent que mon téléphone est rooté - cf copie d'écran -. Je ne peux pas non plus faire les mises à jour logiciel -cf copie d'écran -.
      Ces applications fonctionnaient très bien avant.
      J'ai été donc voir un magasin de smartphone qui a essayé de flasher le téléphone 2 fois pour les remettre à l'état d'usine. Sauf que le problème est toujours présent.
      Est-ce que quelqu'un sait d'où cela peut venir? Quelle pourrait être la solution?
      Merci par avance pour vos retours.
      Emmanuelle
       
       



    • By ab1011
      Bonjour, depuis hier quand j'envois un message , ce message s'affiche :
       
      message non envoyer, veuillez réessayer.
       
      Besoin d'aide, merci d'avance.
    • By Tiagoo
      bonjour j'ai besoin d'aide pour debloquer mon ledger nano s.
      J'ai reinitialiser mon pc et depuis je ne parvient plus a faire fonctionner mon wallet
      jai tenter de suivre les indication pour le mettre en bootloader.
      Mais maintenant que l'ecran affiche bootloader, plus aucune manipulation ne fontionnent.
      Est ce quelqu'un peut me conseiller sur les manip a effectuer pour debloqué l'ecran ?
      merci a vous pour votres aides...
    • By FLOUE13
      Bonjour,
      J'ai deux Redmi Mi Play (M1901F9E), qui se sont bloqués hier et qui ne démarrent plus.
       
      L'un redémarre indéfiniment et l'autre ne s'allume pas. Je peux juste accéder au menu fastboost sur les deux.
       
      Pouvez vous m'indiquer la marche à suivre pour les débloquer ?
       
      Merci beaucoup de votre aide
    • By oursgentil
      Bonjour
       
      j'ai un soucis avec mon S10e
       
      Mes photos fait avec l'objectif principal sont floues sur le coté gauche de la photo.
      le coté droit ca va
       
      Au début elles étaient completement floues et j'ai fait changer l'autofocus
      Mais la j'ai encore un probleme
       
      Merci de votre aide parce ce que je ne sais pas d'ou ca peut venir
×
×
  • Create New...