Aller au contenu
melonamin

Bug / plantage de l'application galerie à l'envoi d'une photo

Recommended Posts

Bonjour à tous,

 

Mon application galerie plante lorsque je lui demande d'envoyer une photo via whatsapp, sms, email, etc...

En fait elle charge bien la photo (donc je peux bien l'envoyer) mais le message suivant (cf pj) apparait à chaque fois.

 

Dans l'exemple ci-dessous: j'ai ouvert gallerie, choisi une photo, appuyé sur envoyer, et là paf message d'erreur ^^

 

Rencontrez-vous également ce problème? J'ai vidé le cache de l'application galerie mais sans résultat :(

Des idées?

Merci d'avance!

PS : je joins aussi le rapport de bug

PPS: je possède la version globale du redmi note 4 (Qualcomm)

IMG_20170818_143724.jpg

Screenshot_2017-08-18-14-36-07-281_com.miui.bugreport.png

Modifié par melonamin

Partager ce message


Lien à poster
Partager sur d’autres sites

Aucun souci de mon côté sur Whatsapp, mms, etc.

Quelle est la version de ta ROM ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Kuan pour ta réponse.

En fait la mise à jour vers Android nougat s'est faite hier et j'ai ensuite fait un factory settings pour tout cleaner. Par contre la version miui est tjrs la 8. Pour être plus précis c'est la 8.5.4.0 NCFMEID (stable). J'ai mis une photo des propriétés ci-dessous.

Depuis tout à l'heure j'ai fait un nouveau factory settings et ai fait le test dès le redémarrage sans rien changer et j'ai eu le même plantage :'(

Bon rien de grave au final mais c'est [color=red]qd[/color] même dommage...

Screenshot_2017-08-19-00-26-53-553_com.android.settings.png

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est la ROM 8.5.4.0 qui est buggée à plusieurs niveaux (d'après les retours de en.miui.com).

Ton souci se retrouve sur ce fil http://en.miui.com/forum.php?mod=viewthread&tid=753420

 

Peut-être le passage de Android 6.0.1 à 7.0 qui s'est mal déroulé. Il faudrait peut-être essayer de réinstaller la ROM par Fastboot, ou tu peux retourner sur la version précédente, ou passer sur la Global Dev Miui 9.

 

A mon avis, ne restez pas sur cette ROM qui n'a de stable que le nom. Beaucoup de complaintes concernant cette version

http://en.miui.com/thread-748231-1-1.html

Partager ce message


Lien à poster
Partager sur d’autres sites

Son problème semble sensiblement différent car le plantage arrive lorsqu'il veut rogner des images avec l'application whatsapp. Mais effectivement beaucoup d'utilisateurs se plaignent de cette version de miui.

Je vais me renseigner sur la réinstallation avec fastboot peut-être que ça résoudra le problème... Ou sinon j'attends la mise en place de miui 9.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors je viens de faire une découverte surprenante! J'ai mis mon téléphone en anglais pour poster des captures d'écran de ce bug sur le forum miui (anglais). Et là magie, plus de plantage! Il revient bien entendu dès que je rebascule mon téléphone en français :/

Modifié par melonamin

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, même soucis sous MIUI 8 sur mon Mi5 et mon Mi Max ;) du coup j'utilise l'application photos de Google par défaut pour le moment.

Sent from my MI 5 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites
Merci Kuan pour ta réponse.
En fait la mise à jour vers Android nougat s'est faite hier et j'ai ensuite fait un factory settings pour tout cleaner. Par contre la version miui est tjrs la 8. Pour être plus précis c'est la 8.5.4.0 NCFMEID (stable). J'ai mis une photo des propriétés ci-dessous.
Depuis tout à l'heure j'ai fait un nouveau factory settings et ai fait le test dès le redémarrage sans rien changer et j'ai eu le même plantage :'(
Bon rien de grave au final mais c'est [color=red]qd[/color] même dommage...
Screenshot_2017-08-19-00-26-53-553_com.android.settings.thumb.png.9e5e92b03ce71558a72ac95ee7fe9552.png

90d3bf13786e01753ae5996b7946a132.jpg
Bonjour ! J'ai le même problème avec la même ROM depuis la mise à jour Nougat depuis ce matin... Comment faire pour revenir à la version précédente de MIUI ? 🤔

Sent from my F5122 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Je ne pense pas que ce soit une bonne idée de revenir à la la version 6 d'Android. Je ne sais pas comment le faire précisément et je ne voudrais pas dire de bêtise.

Ce bug est mineur surtout quand on voit qu'il disparait en version anglaise USA (je n'en ai pas testé d'autres). Avez-vous essayé?

Modifié par melonamin

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour à tous,
 
Je ne pense pas que ce soit une bonne idée de revenir à la la version 6 d'Android. Je ne sais pas comment le faire précisément et je ne voudrais pas dire de bêtise.
Ce bug est mineur surtout quand on voit qu'il disparait en version anglaise USA (je n'en ai pas testé d'autres). Avez-vous essayé?

c5db428b2bf669ea874e987fdd8af529.jpg J'ai redémarré mon téléphone en mode Recovery pour effectuer 1 wipe data, hier soir. Le wipe data à permis réinitialiser le téléphone à la version Android Nougat qui me pose problème (voir l'image jointe). Les 3 touches tactiles du Redmi Note 4 au bas de l'écran s'allume mais reste inactif lorsqu'on pose le doigt dessus, depuis la mise à jour Android 7.0... Est-il possible de revenir à la dernière version Android Marshmallow sur ce Redmi Note avec la version Miui sur une ROM française ? Si oui, comment faire ?

Sent from my F5122 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






  • Contenu similaire

    • Par Leonel01
      Bonjour à tous,
      Voilà depuis une semaine j'ai mon S3 GT-I9300 qui freeze à tous moments d'utilisation et encore quand il les tiens, je suis constamment obligé de le redémarrer pour le débloquer. Il tourne sous Android 4.3
      Je l'ai formaté entièrement, mais rien n'y fais.
       
      J'ai lu qu'il fallait réinstaller un firmware, donc j'aimerais savoir lequel il faut installer et la procédure d'installation.
      En tapant *#1234# voila ce qui apparaît :
      - AP : I9300XXUGOE1
      - CP : I9300XXUGNB1
      -CSC : I9300ITVGOE1
       
      C'est vraiment urgent mon téléphone me sert pour mes études etc ..
       
      Merci d'avance,
      Cordialement.
    • Par Nicoulas_
      Bonjour à vous,
      pour commencer je m'excuse par avance si je ne suis pas dans le bon sujet, j'ai vu que partie "autre" de la section photo n'était pas disponible donc je me suis permis de poster ici
       
      Pour la suite vous devez savoir que je possède un smartphone de chez Oppo, le Reno 2
       
      Rien à dire il marche très bien mis à part sur un point :
       

      Quand je prends une photo en format autre que 4/3 je n'ai aucun problème tout est nickel, mais lorsque je prends une photo en ratio 4/3 (4000x3000 ou 3000 x 4000) j'ai des sortes de carrés qui forment un quadrillage sur tout l'écran (j'espère que vous arrivez à voir, c'est compliquer à montrer par photo) qui apparaissent sur ma photo / j'ai tracé des lignes noirs pour représenter les lignes

      Elles sont invisibles quand je regarde la photo du téléphone
      Moyennement perceptibles sur un écran d'ordinateur (24 pouces)
      Et flagrantes sur un écran TV (75 pouces) (photo ci dessus prise sur la TV)
       
      Ce phénomènes est plus visibles lors de photos prises de très loin, donc les photos paysages, je n'ai aucun problème sur le mode macro alors un problème de capteur ou un problème logiciel ou un mauvais pixel binning ?
      J'avais essayé avec open camera et le résultat était le même
       
      Je ne sais pas du tout ce que c'est, donc s'il vous plait, si un pro de la photo saurait me dire ce que sont ces choses et si c'est normal je serais ravis ! 😃
      Merci d'avoir pris le temps de me lire,
      Nico
    • Par Valentin_B
      Bonjour,
       
      J'ai un truc très bizarre sur mon smartphone Sony Xperia XA1 sous Android 8.0.0 (build 48.1.A.2.112), quand j'ouvre un lien depuis certaines application, au lieu de l'ouvrir dans chrome ou dans l'app directement, il me l'affiche dans uen sorte de pop-up.

      Le problème c'est que cette "pop-up" (je ne sais pas comment appeler çà), le javascript est pas actif, ce n'est pas chrome qui gère ces pop-ups apparemment.
       
      J'ai tenté les choses suivantes, sans succès :
       
      Activer Android webview (que je ne peux pas activer si chrome lui est actif, ce qui est tout aussi bizarre) rien ne change
      Désactiver la superposition des applis, rien ne change.
       
      Les outils pour développeurs ne sont pas activés.

      Modifier les réglages "ouvrir les liens", pareil (d'ailleurs l'option n'est pas modifiable pour chrome au passage).
       
      Il n'y a également rien en lien avec mon problème dans l'appli Google
       
      Pour exemple, j'ai pris un screenshot, qui montre bien le problème sur l'appli Google.
       
      Ce problème peut'il être résolu ?
       
      Merci d'avance, 

       
       

    • Par grif
      bonjour, 
      Jai un téléphone de marque androïde ( A 70) et depuis 1H il est comme ralentie (plus que d'habitude) et ouvre ces 2 application : YouTube et les paramètre.
      tout cela est arriver après avoir mis en veille mon téléphone quand Jai essayer de le déverrouiller avec mon code: des chiffre se taper tout seul : le 5 et le 6 ( 2 chiffre cote a cote: le 5 a droite et le 6 a gauche) Jai donc redémarrer mon téléphone et Jai essayer de faire mon code pin (a 4 chiffre) et la encore les meme chiffre étais taper lun  après l'autre comme si quelqu'un les taper a ma place , il les taper dans cette ordre : 5 6 5 6 5 6 5 6 5 6 mais tres rapidement je ne sais pas quoi faire je pris pour que quelqu'un m'aide a savoir si il est hacker ou juste casser. (détail : il était a 13% de batterie et la connexion internet étais allumer) Jai donc charger mon téléphone et couper internet en attendant vos réponse) merci…
    • Par savapas471
      Bonjour
      J'ai un p8 lite 2017 . Android 8
      Depuis quelques jours je ne peux plus accéder à la barre de réglage rapide en glissant du haut de l'écran vers le bas pour activer désactiver wifi ,NFC, mode avion, gps, etc...
      Je n'ai plus l'aperçu de mes mails ouSMS non plus.
      Si je glisse du haut vers le bas j'ai une info de recherche globale qui m'est propose demandant les accès aux contacts mails SMS etc... Et ça je ne le veux pas .
      Je l'ai fait une fois et c'est galère toujours pas d'accès au réglage rapide pas d'aperçu mail SMS.
      J'ai fait un reconfig usine. Et j'ai toujours cette cochonerie de recherche globale qui m'est proposée .
      Comment me sortir de cette galère.
      Merci de votre aide
×
×
  • Créer...